liblcmaps0_1.6.1-2_amd64.deb


Advertisement

Description

liblcmaps0 - Grid (X.509) and VOMS credentials to local account mapping service

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name liblcmaps0
Package version 1.6.1
Package release 2
Package architecture amd64
Package type deb
Installed size 248 B
Download size 126.99 KB
Official Mirror ftp.br.debian.org
The Local Centre MAPping Service (LCMAPS) is a security middleware
component that processes the users Grid credentials (typically X.509
proxy certificates and VOMS attributes) and maps the user to a local
account based on the site local policy.
It is a highly configurable pluggable interface, and many plugins are
available to tailor almost every need. Since this is middleware, it
does not interact with the user directly; to use it in a program please
see the lcmaps-interface package.
This package contains the run-time library necessary to use the framework.

Alternatives

Package Version Architecture Repository
liblcmaps0_1.6.1-2_i386.deb 1.6.1 i386 Debian Main
liblcmaps0 - - -

Requires

Name Value
libc6 >= 2.14
libglobus-common0 >= 14
libglobus-gsi-credential1 >= 6
libglobus-gss-assist3 >= 9
libglobus-gssapi-gsi4 >= 10
libssl1.0.0 >= 1.0.0
libvomsapi1 -

Download

Type URL
Binary Package liblcmaps0_1.6.1-2_amd64.deb
Source Package lcmaps

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblcmaps0 deb package:
    # sudo apt-get install liblcmaps0

Files

Path
/usr/lib/liblcmaps.so
/usr/lib/liblcmaps.so.0
/usr/lib/liblcmaps.so.0.0.0
/usr/lib/liblcmaps_gss_assist_gridmap.so
/usr/lib/liblcmaps_gss_assist_gridmap.so.0
/usr/lib/liblcmaps_gss_assist_gridmap.so.0.0.0
/usr/lib/liblcmaps_return_account_from_pem.so
/usr/lib/liblcmaps_return_account_from_pem.so.0
/usr/lib/liblcmaps_return_account_from_pem.so.0.0.0
/usr/lib/liblcmaps_return_poolindex.so
/usr/lib/liblcmaps_return_poolindex.so.0
/usr/lib/liblcmaps_return_poolindex.so.0.0.0
/usr/lib/liblcmaps_verify_account_from_pem.so
/usr/lib/liblcmaps_verify_account_from_pem.so.0
/usr/lib/liblcmaps_verify_account_from_pem.so.0.0.0
/usr/share/doc/liblcmaps0/changelog.Debian.gz
/usr/share/doc/liblcmaps0/changelog.gz
/usr/share/doc/liblcmaps0/copyright
/usr/share/lintian/overrides/liblcmaps0
/usr/share/man/man3/lcmaps.3.gz

Changelog

2014-01-20 - Dennis van Dok <dennisvd@nikhef.nl>
lcmaps (1.6.1-2) unstable; urgency=low
[ Mischa Salle ]
* Build-depend on pkg-config to fix globus Multiarch problem
* Use dh-autoreconf instead of autotools-dev to also fix FTBFS on
ppc64el by getting new libtool macros (still updates
config.{sub,guess}). (Thanks to Logan Rosen)
2013-02-27 - Dennis van Dok <dennisvd@nikhef.nl>
lcmaps (1.6.1-1) UNRELEASED; urgency=low
* New upstream version
2012-11-06 - Dennis van Dok <dennisvd@nikhef.nl>
lcmaps (1.5.7-2) UNRELEASED; urgency=low
* Use dpkg-buildflags to include hardening compiler flags
* Update the copyright format
2012-10-29 - Dennis van Dok <dennisvd@nikhef.nl>
lcmaps (1.5.7-1) UNRELEASED; urgency=low
* New upstream release
2012-09-03 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl>
lcmaps (1.5.6-1) UNRELEASED; urgency=low
* New upstream release
2012-04-13 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl>
lcmaps (1.5.5-1) UNRELEASED; urgency=low
* New upstream release. Fixes out-of-source build failure
with --disable-gsi-mode
2012-04-03 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl>
lcmaps (1.5.4-1) UNRELEASED; urgency=low
* New upstream release
2012-03-19 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl>
lcmaps (1.5.3-1) unstable; urgency=low
* New upstream release
2012-03-08 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl>
lcmaps (1.5.2-1) unstable; urgency=low
* New upstream release
2011-11-16 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl>
lcmaps (1.4.34-1) UNRELEASED; urgency=low
* New upstream release
* properly replace lcmaps-interface by lcmaps-basic-interface
and provide it as a virtual package by lcmaps-globus-interface

See Also

Package Description
liblcms2-2_2.6-3+deb8u1_amd64.deb Little CMS 2 color management library
liblcms2-dev_2.6-3+deb8u1_amd64.deb Little CMS 2 color management library development headers
liblcms2-utils_2.6-3+deb8u1_amd64.deb Little CMS 2 color management library (utilities)
libldap-2.4-2_2.4.40+dfsg-1+deb8u4_amd64.deb OpenLDAP libraries
libldap-java_4.18+dfsg1-1_all.deb Netscape Directory SDK for Java
libldap-ocaml-dev_2.1.8-9+b1_amd64.deb LDAP bindings for OCaml
libldap2-dev_2.4.40+dfsg-1+deb8u4_amd64.deb OpenLDAP development libraries
libldb-dev_1.1.20-0+deb8u1_amd64.deb LDAP-like embedded database - development files
libldb1_1.1.20-0+deb8u1_amd64.deb LDAP-like embedded database - shared library
libldl2.1.0_4.2.1-3_amd64.deb simple LDL' factorization library for sparse matrices
libldm-1.0-0_0.2.3-3_amd64.deb library for managing Microsoft Windows dynamic disks
libldm-dev_0.2.3-3_amd64.deb library for managing Microsoft Windows dynamic disks
libldns-dev_1.6.17-5+b1_amd64.deb ldns library for DNS programming
libldns1_1.6.17-5+b1_amd64.deb ldns library for DNS programming
libledit-ocaml-dev_2.03-2_amd64.deb OCaml line editor library
Advertisement
Advertisement