liblash-compat-1debian0_1+dfsg0-5_amd64.deb


Advertisement

Description

liblash-compat-1debian0 - LASH compatibility library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name liblash-compat-1debian0
Package version 1+dfsg0
Package release 5
Package architecture amd64
Package type deb
Installed size 119 B
Download size 27.65 KB
Official Mirror ftp.br.debian.org
liblash-compat is a library and associated header files, that aims
to provide lash environment for apps that can use it. Currently it
does not interact with ladish daemon yet.
This package provides the shared library.

Alternatives

Package Version Architecture Repository
liblash-compat-1debian0_1+dfsg0-5_i386.deb 1+dfsg0 i386 Debian Main
liblash-compat-1debian0 - - -

Requires

Name Value
libc6 >= 2.14
libdbus-1-3 >= 1.0.2

Download

Type URL
Binary Package liblash-compat-1debian0_1+dfsg0-5_amd64.deb
Source Package ladish

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblash-compat-1debian0 deb package:
    # sudo apt-get install liblash-compat-1debian0

Files

Path
/usr/lib/liblash.so.1debian0
/usr/lib/liblash.so.1debian0.1.1
/usr/share/doc/liblash-compat-1debian0/changelog.Debian.gz
/usr/share/doc/liblash-compat-1debian0/changelog.gz
/usr/share/doc/liblash-compat-1debian0/copyright
/usr/share/lintian/overrides/liblash-compat-1debian0

Changelog

See ladish_1+dfsg0-5_amd64.deb changelog.

See Also

Package Description
liblash-compat-dev_1+dfsg0-5_all.deb LASH compatibility library (development files)
liblasi-dev_1.1.0-1.1_amd64.deb development files and documentation for the LASi library
liblasi0_1.1.0-1.1_amd64.deb creation of PostScript documents containing Unicode symbols
liblasso-perl_2.4.1-1_amd64.deb Library for Liberty Alliance and SAML protocols - Perl bindings
liblasso3-dev_2.4.1-1_amd64.deb Library for Liberty Alliance and SAML protocols - development kit
liblasso3_2.4.1-1_amd64.deb Library for Liberty Alliance and SAML protocols - runtime library
liblastfm-dev_1.0.8-2_amd64.deb Last.fm web services library - development files
liblastfm-fingerprint1_1.0.8-2_amd64.deb Last.fm fingerprinting library
liblastfm-java_0.1.0-2_all.deb last.fm API bindings for Java
liblastfm-ocaml-dev_0.3.0-3+b2_amd64.deb OCaml interface to audioscrobbler and lastfm radios
liblastfm1_1.0.8-2_amd64.deb Last.fm web services library
liblatex-decode-perl_0.03-2_all.deb Perl module to convert LaTeX input to Unicode
liblatex-driver-perl_0.200.4-1_all.deb driver module that encapsulates the details of formatting a LaTeX document
liblatex-encode-perl_0.091.6-1_all.deb Perl module to encode characters for LaTeX formatting
liblatex-table-perl_1.0.6-2_all.deb Perl extension for the automatic generation of LaTeX tables
Advertisement
Advertisement