libkonqsidebarplugin-dev_4.14.2-1_amd64.deb


Advertisement

Description

libkonqsidebarplugin-dev - konqueror sidebar plugin library development files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libkonqsidebarplugin-dev
Package version: 4.14.2
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 80 B
Download size: 19.38 KB
Official Mirror: ftp.br.debian.org
This package contains development headers for the Konqueror sidebar plugin library. This package is part of the KDE base applications module.

Alternatives

    Download

    Source package: kde-baseapps

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libkonqsidebarplugin-dev deb package:
      # sudo apt-get install libkonqsidebarplugin-dev

    Files

    • /usr/include/konqsidebarplugin.h
    • /usr/lib/libkonqsidebarplugin.so
    • /usr/share/doc/libkonqsidebarplugin-dev/changelog.Debian.gz
    • /usr/share/doc/libkonqsidebarplugin-dev/copyright

    Changelog

    2014-10-20 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.14.2-1) unstable; urgency=medium * New upstream release (4.14.2).

    2014-09-20 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.14.1-1) unstable; urgency=medium * New upstream release (4.14.1).

    2014-08-24 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.14.0-1) unstable; urgency=medium * New upstream release. * Update build dependencies. * Update install file.

    2014-07-30 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.13.3-1) unstable; urgency=medium * New upstream release.

    2014-05-27 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.13.1-1) experimental; urgency=medium [ Adrien Grellier ] * typo in package's description (Closes: #747152) [ Maximiliano Curia ] * New upstream release. * Update build dependencies. * Update install files.

    2014-04-28 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.12.4-1) unstable; urgency=medium * New upstream release.

    2014-03-04 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.12.3-1) experimental; urgency=medium [ Pino Toscano ] * Merge changes from 4:4.11.5-2. [ Maximiliano Curia ] * New upstream release.

    2014-02-10 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.12.2-1) experimental; urgency=medium * New upstream release. * Bump kde-sc-dev-latest build dependency.

    2014-02-22 - Pino Toscano <pino@debian.org> kde-baseapps (4:4.11.5-2) unstable; urgency=medium * Team upload. * Update symbols files.

    2014-01-24 - Maximiliano Curia <maxy@debian.org> kde-baseapps (4:4.11.5-1) unstable; urgency=low * New upstream release. [ Lisandro Damián Nicanor Pérez Meyer ] * Make konqueror recommend kpart-webkit. Upstream recommends using the webkit based backend and it seems that, if available, it's the default one. So adding it as recommend will make most users use it while allowing to only install khtml for those who want it (Closes: #735057). [ Maximiliano Curia ] * Enable build failures on missing symbols. * Add autopkgtests. * Bump Standards-Version to 3.9.5, no changes needed. * Add abi-compliance-checker info.

    Advertisement
    Advertisement