libkatepartinterfaces4_4.14.2-2_amd64.deb


Advertisement

Description

libkatepartinterfaces4 - library for the embeddable text editor component

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libkatepartinterfaces4
Package version 4.14.2
Package release 2
Package architecture amd64
Package type deb
Installed size 3.04 KB
Download size 851.31 KB
Official Mirror ftp.br.debian.org
This library contains the code used by the kate part. It is not
meant to be used directly, applications should use libktexteditor4
instead.
This package is a part of KDE 4 Base applications module.

Alternatives

Package Version Architecture Repository
libkatepartinterfaces4_4.14.2-2_i386.deb 4.14.2 i386 Debian Main
libkatepartinterfaces4 - - -

Requires

Name Value
libc6 >= 2.14
libkcmutils4 >= 4:4.12
libkdecore5 >= 4:4.12
libkdeui5 >= 4:4.12
libkio5 >= 4:4.12
libknewstuff3-4 >= 4:4.12
libkparts4 >= 4:4.12
libktexteditor4 >= 4:4.12
libqt4-dbus >= 4:4.5.3
libqt4-script >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libstdc++6 >= 4.2.1

Download

Type URL
Binary Package libkatepartinterfaces4_4.14.2-2_amd64.deb
Source Package kate

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkatepartinterfaces4 deb package:
    # sudo apt-get install libkatepartinterfaces4

Files

Path
/usr/lib/libkatepartinterfaces.so.4
/usr/lib/libkatepartinterfaces.so.4.14.2
/usr/share/doc/libkatepartinterfaces4/changelog.Debian.gz
/usr/share/doc/libkatepartinterfaces4/copyright

Changelog

See kate_4.14.2-2_amd64.deb changelog.

See Also

Package Description
libkaya-gd-dev_0.4.4-6.2_amd64.deb GD binding for kaya
libkaya-gl-dev_0.4.4-6.2_amd64.deb OpenGL binding for kaya
libkaya-mysql-dev_0.4.4-6.2_amd64.deb MySQL binding for kaya
libkaya-ncurses-dev_0.4.4-6.2_amd64.deb Ncurses binding for kaya
libkaya-ncursesw-dev_0.4.4-6.2_amd64.deb Ncurses binding for kaya
libkaya-pgsql-dev_0.4.4-6.2_amd64.deb PostgreSQL binding for kaya
libkaya-sdl-dev_0.4.4-6.2_amd64.deb SDL binding for kaya
libkaya-sqlite3-dev_0.4.4-6.2_amd64.deb SQLite binding for kaya
libkaz-dev_1.21-2_amd64.deb Kazlib's reusable data structure development tools
libkaz1_1.21-2_amd64.deb Kazlib's reusable data structure modules
libkblog4_4.14.2-2+deb8u2_amd64.deb client-side support library for web application remote blogging APIs
libkcal4_4.14.2-2+deb8u2_amd64.deb library for handling calendar data
libkcalcore4_4.14.2-2+deb8u2_amd64.deb library for handling calendar data
libkcalutils4_4.14.2-2+deb8u2_amd64.deb library with utility functions for the handling of calendar data
libkcddb-dev_4.14.2-1+b1_amd64.deb CDDB library for KDE Platform (development)
Advertisement
Advertisement