libjxgrabkey-jni_0.3.2-7_amd64.deb


Advertisement

Description

libjxgrabkey-jni - X11 hotkey API for java (jni backend)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libjxgrabkey-jni
Package version: 0.3.2
Package release: 7
Package architecture: amd64
Package type: deb
Installed size: 94 B
Download size: 23.70 KB
Official Mirror: ftp.br.debian.org
JXGrabKey provides an API to make java programs hotkey aware. This package holds the architecture dependent jni backend of the java library.

Alternatives

    Download

    Source package: jxgrabkey

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libjxgrabkey-jni deb package:
      # sudo apt-get install libjxgrabkey-jni

    Files

    • /usr/lib/x86_64-linux-gnu/jni/libJXGrabKey.so
    • /usr/share/doc/libjxgrabkey-jni/CHANGELOG.txt.gz
    • /usr/share/doc/libjxgrabkey-jni/changelog.Debian.gz
    • /usr/share/doc/libjxgrabkey-jni/changelog.gz
    • /usr/share/doc/libjxgrabkey-jni/copyright

    Changelog

    2013-06-16 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-7) unstable; urgency=low * Install Maven artifacts into /usr/share/maven-repo

    2012-05-09 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-6) unstable; urgency=low * New patch: + usleep.patch: Fix FTBFS with gcc-4.7 (Closes: #672093) * Bump Standards-Version to 3.9.3: + d/control + d/copyright: Machine-readable d/copyright format specification 1.0

    2011-10-22 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-5) unstable; urgency=low * Multiarch fixes: + Build-depends: debhelper (>= 8.1.3~) + Pre-Depends: ${misc:Pre-Depends} + debian/compat: 9 + lintian override for tag: package-needs-versioned-debhelper-build-depends 9 * Maintainer: Debian Java maintainers * Uploaders: myself * Bump Standards-Version to 3.9.2 (no changes needed)

    2011-10-22 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-4) unstable; urgency=low * Multiarch and pdebuild-cross support * New patch: + buildflags.patch: use build flags defined at build time instead of those hard coded into the makefile.

    2011-01-24 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-3) unstable; urgency=low * debian/control: + Enforce java6 dependency with a versioned Build-Depends on default-jdk instead of java6-sdk.

    2011-01-23 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-2) unstable; urgency=low * debian/control: + Enforce java6 dependency + Build-Depends to default-jdk-doc to be able to link libjxgrabkey-doc against it (Debian policy for java §2.3) + Move default-jdk-doc from Depends to Recommends for libjxgrabkey-doc (Debian policy for java §2.3)

    2010-11-10 - Gilles Filippini <pini@debian.org> jxgrabkey (0.3.2-1) unstable; urgency=low * Initial release (Closes: #602836)

    Advertisement
    Advertisement