libjcode-pm-perl_2.06-1_amd64.deb


Advertisement

Description

libjcode-pm-perl - Perl extension interface to convert Japanese text

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libjcode-pm-perl
Package version 2.06
Package release 1
Package architecture amd64
Package type deb
Installed size 120 B
Download size 30.21 KB
Official Mirror ftp.br.debian.org
Jcode.pm is a Perl module that handles various Japanese charsets.
It has all features available on jcode.pl PLUS
- Object-oriented approach on Japanese text handling
- mime header handling
- Unicode feature (UCS2 and UTF8)

Alternatives

Package Version Architecture Repository
libjcode-pm-perl_2.06-1_i386.deb 2.06 i386 Debian Main
libjcode-pm-perl - - -

Requires

Name Value
perl >= 5.6.0-16

Download

Type URL
Binary Package libjcode-pm-perl_2.06-1_amd64.deb
Source Package libjcode-pm-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjcode-pm-perl deb package:
    # sudo apt-get install libjcode-pm-perl

Files

Path
/usr/share/doc/libjcode-pm-perl/Changes
/usr/share/doc/libjcode-pm-perl/MANIFEST
/usr/share/doc/libjcode-pm-perl/README
/usr/share/doc/libjcode-pm-perl/changelog.Debian.gz
/usr/share/doc/libjcode-pm-perl/copyright
/usr/share/man/man3/Jcode.3pm.gz
/usr/share/man/man3/Jcode::Nihongo.3pm.gz
/usr/share/perl5/Jcode.pm
/usr/share/perl5/Jcode/Nihongo.pod

Changelog

2006-08-11 - Atsushi KAMOSHIDA <kamop@debian.org>
libjcode-pm-perl (2.06-1) unstable; urgency=low
* New upstream Release.
2005-11-23 - Atsushi Kamoshida <kamop@debian.org>
libjcode-pm-perl (2.03-1) unstable; urgency=low
* New upstream Release.(Closes: #339800)
2005-03-18 - Atsushi Kamoshida <kamop@kamop.org>
libjcode-pm-perl (0.88-2) unstable; urgency=low
* Fixed Section in control file.
2005-03-18 - Atsushi KAMOSHIDA <kamop@debian.org>
libjcode-pm-perl (0.88-1) unstable; urgency=low
* New upstream Release.(Closes: #258536)
2003-09-22 - Atsushi KAMOSHIDA <kamop@kamop.org>
libjcode-pm-perl (0.83-1) unstable; urgency=low
* New upstream Release.
* Closed #147047.
2002-08-29 - Atsushi Kamoshida <kamop@kamop.org>
libjcode-pm-perl (0.80-2) unstable; urgency=low
* Fixed copyright to include the pointer of Artistic License(#157602).
2002-08-28 - Atsushi Kamoshida <kamop@debian.org>
libjcode-pm-perl (0.80-1) unstable; urgency=low
* New Upstream Release.
2001-06-15 - Atsushi KAMOSHIDA <kamop@debian.org>
libjcode-pm-perl (0.73-1) unstable; urgency=low
* New Upstream Release.
2001-06-05 - Atsushi KAMOSHIDA <kamop@debian.org>
libjcode-pm-perl (0.72-1) unstable; urgency=low
* New Upstream Release.
2001-05-23 - Atsushi KAMOSHIDA <kamop@debian.org>
libjcode-pm-perl (0.71-1) unstable; urgency=low
* New Upstream Release.

See Also

Package Description
libjcodings-java_1.0.11-2_all.deb Java-based codings helper classes for Joni and JRuby
libjcommander-java-doc_1.35-1_all.deb Java framework for parsing command line parameters (documentation)
libjcommander-java_1.35-1_all.deb Java framework for parsing command line parameters
libjcommon-java-doc_1.0.16-4_all.deb General Purpose library for Java - documentation
libjcommon-java_1.0.16-4_all.deb General Purpose library for Java
libjconv-bin_2.8-6+b1_amd64.deb charset conversion library - binaries
libjconv-dev_2.8-6+b1_amd64.deb charset conversion library - development
libjconv2_2.8-6+b1_amd64.deb charset conversion library
libjcsp-java-doc_1.1-rc4-2_all.deb Documentation for libjcsp-java
libjcsp-java_1.1-rc4-2_all.deb Java library providing Communicating Sequential Processes (CSP) features
libjdbm-java_1.0-2_all.deb transactional persistence engine for Java
libjdeb-java_1.0.2~git20130829-3_all.deb jdeb
libjdepend-java_2.9.1-1_all.deb tool to measure design quality of java class and source
libjdependency-java_0.7-1_all.deb Java library analyzing class level dependencies
libjdo-api-java_2.2-2_all.deb implementation of JSR 243: Java Data Objects 2.0
Advertisement
Advertisement