libjana-ecal0_0.0.0+git20091215.9ec1da8a-3+b3_amd64.deb


Advertisement

Description

libjana-ecal0 - implementation of libjana based on evolution-data-server

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libjana-ecal0
Package version: 0.0.0+git20091215.9ec1da8a
Package release: 3+b3
Package architecture: amd64
Package type: deb
Installed size: 94 B
Download size: 44.41 KB
Official Mirror: ftp.br.debian.org
jana is a library for management time-related personal information related data. libjana-ecal is the implementation of the framework which provides the libjana interface.

Alternatives

    Download

    Source package: jana

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libjana-ecal0 deb package:
      # sudo apt-get install libjana-ecal0

    Files

    • /usr/lib/x86_64-linux-gnu/libjana-ecal.so.0
    • /usr/lib/x86_64-linux-gnu/libjana-ecal.so.0.0.0
    • /usr/share/doc/libjana-ecal0/AUTHORS
    • /usr/share/doc/libjana-ecal0/README
    • /usr/share/doc/libjana-ecal0/changelog.Debian.amd64.gz
    • /usr/share/doc/libjana-ecal0/changelog.Debian.gz
    • /usr/share/doc/libjana-ecal0/changelog.gz
    • /usr/share/doc/libjana-ecal0/copyright

    Changelog

    2013-09-22 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0.0+git20091215.9ec1da8a-3) unstable; urgency=low * Upload jana with eds 3.8 patch to unstable.

    2013-09-21 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0.0+git20091215.9ec1da8a-3~exp1) experimental; urgency=low * Bump Standards-Version to 3.9.4 - Bump debhelper compat to 9 - Multiarch support - Hardening support - Fix lintian warnings for the package descriptions - Use DebSrc3.0 * Transit to eds 3.8 (Closes: #722043) - Add debian/patches/02_build_with_latest_eds.patch - Thanks to Didier Roche <didrocks@ubuntu.com> * Update debian/copyright format to latest spec

    2010-02-04 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0.0+git20091215.9ec1da8a-2) unstable; urgency=low * debian/patches/01_add_jana_ecal_component_get_recurrence_id.patch: - Add add_jana_ecal_component_get_recurrence_id() to get RID. * debian/rules: Bump Standards-Version to 3.8.4 - nothing need to be changed

    2010-01-27 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0.0+git20091215.9ec1da8a-1) unstable; urgency=low * New upstream release * Don't install .la files

    2009-10-25 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0.0+git20091006.9bce985d-1) unstable; urgency=low * New upstream release

    2009-09-29 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0.0+git20090406.b416a41f-1) unstable; urgency=low * New upstream version * debian/rules: get-orig-source uses git instead of svn * debian/copyright: refreshed

    2009-09-26 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> jana (0.0+svn20090513-1) unstable; urgency=low * Michael Terry <michael.terry@canonical.com> - Remove configure-generated files that caused the build to skip autogen.sh - debian/control: build against eds-dbus * Bruno Dilly <bruno.dilly@canonical.com> - Update to latest subversion * Chris Lord <chris@openedhand.com> - Update to latest subversion (0.0+svn20080720) - Added libmokoui2 dependency to openmoko-dates - Bumping version to rebuild on PPA - Package tests, examples and openmoko-dates - Update sections - Fix source package - Initial release. (Closes: #548281) * Ying-Chun Liu (PaulLiu) <paul.liu@canonical.com> - debian/copyright: use machine-readable format - debian/control: Split the package properly. - debian/control: Add missing Build-Depends and Depends. - debian/control: Add dbg packages - debian/rules: Add proper clean rule. Add get-orig-source rule. - Add missing manpages.

    Advertisement
    Advertisement