libiv-unidraw1_1.2.11a1-5_amd64.deb


Advertisement

Description

libiv-unidraw1 - Application Frameworks layered on Unidraw

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libiv-unidraw1
Package version 1.2.11a1
Package release 5
Package architecture amd64
Package type deb
Installed size 5.58 KB
Download size 1.16 MB
Official Mirror ftp.br.debian.org
InterViews is written in C++ and portable to several different Unix
platforms.
Applications written with the InterViews library can be configured to
provide a special "Look and Feel", such as SGI-Motif and normal Motif.
The package includes the unidraw dynamic library, along with
extensions for frame and graph editing needed by the ivtools vector
graphics editors.

Alternatives

Package Version Architecture Repository
libiv-unidraw1_1.2.11a1-5_i386.deb 1.2.11a1 i386 Debian Main
libiv-unidraw1 - - -

Requires

Name Value
libace-6.2.8 -
libc6 >= 2.14
libclippoly0 -
libgcc1 >= 1:4.1.1
libiv1 -
libstdc++6 >= 4.4.0
libx11-6 -
multiarch-support -

Conflicts

Name Value
ivtools -

Replaces

Name Value
ivtools -

Download

Type URL
Binary Package libiv-unidraw1_1.2.11a1-5_amd64.deb
Source Package ivtools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libiv-unidraw1 deb package:
    # sudo apt-get install libiv-unidraw1

Files

Path
/usr/lib/x86_64-linux-gnu/libAceDispatch.so.1
/usr/lib/x86_64-linux-gnu/libAceDispatch.so.1.2.8
/usr/lib/x86_64-linux-gnu/libAttrGlyph.so.1
/usr/lib/x86_64-linux-gnu/libAttrGlyph.so.1.2.8
/usr/lib/x86_64-linux-gnu/libAttribute.so.1
/usr/lib/x86_64-linux-gnu/libAttribute.so.1.2.8
/usr/lib/x86_64-linux-gnu/libComGlyph.so.1
/usr/lib/x86_64-linux-gnu/libComGlyph.so.1.2.8
/usr/lib/x86_64-linux-gnu/libComTerp.so.1
/usr/lib/x86_64-linux-gnu/libComTerp.so.1.2.8
/usr/lib/x86_64-linux-gnu/libComUnidraw.so.1
/usr/lib/x86_64-linux-gnu/libComUnidraw.so.1.2.8
/usr/lib/x86_64-linux-gnu/libComUtil.so.1
/usr/lib/x86_64-linux-gnu/libComUtil.so.1.2.8
/usr/lib/x86_64-linux-gnu/libDrawServ.so.1
/usr/lib/x86_64-linux-gnu/libDrawServ.so.1.2.8
/usr/lib/x86_64-linux-gnu/libFrameUnidraw.so.1
/usr/lib/x86_64-linux-gnu/libFrameUnidraw.so.1.2.8
/usr/lib/x86_64-linux-gnu/libGraphUnidraw.so.1
/usr/lib/x86_64-linux-gnu/libGraphUnidraw.so.1.2.8
/usr/lib/x86_64-linux-gnu/libIV-common.so.1
/usr/lib/x86_64-linux-gnu/libIV-common.so.1.2.8
/usr/lib/x86_64-linux-gnu/libIVGlyph.so.1
/usr/lib/x86_64-linux-gnu/libIVGlyph.so.1.2.8
/usr/lib/x86_64-linux-gnu/libOverlayUnidraw.so.1
/usr/lib/x86_64-linux-gnu/libOverlayUnidraw.so.1.2.8
/usr/lib/x86_64-linux-gnu/libTime.so.1
/usr/lib/x86_64-linux-gnu/libTime.so.1.2.8
/usr/lib/x86_64-linux-gnu/libTopoFace.so.1
/usr/lib/x86_64-linux-gnu/libTopoFace.so.1.2.8
/usr/lib/x86_64-linux-gnu/libUniIdraw.so.1
/usr/lib/x86_64-linux-gnu/libUniIdraw.so.1.2.8
/usr/lib/x86_64-linux-gnu/libUnidraw-common.so.1
/usr/lib/x86_64-linux-gnu/libUnidraw-common.so.1.2.8
/usr/lib/x86_64-linux-gnu/libUnidraw.so.1
/usr/lib/x86_64-linux-gnu/libUnidraw.so.1.2.8
/usr/share/doc/libiv-unidraw1/changelog.Debian.gz
/usr/share/doc/libiv-unidraw1/copyright

Changelog

2014-10-19 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.11a1-5) unstable; urgency=medium
* bump debian standards version, no changes required
* MAXHOSTNAMELEN patch for Hurd
2014-10-16 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.11a1-4) unstable; urgency=medium
* multiarch debian/control tweaks
* patches
- refresh patches
- autoconf the time header file, might help with kfreebsd gettimeofday()
- fallback MAXPATHLEN definition for GNU Hurd
- disable silly scripts (closes: #323480)
2014-10-14 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.11a1-3) unstable; urgency=medium
* rebuild with new libace
2014-01-21 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.11a1-2) unstable; urgency=low
* bump standards version (no changes required)
* update packaging repo urls
* remove build alt libtiff4-dev (closes: #736016)
2013-10-08 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.11a1-1) unstable; urgency=low
* new upstream release
* updated ace libraries no longer break the build (closes: #701300)
2012-12-03 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.10a1-2) unstable; urgency=low
* switch executable debian/*.install files from sh to dh-exec
2012-06-11 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.10a1-1) unstable; urgency=low
* new upstream release
* merged into autotools branch
* update quilt patches accordingly
2012-04-05 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.8a2-1) unstable; urgency=low
* autotools updates, new pseudo-version
* bump standards version
* debhelper 9
* support multiarch
* GCC 4.7 fixes
* quilt patch away some warnings
2012-02-20 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.8a1-8) unstable; urgency=low
* merge automake >= 1.11.3 autotools fix (closes: #660485)
2011-09-26 - Barak A. Pearlmutter <bap@debian.org>
ivtools (1.2.8a1-7) unstable; urgency=low
* quilt patch for HURD NOFILE issue
* merge kfreebsd sig_atomic_t autotools fix

See Also

Package Description
libiv1_1.2.11a1-5_amd64.deb C++ GUI library with Motif Look and Feel
libivykis-dev_0.36.2-1_amd64.deb Development libraries, header files and docs for libivykis
libivykis0_0.36.2-1_amd64.deb Asynchronous I/O readiness notification library
libiw-dev_30~pre9-8_amd64.deb Wireless tools - development files
libiw30_30~pre9-8_amd64.deb Wireless tools - library
libixion-0.8-0_0.7.0-3_amd64.deb general purpose formula parser & interpreter library -- development
libixion-dev_0.7.0-3_amd64.deb general purpose formula parser & interpreter library -- development
libixp-dev_0.6~20121202+hg148-2_amd64.deb simple 9P client-/server-library (development)
libixp0_0.6~20121202+hg148-2_amd64.deb simple 9P client-/server-library
libixp_0.6~20121202+hg148-2_all.deb transitional dummy package for libixp-dev
libj2ssh-java-doc_0.2.9-4_all.deb Java library for the SSH protocol - documentation and examples
libj2ssh-java_0.2.9-4_all.deb Java library for the SSH protocol
libjaba-client-java_0+dfsg-1_all.deb minimal client for the JABAWS server
libjack-dev_0.124.1+20140122git5013bed0-3_amd64.deb JACK Audio Connection Kit (development files)
libjack-jackd2-0_1.9.10+20140719git3eb0ae6a~dfsg-2_amd64.deb JACK Audio Connection Kit (libraries)
Advertisement
Advertisement