libindicate-qt-dev_0.2.5.91-5_amd64.deb


Advertisement

Description

libindicate-qt-dev - Qt bindings for libindicate - development files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libindicate-qt-dev
Package version 0.2.5.91
Package release 5
Package architecture amd64
Package type deb
Installed size 55 B
Download size 6.19 KB
Official Mirror ftp.br.debian.org
libindicate-qt makes it possible to write libindicate-enabled applications
using Qt.
This package contains files that are needed to build applications.

Alternatives

Package Version Architecture Repository
libindicate-qt-dev_0.2.5.91-5_i386.deb 0.2.5.91 i386 Debian Main
libindicate-qt-dev - - -

Requires

Name Value
libindicate-qt1 = 0.2.5.91-5

Download

Type URL
Binary Package libindicate-qt-dev_0.2.5.91-5_amd64.deb
Source Package libindicate-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libindicate-qt-dev deb package:
    # sudo apt-get install libindicate-qt-dev

Files

Path
/usr/include/libindicate-qt/qindicate_export.h
/usr/include/libindicate-qt/qindicatedecode.h
/usr/include/libindicate-qt/qindicateindicator.h
/usr/include/libindicate-qt/qindicateinterest.h
/usr/include/libindicate-qt/qindicatelistener.h
/usr/include/libindicate-qt/qindicateserver.h
/usr/lib/libindicate-qt.so
/usr/lib/pkgconfig/indicate-qt.pc
/usr/share/doc/libindicate-qt-dev/changelog.Debian.gz
/usr/share/doc/libindicate-qt-dev/copyright

Changelog

2012-05-20 - Evgeni Golov <evgeni@debian.org>
libindicate-qt (0.2.5.91-5) unstable; urgency=low
* Team upload.
[ Felix Geyer ]
* Bump libindicate version check to 0.7.
- 02_libindicate_06.diff -> 02_libindicate_07.diff
[ Evgeni Golov ]
* Standards-Version: 3.9.3
2012-02-20 - Evgeni Golov <evgeni@debian.org>
libindicate-qt (0.2.5.91-4) unstable; urgency=low
* Team upload.
[ Felix Geyer ]
* Bump debhelper build-dependency to >= 9.
2012-02-20 - Evgeni Golov <evgeni@debian.org>
libindicate-qt (0.2.5.91-3) unstable; urgency=low
* Team upload.
* Upload to unstable.
2011-10-18 - Evgeni Golov <evgeni@debian.org>
libindicate-qt (0.2.5.91-2) experimental; urgency=low
[ Evgeni Golov ]
* Team upload.
* Bump libindicate version check to 0.6. (LP: #829477)
- Add 02_libindicate_06.diff
- Set minimal libindicate version to 0.5.90
[ Felix Geyer ]
* Bump Standards-Version to 3.9.2, no changes needed.
* Switch to debhelper compat level v9 which exports build flags.
* Append -Wl,--as-needed to LDFLAGS.
2011-04-02 - Felix Geyer <debfx-pkg@fobos.de>
libindicate-qt (0.2.5.91-1) unstable; urgency=low
* New upstream beta release.
2011-03-16 - Felix Geyer <debfx-pkg@fobos.de>
libindicate-qt (0.2.5-2) unstable; urgency=low
* Switch to debhelper compat level 8.
* Build with -fvisiblity=hidden.
- Add 01_visibility_hidden.diff.
- Update symbols file.
Closes: #618623
* Drop dependency from libindicate-qt-dev on libindicate-dev.
2011-01-23 - Felix Geyer <debfx-pkg@fobos.de>
libindicate-qt (0.2.5-1) unstable; urgency=low
* Upload to Debian. (Closes: #609578)
* Switch to dh7 rules.
* Set Maintainer to pkg-ayatana.
* Add myself to Uploaders.
* Add Vcs-* fields.
* Increase priority to optional.
* Bump Standards-Version to 3.9.1, no changes needed.
* Bump library package name to match current soname.
* Set minimal libindicate version to 0.3.3.
* Improve short description of libindicate-qt-dev.
* Add a watch file.
* Add symbols file using the pkgkde symbolshelper.
2011-01-04 - Scott Kitterman <scott@kitterman.com>
libindicate-qt (0.2.5-0ubuntu2) natty; urgency=low
* No change rebuild to drop depends on libdbusmenu-glib1 for libdbusmenu
transition
2010-03-10 - Jonathan Riddell <jriddell@ubuntu.com>
libindicate-qt (0.2.5-0ubuntu1) lucid; urgency=low
* New upstream release
2010-02-19 - Jonathan Riddell <jriddell@ubuntu.com>
libindicate-qt (0.2.4-0ubuntu1) lucid; urgency=low
* New upstream release

See Also

Package Description
libindicate-qt1_0.2.5.91-5_amd64.deb Qt bindings for libindicate
libindicate0.1-cil-dev_0.6.92-2+deb8u1_all.deb CLI bindings for libindicate5 - development files
libindicate0.1-cil_0.6.92-2+deb8u1_all.deb CLI bindings for libindicate5
libindicate5_0.6.92-2+deb8u1_amd64.deb library for raising indicators via DBus
libindicator-dev_0.5.0-2_amd64.deb panel indicator applet - library development files
libindicator-tools_0.5.0-2_amd64.deb Tools for libindicator
libindicator3-7_0.5.0-2_amd64.deb panel indicator applet - shared library
libindicator3-dev_0.5.0-2_amd64.deb panel indicator applet - library development files
libindicator3-tools_0.5.0-2_amd64.deb Tools for libindicator
libindicator7_0.5.0-2_amd64.deb panel indicator applet - shared library
libindidriver0c_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- driver library
libindigo-dev_1.1.12-1_amd64.deb Organic Chemistry Toolkit (development files)
libindigo-java_1.1.12-1_all.deb Organic Chemistry Toolkit (Java package)
libindigo0d_1.1.12-1_amd64.deb Organic Chemistry Toolkit
libindimain0_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- main library
Advertisement
Advertisement