libimvirt-perl_0.9.6-1_all.deb


Advertisement

Description

libimvirt-perl - Perl module for detecting several virtualizations

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libimvirt-perl
Package version 0.9.6
Package release 1
Package architecture all
Package type deb
Installed size 131 B
Download size 19.91 KB
Official Mirror ftp.br.debian.org
This Perl module is able to determine, on which virtualization it is running.
In this version it is able to detect the following virtualization
technologies:
ARAnyM
KVM
lguest
LXC
OpenVZ/Virtuozzo
QEMU
UML
VMware GSX, ESX, Workstation
Virtual PC/Virtual Server
VirtualBox
Xen (para and non-para virtualized)
And much more.

Alternatives

Package Version Architecture Repository
libimvirt-perl_0.9.6-1_all.deb 0.9.6 all Debian Main
libimvirt-perl - - -

Requires

Name Value
dpkg >= 1.15.6~
imvirt-helper >= 0.9.6-1
libfile-slurp-perl -
libfile-which-perl -
libmodule-find-perl -
pciutils -
perl -

Download

Type URL
Binary Package libimvirt-perl_0.9.6-1_all.deb
Source Package imvirt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libimvirt-perl deb package:
    # sudo apt-get install libimvirt-perl

Files

Path
/usr/share/doc/libimvirt-perl/changelog.Debian.gz
/usr/share/doc/libimvirt-perl/changelog.gz
/usr/share/doc/libimvirt-perl/copyright
/usr/share/man/man3/ImVirt.3pm.gz
/usr/share/perl5/ImVirt.pm
/usr/share/perl5/ImVirt/Utils/blkdev.pm
/usr/share/perl5/ImVirt/Utils/cpuinfo.pm
/usr/share/perl5/ImVirt/Utils/dmesg.pm
/usr/share/perl5/ImVirt/Utils/dmidecode.pm
/usr/share/perl5/ImVirt/Utils/helper.pm
/usr/share/perl5/ImVirt/Utils/jiffies.pm
/usr/share/perl5/ImVirt/Utils/kmods.pm
/usr/share/perl5/ImVirt/Utils/ksyms.pm
/usr/share/perl5/ImVirt/Utils/pcidevs.pm
/usr/share/perl5/ImVirt/Utils/procfs.pm
/usr/share/perl5/ImVirt/Utils/run.pm
/usr/share/perl5/ImVirt/Utils/sysfs.pm
/usr/share/perl5/ImVirt/Utils/uname.pm
/usr/share/perl5/ImVirt/Utils/dmidecode/kernel.pm
/usr/share/perl5/ImVirt/Utils/dmidecode/pipe.pm
/usr/share/perl5/ImVirt/VMD/ARAnyM.pm
/usr/share/perl5/ImVirt/VMD/Generic.pm
/usr/share/perl5/ImVirt/VMD/KVM.pm
/usr/share/perl5/ImVirt/VMD/LXC.pm
/usr/share/perl5/ImVirt/VMD/Microsoft.pm
/usr/share/perl5/ImVirt/VMD/OpenVZ.pm
/usr/share/perl5/ImVirt/VMD/Parallels.pm
/usr/share/perl5/ImVirt/VMD/PillBox.pm
/usr/share/perl5/ImVirt/VMD/QEMU.pm
/usr/share/perl5/ImVirt/VMD/UML.pm
/usr/share/perl5/ImVirt/VMD/VMware.pm
/usr/share/perl5/ImVirt/VMD/VirtualBox.pm
/usr/share/perl5/ImVirt/VMD/Xen.pm
/usr/share/perl5/ImVirt/VMD/lguest.pm

Changelog

See imvirt_0.9.6-1_all.deb changelog.

See Also

Package Description
libincidenceeditorsng4_4.14.1-1+deb8u1_amd64.deb incidence editors library
libindi-data_0.9.8.1-5.1_all.deb Instrument-Neutral Device Interface library -- shared data
libindi-dev_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- development files
libindi-plugins_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- plugins
libindi0b_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- client library
libindialignmentdriver0_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- alignment driver lib
libindicate-dev_0.6.92-2+deb8u1_amd64.deb library for raising indicators via DBus - development files
libindicate-doc_0.6.92-2+deb8u1_all.deb library for raising indicators via DBus - documentation
libindicate-gtk-dev_0.6.92-2+deb8u1_amd64.deb library for raising indicators via DBus - GTK+ bindings development files
libindicate-gtk0.1-cil-dev_0.6.92-2+deb8u1_all.deb CLI bindings for libindicate-gtk2 - development files
libindicate-gtk0.1-cil_0.6.92-2+deb8u1_all.deb CLI bindings for libindicate-gtk3
libindicate-gtk3-3_0.6.92-2+deb8u1_amd64.deb library for raising indicators via DBus - GTK bindings
libindicate-gtk3-dev_0.6.92-2+deb8u1_amd64.deb library for raising indicators via DBus - GTK bindings development files
libindicate-gtk3_0.6.92-2+deb8u1_amd64.deb library for raising indicators via DBus - GTK+ bindings
libindicate-qt-dev_0.2.5.91-5_amd64.deb Qt bindings for libindicate - development files
Advertisement
Advertisement