libimager-qrcode-perl_0.033-1.2+b1_amd64.deb


Advertisement

Description

libimager-qrcode-perl - Generate QR code with Imager using libqrencode

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libimager-qrcode-perl
Package version 0.033
Package release 1.2+b1
Package architecture amd64
Package type deb
Installed size 27 B
Download size 13.05 KB
Official Mirror ftp.br.debian.org
This is the CPAN Perl module Imager::QRCode.
The module adds an easy-to-use interface to Imager for QR code
generation. The actual code generation is done by the system library
libqrencode.

Alternatives

Package Version Architecture Repository
libimager-qrcode-perl_0.033-1.2+b1_i386.deb 0.033 i386 Debian Main
libimager-qrcode-perl - - -

Requires

Name Value
libc6 >= 2.4
libimager-perl -
libqrencode3 >= 3.2.0
perl >= 5.20.0-4
perl-imagerapi-5 -
perlapi-5.20.0 -

Download

Type URL
Binary Package libimager-qrcode-perl_0.033-1.2+b1_amd64.deb
Source Package libimager-qrcode-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libimager-qrcode-perl deb package:
    # sudo apt-get install libimager-qrcode-perl

Files

Path
/usr/lib/x86_64-linux-gnu/perl5/5.20/Imager/QRCode.pm
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Imager/QRCode/QRCode.so
/usr/share/doc/libimager-qrcode-perl/changelog.Debian.amd64.gz
/usr/share/doc/libimager-qrcode-perl/changelog.Debian.gz
/usr/share/doc/libimager-qrcode-perl/changelog.gz
/usr/share/doc/libimager-qrcode-perl/copyright
/usr/share/doc/libimager-qrcode-perl/examples/generate.pl
/usr/share/man/man3/Imager::QRCode.3pm.gz

Changelog

2013-09-02 - gregor herrmann <gregoa@debian.org>
libimager-qrcode-perl (0.033-1.2) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS with perl 5.18: syntax error at
inc/Module/Install/XSUtil.pm":
add patch to fix syntax error (use of qw() as a list).
(Closes: #720961)
2013-05-25 - gregor herrmann <gregoa@debian.org>
libimager-qrcode-perl (0.033-1.1) unstable; urgency=low
* Non-maintainer upload.
* Use Imager API framework:
- build-depend on libimager-perl (>= 0.95+dfsg)
- add --with perl_imager to dh call in debian/rules
Closes: #708766
2012-03-09 - Kai Wasserb├Ąch <curan@debian.org>
libimager-qrcode-perl (0.033-1) unstable; urgency=low
* Initial release. (Closes: #662943)

See Also

Package Description
libimap-admin-perl_1.6.7-1_all.deb Perl module for administrating IMAP servers
libimdb-film-perl_0.53-1_all.deb Perl extension for retrieving movie info from IMDB.com
libiml-dev_1.0.3-5_amd64.deb Integer Matrix Library, development files
libiml0_1.0.3-5_amd64.deb Integer Matrix Library, runtime files
libimlib2-dev_1.4.6-2+deb8u2_amd64.deb image loading, rendering, saving library (development files)
libimlib2_1.4.6-2+deb8u2_amd64.deb image loading, rendering, saving library
libimobiledevice-dev_1.1.6+dfsg-3.1_amd64.deb Library for communicating with iPhone and iPod Touch devices
libimobiledevice-doc_1.1.6+dfsg-3.1_all.deb Library for communicating with iPhone and iPod Touch devices
libimobiledevice-utils_1.1.6+dfsg-3.1_amd64.deb Library for communicating with iPhone and iPod Touch devices
libimobiledevice4_1.1.6+dfsg-3.1_amd64.deb Library for communicating with the iPhone and iPod Touch
libimport-into-perl_1.002004-1_all.deb module for importing packages into other packages
libimvirt-perl_0.9.6-1_all.deb Perl module for detecting several virtualizations
libincidenceeditorsng4_4.14.1-1+deb8u1_amd64.deb incidence editors library
libindi-data_0.9.8.1-5.1_all.deb Instrument-Neutral Device Interface library -- shared data
libindi-dev_0.9.8.1-5.1+b1_amd64.deb Instrument-Neutral Device Interface library -- development files
Advertisement
Advertisement