libiconv-hook-dev_0.0.20021209-10_amd64.deb


Advertisement

Description

libiconv-hook-dev - header files of libiconv-hook

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libiconv-hook-dev
Package version: 0.0.20021209
Package release: 10
Package architecture: amd64
Package type: deb
Installed size: 20 B
Download size: 5.25 KB
Official Mirror: ftp.br.debian.org
This code is iconv compatible interface routine for mod_encoding. Taisuke Yamada writes sample code for hooking iconv() for mod_encoding. In mod_encoding configuration directive, supports following encoding names additionally: MSSJIS - This is almost same as SJIS, but is a Microsoft variant of it. JA-AUTO-SJIS-MS - This is a special converter which does autodetection between UTF-8/JIS/MSSJIS/SJIS/EUC-JP. This itself does not do conversion.

Alternatives

    Download

    Source package: libapache-mod-encoding

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libiconv-hook-dev deb package:
      # sudo apt-get install libiconv-hook-dev

    Files

    • /usr/include/iconv_hook/iconv.h
    • /usr/include/iconv_hook/iconv_hook.h
    • /usr/lib/libiconv_hook.so
    • /usr/share/doc/libiconv-hook-dev/changelog.Debian.gz
    • /usr/share/doc/libiconv-hook-dev/changelog.gz
    • /usr/share/doc/libiconv-hook-dev/copyright

    Changelog

    2007-08-25 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-10) unstable; urgency=low * Libtool script updated for libiconv-hook (Closes: #306807)

    2006-01-22 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-9) unstable; urgency=low * The module for apache1 has been removed. (Closes: #429121, #429539) * Libtool script updated (Closes: #306807) * Section was changed to net.

    2006-01-17 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-8) unstable; urgency=low * Nothing was changed, but upload with upstream source to cancel 0.0.20021209-7.

    2006-01-17 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-7) unstable; urgency=low * update build scripts by new libtool (Closes: #306807)

    2005-05-14 - Frank Lichtenheld <djpig@debian.org> libapache-mod-encoding (0.0.20021209-6.1) unstable; urgency=high * Non-maintainer upload. * Bug fix: "doesn't clean up properly" (Closes: #308374).

    2004-05-01 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-6) unstable; urgency=low * iconv_hook: fix; memory leak patch has been applied

    2004-04-07 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-5) unstable; urgency=low * Dependency was fixed (apache-common for modules-config)

    2004-01-25 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-4) unstable; urgency=low * fixed that libiconv_hook was not used.

    2004-01-19 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-3) unstable; urgency=low * strict config patch was applied. * fix in module-config target.

    2004-01-04 - Tatsuki Sugiura <sugi@nemui.org> libapache-mod-encoding (0.0.20021209-2) unstable; urgency=low * change to new apache module style

    Advertisement
    Advertisement