libibmad-dev_1.3.11-3_amd64.deb


Advertisement

Description

libibmad-dev - Development files for libibmad

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libibmad-dev
Package version 1.3.11
Package release 3
Package architecture amd64
Package type deb
Installed size 263 B
Download size 58.91 KB
Official Mirror ftp.br.debian.org
libibmad provides low layer Infiniband functions for use by the
InfiniBand diagnostic and management programs. These include
Management Datagrams (MAD), Subnet Administration (SA), Subnet
Management Packets (SMP) and other basic functions.
This package is needed to compile programs against libibmad5.
It contains the header files and static libraries (optionally)
needed for compiling.

Alternatives

Package Version Architecture Repository
libibmad-dev_1.3.11-3_i386.deb 1.3.11 i386 Debian Main
libibmad-dev - - -

Requires

Name Value
libibmad5 = 1.3.11-3

Download

Type URL
Binary Package libibmad-dev_1.3.11-3_amd64.deb
Source Package libibmad

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libibmad-dev deb package:
    # sudo apt-get install libibmad-dev

Files

Path
/usr/include/infiniband/mad.h
/usr/include/infiniband/mad_osd.h
/usr/lib/x86_64-linux-gnu/libibmad.a
/usr/lib/x86_64-linux-gnu/libibmad.so
/usr/share/doc/libibmad-dev/changelog.Debian.gz
/usr/share/doc/libibmad-dev/changelog.gz
/usr/share/doc/libibmad-dev/copyright

Changelog

2014-07-17 - Ana Beatriz Guerrero Lopez <ana@debian.org>
libibmad (1.3.11-3) unstable; urgency=medium
* Set Architecture: line to linux-any. (Closes: #755030)
2014-07-03 - Ana Beatriz Guerrero Lopez <ana@debian.org>
libibmad (1.3.11-2) unstable; urgency=medium
* Upload to unstable.
* Add watch file.
* Add fields Vcs-Browser/Vcs-Git.
2014-06-30 - Ana Beatriz Guerrero Lopez <ana@debian.org>
libibmad (1.3.11-1) experimental; urgency=medium
* New upstream release.
* Remove DM-Upload-Allowed flag.
* Remove all current Uploaders, they're welcome back anytime. Add myself
to Uploaders.
* Update Homepage.
* Bump Standards-Version to 3.9.5 (no changes required).
* Add ${misc:Depends} to libibmad-dev deps.
* Update versioned b-d on libibumad-dev.
2012-11-27 - Roland Dreier <rbd@debian.org>
libibmad (1.3.9-1) experimental; urgency=low
* Acknowledge NMU. (Closes: #690601)
* Update to debhelper 9 and minimized rule file.
2012-10-15 - Roland Dreier <rbd@debian.org>
libibmad (1.3.9-0.1) experimental; urgency=low
* Non-maintainer upload.
* Acknowledge NMU.
* New upstream release.
* Bump Standards-Version to 3.9.4 (no changes).
* Switch to dpkg-source 3.0 (quilt) format.
* Fix spelling error (s/Managment/Management/) in description.
2012-03-13 - Ana Guerrero <ana@debian.org>
libibmad (1.3.8-1) unstable; urgency=low
* New upstream release. OFED 1.5.4. 
2010-11-04 - Julien BLACHE <jblache@debian.org>
libibmad (1.3.6-OFED-1.5.2-1) experimental; urgency=low
* New OFED release.
* debian/rules:
+ Remove useless code.
* debian/control:
+ Bump Standards-Version to 3.9.1 (no changes).
+ Bump libibumad-dev build-dep.
+ Fix -dev description. 
2010-02-04 - Guy Coates <gmpc@sanger.ac.uk>
libibmad (1.3.4-1) unstable; urgency=low
* New upstream release (OFED 1.5 release)
2011-06-18 - Luk Claes <luk@debian.org>
libibmad (1.2.3-20090314-1.1) unstable; urgency=low
* Non-maintainer upload.
* Don't ship .la files (Closes: #621511).
2009-08-21 - Benoit Mortier <benoit.mortier@opensides.be>
libibmad (1.2.3-20090314-1) unstable; urgency=low
* Initial release (Closes: #539804)

See Also

Package Description
libibmad5_1.3.11-3_amd64.deb Infiniband Management Datagram (MAD) library
libibnetdisc-dev_1.6.4-3+b1_amd64.deb InfiniBand diagnostics library headers
libibnetdisc5_1.6.4-3+b1_amd64.deb InfiniBand diagnostics library
libibtk-dev_0.0.14-12_amd64.deb Insomnia's Basic ToolKit: Development Libraries and Header Files
libibtk0_0.0.14-12_amd64.deb Insomnia's Basic ToolKit
libibumad-dev_1.3.9-3_amd64.deb Development files for libibumad
libibumad3_1.3.9-3_amd64.deb InfiniBand Userspace Management Datagram (uMAD) library
libibus-1.0-5_1.5.9-1_amd64.deb Intelligent Input Bus - shared library
libibus-1.0-dev_1.5.9-1_amd64.deb Intelligent Input Bus - development file
libibus-qt-dev_1.3.2-2_amd64.deb qt-immodule for ibus (QT4) (development package)
libibus-qt1_1.3.2-2_amd64.deb qt-immodule for ibus (QT4) (library)
libibverbs-dev_1.1.8-1.1_amd64.deb Development files for the libibverbs library
libibverbs1_1.1.8-1.1_amd64.deb Library for direct userspace use of RDMA (InfiniBand/iWARP)
libical-dev_1.0-1.3_amd64.deb iCalendar library implementation in C (development)
libical-parser-html-perl_1.07-4_all.deb generates HTML calendars from iCalendars
Advertisement
Advertisement