libhtml-wikiconverter-perl_0.68-2_all.deb


Advertisement

Description

libhtml-wikiconverter-perl - HTML to wiki markup converter

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libhtml-wikiconverter-perl
Package version 0.68
Package release 2
Package architecture all
Package type deb
Installed size 158 B
Download size 55.66 KB
Official Mirror ftp.br.debian.org
HTML::WikiConverter is an HTML to wiki converter. It can convert HTML
source into a variety of wiki markups, called wiki "dialects".
This package contains the core modules. You will need at least one of the
dialect packages for this package to be of any real use.

Alternatives

Package Version Architecture Repository
libhtml-wikiconverter-perl_0.68-2_all.deb 0.68 all Debian Main
libhtml-wikiconverter-perl - - -

Requires

Name Value
libclass-data-accessor-perl -
libcss-perl -
libhtml-parser-perl -
libhtml-tagset-perl -
libhtml-tree-perl -
libparams-validate-perl -
liburi-perl -
perl -

Download

Type URL
Binary Package libhtml-wikiconverter-perl_0.68-2_all.deb
Source Package libhtml-wikiconverter-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhtml-wikiconverter-perl deb package:
    # sudo apt-get install libhtml-wikiconverter-perl

Files

Path
/usr/bin/html2wiki
/usr/share/doc/libhtml-wikiconverter-perl/changelog.Debian.gz
/usr/share/doc/libhtml-wikiconverter-perl/changelog.gz
/usr/share/doc/libhtml-wikiconverter-perl/copyright
/usr/share/man/man1/html2wiki.1p.gz
/usr/share/man/man3/HTML::WikiConverter.3pm.gz
/usr/share/man/man3/HTML::WikiConverter::Dialects.3pm.gz
/usr/share/man/man3/HTML::WikiConverter::Normalizer.3pm.gz
/usr/share/man/man3/HTML::WikiConverter::WebApp.3pm.gz
/usr/share/perl5/HTML/WikiConverter.pm
/usr/share/perl5/HTML/WikiConverter/Dialects.pod
/usr/share/perl5/HTML/WikiConverter/Normalizer.pm
/usr/share/perl5/HTML/WikiConverter/WebApp.pm

Changelog

2013-10-13 - Florian Schlichting <fsfs@debian.org>
libhtml-wikiconverter-perl (0.68-2) unstable; urgency=low
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Salvatore Bonaccorso ]
* debian/control: Changed: Replace versioned (build-)dependency on
perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
permitted by Debian Policy 3.8.3).
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
[ gregor herrmann ]
* debian/NEWS: fix version; thanks lintian.
* debian/control: update {versioned,alternative} (build) dependencies.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Florian Schlichting ]
* Delete build-dependency on libtest-pod-coverage-perl, coverage testing is
for authors only (closes: #720019)
* Switch to source format 3.0 (quilt)
* Switch to short-form debian/rules
* Bump dh compatibility to level 8 (no changes necessary)
* Split build dependencies into B-D and B-D-I
* Convert debian/copyright to machine-readable format
* Declare compliance with Debian Policy 3.9.4
* Remove obsolete / starkly outdated files
* Brush up short and long description
* Stop recommending all the dialect packages, as was planned for lenny+1
* Refresh patches, adding headers
* Add spelling.patch to fix a POD typo
* Add myself to uploaders
2009-05-12 - Krzysztof Krzy┼╝aniak (eloy) <eloy@debian.org>
libhtml-wikiconverter-perl (0.68-1) unstable; urgency=low
* New upstream release
* debian/control: update Standards-Version to 3.8.1, add me to Uploaders
* drop cdbs support, use debhelper 7 instead
* debian/copyright: update dates
2009-01-20 - Rene Mayorga <rmayorga@debian.org>
libhtml-wikiconverter-perl (0.63-1) UNRELEASED; urgency=low
[ gregor herrmann ]
* Add debian/README.source to document quilt usage, as required by
Debian Policy since 3.8.0.
* debian/control: Changed: Switched Vcs-Browser field to ViewSVN
(source stanza).
[ Ryan Niebur ]
* New upstream release
[ Rene Mayorga ]
* debian/control: update my email address.

See Also

Package Description
libhtml-wikiconverter-phpwiki-perl_0.51-2_all.deb HTML to wiki markup converter - PhpWiki dialect
libhtml-wikiconverter-pmwiki-perl_0.51-1_all.deb HTML to wiki markup converter - PmWiki dialect
libhtml-wikiconverter-snipsnap-perl_0.50-1_all.deb HTML to wiki markup converter - SnipSnap dialect
libhtml-wikiconverter-tikiwiki-perl_0.50-1_all.deb HTML to wiki markup converter - TikiWiki dialect
libhtml-wikiconverter-usemod-perl_0.50-2_all.deb HTML to wiki markup converter - UseMod dialect
libhtml-wikiconverter-wakkawiki-perl_0.50-1_all.deb HTML to wiki markup converter - WakkaWiki dialect
libhtml-wikiconverter-wikkawiki-perl_0.50-1_all.deb HTML to wiki markup converter - WikkaWiki dialect
libhtmlcleaner-java_2.2-1_all.deb Java HTML Parser library
libhtmlcxx-dev_0.85-3_amd64.deb simple HTML/CSS1 parser library for C++ (development)
libhtmlcxx3_0.85-3_amd64.deb simple HTML parser library for C++
libhtmlparser-java-doc_1.6.20060610.dfsg0-5_all.deb java library to parse html - doc
libhtmlparser-java_1.6.20060610.dfsg0-5_all.deb java library to parse html
libhtmlunit-core-js-java_2.8-1_all.deb GUI-Less browser for Java programs - JavaScript engine
libhtree-ruby1.8_0.8+dfsg-2_all.deb Transitional package from libhtree-ruby1.8 to ruby-htree
libhtree-ruby1.9.1_0.8+dfsg-2_all.deb Transitional package from libhtree-ruby1.9.1 to ruby-htree
Advertisement
Advertisement