libhtml-widgets-selectlayers-perl_0.07-2_all.deb


Advertisement

Description

libhtml-widgets-selectlayers-perl - Perl extension for selectable HTML layers

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libhtml-widgets-selectlayers-perl
Package version 0.07
Package release 2
Package architecture all
Package type deb
Installed size 78 B
Download size 16.02 KB
Official Mirror ftp.br.debian.org
HTML::Widgets::SelectLayers implements an HTML widget with multiple layers.
Only one layer is visible at any given time, controlled by a <SELECT> box.
For an example see http://www.420.am/selectlayers/
This HTML generated by this module uses JavaScript, but nevertheless attempts
to be as cross-browser as possible. The 0.05 release drops Navigator 4
compatibility and has been tested under Mozilla Firefox 1.0.6, MSIE 6.0,
Konqueror 3.3.2, and Opera 8.0.2.

Alternatives

Package Version Architecture Repository
libhtml-widgets-selectlayers-perl_0.07-2_all.deb 0.07 all Debian Main
libhtml-widgets-selectlayers-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libhtml-widgets-selectlayers-perl_0.07-2_all.deb
Source Package libhtml-widgets-selectlayers-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhtml-widgets-selectlayers-perl deb package:
    # sudo apt-get install libhtml-widgets-selectlayers-perl

Files

Path
/usr/share/doc/libhtml-widgets-selectlayers-perl/changelog.Debian.gz
/usr/share/doc/libhtml-widgets-selectlayers-perl/changelog.gz
/usr/share/doc/libhtml-widgets-selectlayers-perl/copyright
/usr/share/doc/libhtml-widgets-selectlayers-perl/examples/homepage.pl.gz
/usr/share/man/man3/HTML::Widgets::SelectLayers.3pm.gz
/usr/share/perl5/HTML/Widgets/SelectLayers.pm
/usr/share/perl5/HTML/Widgets/homepage.pl

Changelog

2012-12-30 - Xavier Guimard <x.guimard@free.fr>
libhtml-widgets-selectlayers-perl (0.07-2) unstable; urgency=low
* Take over for the Debian Perl Group on maintainer's request
(http://bugs.debian.org/677732#10)
* Update source format to 3.0 (quilt)
* Update debian/watch to version 3
* Update debian/copyright (years and format)
* Bump Standards-Version to 3.9.4
* Bump debhelper compatibility to 8
* Update description
* Update debian/rules to use "dh $@". It removes also README from docs
* Add patches:
+ Pod error
+ Add a basic test
* Add homepage.pl in examples
2007-02-28 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.07-1) unstable; urgency=low
* New upstream release.
2006-12-20 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.06-1) unstable; urgency=low
* New upstream release.
2005-08-24 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.05-1) unstable; urgency=low
* new upstream version
* add watch file for uscan
2004-01-30 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.04-1) unstable; urgency=low
* new upstream version
2004-01-30 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.03-1) unstable; urgency=low
* new upstream version
* update section from interpreters to perl
* debhelper compatibility v4
2002-09-07 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.02-2) unstable; urgency=low
* debian/copyright pedantry (closes: Bug#153333, Bug#153378)
* binary-arch vs. binary-indep (closes: Bug#153354)
2002-05-09 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.02-1) unstable; urgency=low
* new upstream version
2002-03-12 - Ivan Kohler <ivan-debian@420.am>
libhtml-widgets-selectlayers-perl (0.01-1) unstable; urgency=low
* Initial Release (closes: Bug#138010).

See Also

Package Description
libhtml-wikiconverter-dokuwiki-perl_0.53-2_all.deb HTML to wiki markup converter - DokuWiki dialect
libhtml-wikiconverter-kwiki-perl_0.51-1_all.deb HTML to wiki markup converter - Kwiki dialect
libhtml-wikiconverter-markdown-perl_0.06-1_all.deb HTML to wiki markup converter - Markdown dialect
libhtml-wikiconverter-mediawiki-perl_0.59-1_all.deb Perl module to add MediaWiki markup support to HTML::WikiConverter
libhtml-wikiconverter-moinmoin-perl_0.53-4_all.deb HTML to wiki markup converter - MoinMoin dialect
libhtml-wikiconverter-oddmuse-perl_0.52-1_all.deb HTML to wiki markup converter - Oddmuse dialect
libhtml-wikiconverter-perl_0.68-2_all.deb HTML to wiki markup converter
libhtml-wikiconverter-phpwiki-perl_0.51-2_all.deb HTML to wiki markup converter - PhpWiki dialect
libhtml-wikiconverter-pmwiki-perl_0.51-1_all.deb HTML to wiki markup converter - PmWiki dialect
libhtml-wikiconverter-snipsnap-perl_0.50-1_all.deb HTML to wiki markup converter - SnipSnap dialect
libhtml-wikiconverter-tikiwiki-perl_0.50-1_all.deb HTML to wiki markup converter - TikiWiki dialect
libhtml-wikiconverter-usemod-perl_0.50-2_all.deb HTML to wiki markup converter - UseMod dialect
libhtml-wikiconverter-wakkawiki-perl_0.50-1_all.deb HTML to wiki markup converter - WakkaWiki dialect
libhtml-wikiconverter-wikkawiki-perl_0.50-1_all.deb HTML to wiki markup converter - WikkaWiki dialect
libhtmlcleaner-java_2.2-1_all.deb Java HTML Parser library
Advertisement
Advertisement