libhighgui-dev_2.4.9.1+dfsg-1+deb8u1_amd64.deb


Advertisement

Description

libhighgui-dev - Translation package for libhighgui-dev

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libhighgui-dev
Package version 2.4.9.1+dfsg
Package release 1+deb8u1
Package architecture amd64
Package type deb
Installed size 16 B
Download size 12.38 KB
Official Mirror ftp.br.debian.org
This package provide files for translation from libhighgui-dev to
subdivided packages.
This package contains the header files and static library needed to compile
applications that use OpenCV (Open Computer Vision).
The Open Computer Vision Library is a collection of algorithms and sample
code for various computer vision problems. The library is compatible with
IPL (Intel's Image Processing Library) and, if available, can use IPP
(Intel's Integrated Performance Primitives) for better performance.
OpenCV provides low level portable data types and operators, and a set
of high level functionalities for video acquisition, image processing and
analysis, structural analysis, motion analysis and object tracking, object
recognition, camera calibration and 3D reconstruction.

Alternatives

Package Version Architecture Repository
libhighgui-dev_2.4.9.1+dfsg-1+deb8u1_i386.deb 2.4.9.1+dfsg i386 Debian Main
libhighgui-dev - - -

Requires

Name Value
libopencv-highgui-dev -
pkg-config -

Download

Type URL
Binary Package libhighgui-dev_2.4.9.1+dfsg-1+deb8u1_amd64.deb
Source Package opencv

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhighgui-dev deb package:
    # sudo apt-get install libhighgui-dev

Files

Path
/usr/include/opencv/highgui.h
/usr/share/doc/libhighgui-dev/README.Debian
/usr/share/doc/libhighgui-dev/changelog.Debian.gz
/usr/share/doc/libhighgui-dev/copyright

Changelog

2015-05-25 - Sebastian Ramacher <sramacher@debian.org>
opencv (2.4.9.1+dfsg-1+deb8u1) jessie; urgency=medium
[ Bernhard √úbelacker ]
* Build with -march=i586 instead of -march=i686 on i386. (Closes: #784647)
2014-09-19 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.9.1+dfsg-1) unstable; urgency=medium
* New upstream release.
* Add support ppc64el. (Closes: #754094)
2014-07-01 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.9+dfsg-1) unstable; urgency=medium
* New upstream release. (Closes:#753689)
2014-05-21 - Gilles Filippini <pini@debian.org>
opencv (2.4.8+dfsg1-2.2) unstable; urgency=medium
* Non-maintainer upload.
* Fix version in symbolic links for libopencv2.4-java (closes: #747500)
2014-05-11 - Reinhard Tartler <siretart@tauware.de>
opencv (2.4.8+dfsg1-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Add libav10.patch by Anton Khirnov to allow compilation against
Libav10 (Closes: #739440)
2014-02-18 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.8+dfsg1-2) unstable; urgency=medium
* Update debian/control. 
- Add libopencv-java and libopencv-jni to Depends of libopencv-dev.
- Update depends of libopencv-jni, libopencv-java and libopencv-dev.
* Update debian/libopencv2.4-jni.install.
Fix install path of libopencv_java248.so
* Update debian/rules.
Fix install path of jni library.
2014-02-12 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.8+dfsg1-1) unstable; urgency=low
* Update to new source.
Remove Milky directory in modules/highgui/src/files_Qt/.
* Update debian/control.
Add libopencv-ocl-dev to Depends of libopencv-dev. (Closes: #737584)
* Update libopencv-dev.install.
Install OpenCVModules-release.cmake and OpenCVModules.cmake.
(Closes: #737153)
2014-01-14 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.8+dfsg-1) unstable; urgency=low
* New upstream release.
2013-12-03 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.7+dfsg-1) unstable; urgency=low
* New upstream release. (Closes: #732063)
* Add patches/revert-Make-ts-always-static.
* Add ocl library. (Closes: #732028, #720092)
* Add java library. (Closes: #728221)
* Update debian/control.
- Remove Vcs-Svn field and add Vcs-Git field.
- Update Vcs-Browser field.
- Update Homepage field.
- Bumped standards-version to 3.9.5.
2013-11-23 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
opencv (2.4.6.1+dfsg-2) unstable; urgency=low
[ Anton Gladky ]
* Replace libeigen2-dev by libeigen3-dev. (Closes: #726155)
[ Nobuhiro Iwamatsu ]
* FTBFS on sparc64. (Closes: #714923)
Add patches/change_type_from_int_to_Atomic_word.

See Also

Package Description
libhighgui2.4_2.4.9.1+dfsg-1+deb8u1_all.deb computer vision library - libhighgui translation package
libhighlight-perl_3.18-3_amd64.deb perl bindings for highlight source code to formatted text converter
libhijk-perl_0.17-1_all.deb simple perl module for easily accessing HTTP services
libhippocanvas-1-0_0.3.1-1.2_amd64.deb a GTK+2.0 canvas library
libhippocanvas-dev_0.3.1-1.2_amd64.deb a GTK+2.0 canvas library
libhiredis-dev_0.11.0-4_amd64.deb minimalistic C client library for Redis (development files)
libhiredis0.10_0.11.0-4_amd64.deb minimalistic C client library for Redis
libhivex-bin_1.3.10-2+deb8u2_amd64.deb utilities for reading and writing Windows Registry hives
libhivex-dev_1.3.10-2+deb8u2_amd64.deb library for reading and writing Windows Registry hives
libhivex-ocaml-dev_1.3.10-2+deb8u2_amd64.deb OCaml bindings for hivex -- development files
libhivex-ocaml_1.3.10-2+deb8u2_amd64.deb OCaml bindings for hivex -- runtime files
libhivex0_1.3.10-2+deb8u2_amd64.deb library for reading and writing Windows Registry hives
libhkl-dev_4.0.3-4_amd64.deb diffractometer computation control library - development files
libhkl-doc_4.0.3-4_all.deb diffractometer computation control library - documentation
libhkl4_4.0.3-4_amd64.deb diffractometer computation control library
Advertisement
Advertisement