libhash-moreutils-perl_0.05-1_all.deb


Advertisement

Description

libhash-moreutils-perl - module with extra hash functions not found in Hash::Util

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libhash-moreutils-perl
Package version 0.05
Package release 1
Package architecture all
Package type deb
Installed size 54 B
Download size 9.17 KB
Official Mirror ftp.br.debian.org
Hash::MoreUtils provides some trivial but commonly used functionality
on hashes which is not into Hash::Util. Similar to List::MoreUtils for
lists.

Alternatives

Package Version Architecture Repository
libhash-moreutils-perl_0.05-1_all.deb 0.05 all Debian Main
libhash-moreutils-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libhash-moreutils-perl_0.05-1_all.deb
Source Package libhash-moreutils-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhash-moreutils-perl deb package:
    # sudo apt-get install libhash-moreutils-perl

Files

Path
/usr/share/doc/libhash-moreutils-perl/changelog.Debian.gz
/usr/share/doc/libhash-moreutils-perl/changelog.gz
/usr/share/doc/libhash-moreutils-perl/copyright
/usr/share/man/man3/Hash::MoreUtils.3pm.gz
/usr/share/perl5/Hash/MoreUtils.pm

Changelog

2013-12-21 - gregor herrmann <gregoa@debian.org>
libhash-moreutils-perl (0.05-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Bump versioned Module::Build build dependency.
* Declare compliance with Debian Policy 3.9.5.
2013-10-07 - gregor herrmann <gregoa@debian.org>
libhash-moreutils-perl (0.04-1) unstable; urgency=low
* Team upload.
* New upstream release.
* debian/copyright: refresh license stanzas.
2013-10-07 - Nuno Carvalho <smash@cpan.org>
libhash-moreutils-perl (0.03-1) unstable; urgency=low
* Team upload
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Salvatore Bonaccorso ]
* debian/copyright: Replace DEP5 Format-Specification URL from
svn.debian.org to anonscm.debian.org URL.
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ Nuno Carvalho ]
* New upstream release
* debian/control:
+ update standards version to 3.9.4
+ update debhelper required version to 8
+ add perl to B-D-I and remove libtest-pod*
+ improve one line synopsis
+ add more content to long description
+ require libmodule-build-perl (>= 0.400000) in Build-Depends
* debian/copyright:
+ update copyright years
+ update new upstream contact to current maintainer
* debian/compat: update compatibility level to 8
2010-08-09 - Ernesto Hernández-Novich (USB) <emhn@usb.ve>
libhash-moreutils-perl (0.02-1) unstable; urgency=low
* Initial Release (Closes: #592030).

See Also

Package Description
libhash-multivalue-perl_0.15-1_all.deb module for storing multiple values per key in a hash
libhash-storediterator-perl_0.007-1+b1_amd64.deb Perl module for accessing a hashes internal iterator
libhash-util-fieldhash-compat-perl_0.08-1_all.deb Perl module providing a Hash::Util::FieldHash compatible API
libhash-withdefaults-perl_0.05-1_all.deb class for hashes with key-casing requirements supporting defaults
libhashkit-dev_1.0.18-4_amd64.deb libmemcached hashing functions and algorithms (development files)
libhashkit2_1.0.18-4_amd64.deb libmemcached hashing functions and algorithms
libhavege-dev_1.9.1-1_amd64.deb entropy source using the HAVEGE algorithm - development files
libhavege1_1.9.1-1_amd64.deb entropy source using the HAVEGE algorithm - shared library
libhawknl-dev_1.6.8+dfsg2-1_amd64.deb Hawk game oriented network library API (development headers)
libhawknl_1.6.8+dfsg2-1_amd64.deb Hawk game oriented network library API
libhawtjni-runtime-java_1.10-1_all.deb Java library that provide JNI code generation
libhbaapi-dev_2.2.9-1_amd64.deb SNIA HBAAPI library (development files)
libhbaapi2_2.2.9-1_amd64.deb SNIA HBAAPI library
libhbalinux-dev_1.0.16-1_amd64.deb Library headers files for retrieving FCOE adapter information
libhbalinux2_1.0.16-1_amd64.deb Library for retrieving FCOE adapter information
Advertisement
Advertisement