libguac3_0.6.0-2_amd64.deb


Advertisement

Description

libguac3 - Core Guacamole library used by guacd and client plugins

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libguac3
Package version 0.6.0
Package release 2
Package architecture amd64
Package type deb
Installed size 71 B
Download size 18.31 KB
Official Mirror ftp.br.debian.org
The core Guacamole library which both guacd and client plugins depend on
to provide low-level I/O and protocol support.

Alternatives

Package Version Architecture Repository
libguac3_0.6.0-2~nd70+1_amd64.deb 0.6.0 amd64 NeuroDebian Main
libguac3_0.6.0-2~nd70+1_i386.deb 0.6.0 i386 NeuroDebian Main
libguac3_0.6.0-2_i386.deb 0.6.0 i386 Debian Main
libguac3 - - -

Requires

Name Value
libc6 >= 2.2.5
libcairo2 >= 1.2.4
libpng12-0 >= 1.2.13-4

Download

Type URL
Binary Package libguac3_0.6.0-2_amd64.deb
Source Package libguac

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libguac3 deb package:
    # sudo apt-get install libguac3

Files

Path
/usr/lib/libguac.so.3
/usr/lib/libguac.so.3.0.0
/usr/share/doc/libguac3/changelog.Debian.gz
/usr/share/doc/libguac3/changelog.gz
/usr/share/doc/libguac3/copyright

Changelog

2012-08-26 - Michael Jumper <zhangmaike@users.sourceforge.net>
libguac (0.6.0-2) unstable; urgency=high
* CVE-2012-4415: Buffer overflow in guac_client_plugin_open
- debian/patches/0002-guac_client_plugin_open-buffer-overflow.patch,
thanks to Timo Juhani Lindfors for discovering the flaw
2012-05-04 - Michael Jumper <zhangmaike@users.sourceforge.net>
libguac (0.6.0-1) unstable; urgency=low
* Merged latest changes from 0.6.0
* Boosted policy compliance to 3.9.3 (no changes)
* Provides new libguac3 to replace libguac2
* Dropped debian/patches adopted upstream:
0001-add-missing-LICENSE.patch
0002-restore-upstream-Doxyfile.patch
* Switched to guac-dev.org URL pattern in debian/watch
2011-12-31 - Michael Jumper <zhangmaike@users.sourceforge.net>
libguac (0.5.0-1) unstable; urgency=low
* Merge latest changes from 0.5.0
* Removed patches which are now part of upstream
2011-10-08 - Michael Jumper <zhangmaike@users.sourceforge.net>
libguac (0.4.0-1) unstable; urgency=low
* Initial release (closes: #645260)
2011-03-03 - Michael Jumper <zhangmaike@users.sourceforge.net>
libguac (0.3.0-1) UNRELEASED; urgency=low
* Initial release.

See Also

Package Description
libguac5_0.8.3-1+b2_amd64.deb Core Guacamole library used by guacd and client plugins
libguard-perl_1.022-2+b1_amd64.deb Perl module providing safe cleanup using guard objects
libguava-java-doc_17.0-1_all.deb documentation for libguava-java
libguava-java_17.0-1_all.deb suite of Google Common Libraries for Java 5.0
libgucharmap-2-90-7_3.14.1-1_amd64.deb Unicode browser widget library (shared library)
libgucharmap-2-90-dev_3.14.1-1_amd64.deb Unicode browser widget library (development headers)
libgudev-1.0-0_215-17+deb8u7_amd64.deb GObject-based wrapper library for libudev
libgudev-1.0-dev_215-17+deb8u7_amd64.deb libgudev-1.0 development files
libgudev1.0-cil-dev_0.1-3_all.deb GObject-based wrapper library for libudev -- CLI development files
libgudev1.0-cil_0.1-3_all.deb GObject-based wrapper library for libudev -- CLI bindings
libguess-dev_1.2-1_amd64.deb high-speed character set detection library (development)
libguess1_1.2-1_amd64.deb high-speed character set detection library
libguestfs-dev_1.28.1-1_amd64.deb guest disk image management system - development headers
libguestfs-gfs2_1.28.1-1_amd64.deb guest disk image management system - GFS2 support
libguestfs-gobject-1.0-0_1.28.1-1_amd64.deb guest disk image management system - GObject bindings
Advertisement
Advertisement