libgtextutils-dev_0.7-2_amd64.deb


Advertisement

Description

libgtextutils-dev - Gordon Text_utils library (development files)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgtextutils-dev
Package version 0.7
Package release 2
Package architecture amd64
Package type deb
Installed size 122 B
Download size 23.14 KB
Official Mirror ftp.br.debian.org
Development files for the Gordon Text_utils (gtextutils) library.

Alternatives

Package Version Architecture Repository
libgtextutils-dev_0.7-2_i386.deb 0.7 i386 Debian Main
libgtextutils-dev - - -

Requires

Name Value
libgtextutils0 = 0.7-2

Download

Type URL
Binary Package libgtextutils-dev_0.7-2_amd64.deb
Source Package libgtextutils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgtextutils-dev deb package:
    # sudo apt-get install libgtextutils-dev

Files

Path
/usr/include/gtextutils/container_join.h
/usr/include/gtextutils/exit_manip.h
/usr/include/gtextutils/inbuf1.hpp
/usr/include/gtextutils/natsort.h
/usr/include/gtextutils/outbuf3.hpp
/usr/include/gtextutils/pipe_fitter.h
/usr/include/gtextutils/stream_wrapper.h
/usr/include/gtextutils/string_tokenize.h
/usr/include/gtextutils/strnatcmp.h
/usr/include/gtextutils/text_line_reader.h
/usr/include/gtextutils/tuple_parser.h
/usr/lib/x86_64-linux-gnu/libgtextutils.so
/usr/lib/x86_64-linux-gnu/pkgconfig/gtextutils.pc
/usr/share/doc/libgtextutils-dev/NEWS.gz
/usr/share/doc/libgtextutils-dev/README
/usr/share/doc/libgtextutils-dev/THANKS
/usr/share/doc/libgtextutils-dev/changelog.Debian.gz
/usr/share/doc/libgtextutils-dev/copyright

Changelog

2014-06-21 - Andreas Tille <tille@debian.org>
libgtextutils (0.7-2) unstable; urgency=medium
* Remove symbols file since it does more harm than good
Closes: #746871, #734604
2014-01-08 - Charles Plessy <plessy@debian.org>
libgtextutils (0.7-1) unstable; urgency=low
* New upstream release.
ff09484 debian/watch: monitor source code repository on GitHub.
4d75c55 7ffa331 Build-depend on automake and libtool.
1954d04 Run the ‘reconf’ command before dh_auto_configure.
642f472 Vebose debhelper.
98624c0 Use Debhelper 9.
54445b3 Made the packages multi-architecture.
f1e771b Updated symbols file.
78899ca Normalised debian/copyright with ‘cme fix dpkg-copyright‘.
fae902a Normalised debian/control with ‘cme fix dpkg-control’.
4050657 Normalised VCS URLs.
5bd1b39 Conforms to Policy 3.9.5.
2011-07-04 - Charles Plessy <plessy@debian.org>
libgtextutils (0.6.2-1) unstable; urgency=low
* New upstream release (Closes: #625365, #626757), whith new soname 0.6.2.
* debian/libgtextutils0.symbols upgraded to new soname.
* Breaks: fastx-toolkit =< 0.0.13-1 (debian/control).
* Incremented Standards-Version to reflect conformance with Policy 3.9.2
(debian/control, no changes needed).
2011-02-16 - Charles Plessy <plessy@debian.org>
libgtextutils (0.6-1) unstable; urgency=low
* Initial release (Closes: #613486)

See Also

Package Description
libgtextutils0_0.7-2_amd64.deb Gordon Text_utils library
libgtg-dev_0.2-2+dfsg-1_amd64.deb Generic Trace Generator (GTG) - development files
libgtg0_0.2-2+dfsg-1_amd64.deb Generic Trace Generator (GTG) - shared library
libgtk-3-0_3.14.5-1+deb8u1_amd64.deb GTK+ graphical user interface library
libgtk-3-bin_3.14.5-1+deb8u1_amd64.deb programs for the GTK+ graphical user interface library
libgtk-3-common_3.14.5-1+deb8u1_all.deb common files for the GTK+ graphical user interface library
libgtk-3-dev_3.14.5-1+deb8u1_amd64.deb development files for the GTK+ library
libgtk-3-doc_3.14.5-1+deb8u1_all.deb documentation for the GTK+ graphical user interface library
libgtk-dotnet3.0-cil-dev_2.99.3-2_amd64.deb GTK.NET library - development files
libgtk-dotnet3.0-cil_2.99.3-2_amd64.deb GTK.NET library
libgtk-sharp-beans-cil_2.14.1-3_all.deb Supplementary CLI bindings for GTK 2.14+
libgtk-sharp-beans2.0-cil-dev_2.14.1-3_all.deb Supplementary CLI bindings for GTK 2.14+ - development package
libgtk-vnc-1.0-0_0.5.3-1.3_amd64.deb VNC viewer widget for GTK+2 (runtime libraries)
libgtk-vnc-1.0-dev_0.5.3-1.3_amd64.deb VNC viewer widget for GTK+2 (development files)
libgtk-vnc-2.0-0_0.5.3-1.3_amd64.deb VNC viewer widget for GTK+3 (runtime libraries)
Advertisement
Advertisement