libgsm0710mux3_0.12.0-5_amd64.deb


Advertisement

Description

libgsm0710mux3 - Library for implementing GSM 07.10 multiplexing servers

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgsm0710mux3
Package version 0.12.0
Package release 5
Package architecture amd64
Package type deb
Installed size 104 B
Download size 23.81 KB
Official Mirror ftp.br.debian.org
This library supports implementing a GSM 07.10 Multiplexing Server.
It requires libgsm0710 for the protocol engine and glib.
You may either write standalone programs (e.g. communicating over D-Bus
and using ptys) or embed the library in your GSM server to improve
performance.
This package is part of the freesmartphone.org software stack
and is targeted for smartphones.

Alternatives

Package Version Architecture Repository
libgsm0710mux3_0.12.0-5_i386.deb 0.12.0 i386 Debian Main
libgsm0710mux3 - - -

Requires

Name Value
libc6 >= 2.4
libfsobasics3 = 0.12.0-5
libfsotransport3 >= 0.12.0~rc2
libglib2.0-0 >= 2.26.0
libgsm0710-0 >= 1.2.2
multiarch-support -

Download

Type URL
Binary Package libgsm0710mux3_0.12.0-5_amd64.deb
Source Package libfsoframework

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgsm0710mux3 deb package:
    # sudo apt-get install libgsm0710mux3

Files

Path
/usr/lib/x86_64-linux-gnu/libgsm0710mux.so.3
/usr/lib/x86_64-linux-gnu/libgsm0710mux.so.3.0.0
/usr/share/doc/libgsm0710mux3

Changelog

2014-09-07 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.12.0-5) unstable; urgency=low
* Update build dependency from libgee-dev to libgee-0.8-dev (Closes: #753866)
* Update Debian Standards Version to 3.9.5
2013-07-23 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.12.0-4) unstable; urgency=low
* New patch to fix loading of plugins from multi-arch libdir
2013-07-18 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.12.0-3) unstable; urgency=low
* Add some missing dependencies to the -dev package
2013-07-12 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.12.0-2) unstable; urgency=low
* Replace libfsotransport3 doc directory with symlink (Closes: #715453)
2013-06-08 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.12.0-1) unstable; urgency=low
[ Lukas Märdian ]
* New upstream release
[ Rico Rommel ]
* libfsobasics, libfsoframework, libfsoresource, libfsosystem, libfsotransport
and libgsm0710mux are now built from this source
* split into one package per library
* remove fix-module-dir.patch
* fix vala build-dependencies (Closes: #709732)
* make fsotest build with valac 0.20
[ Sebastian Reichel ]
* build with --as-needed to avoid useless dependencies
* new patch adding missing gmodule-2.0 dependency in libfsoframework.so
* new patch adding missing dependencies between fso libraries
* remove deprecated DM-Upload-Allowed
* update debian standards version to 3.9.4
* fix vcs-field-not-canonical
* mark libfsoframework-dbg Multi-Arch: same
2012-09-27 - David Prévot <taffit@debian.org>
libfsoframework (0.11.0-1.1) unstable; urgency=low
* Non-maintainer upload.
* debian/libfsoframework-{dbg,dev}.postinst: Fix directory to symlink
upgrade in postinst. (Closes: #687871)
2012-05-25 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.11.0-1) unstable; urgency=low
[ Simon Busch ]
* Imported Upstream version 0.11.0
* Drop fix-cleanfiles.patch; it's not needed anymore
* Build from vala source and not from precompiled c source
* Depend on libfsobasics 0.11.0
* Update patch to fix framework module directory
[ Sebastian Reichel ]
* Remove build dependency on libdbus and libdbus-glib
2012-03-20 - Rico Rommel <rico@bierrommel.de>
libfsoframework (0.8.2+git20110805-3) unstable; urgency=low
* update vala build depends to 0.14 (Closes: #663310)
* update standards to 3.9.3
* update copyright fields
2011-09-06 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.8.2+git20110805-2) unstable; urgency=low
* Add fix-module-dir.patch (Closes: #640657)
This patch changes the module search path from /usr/lib/cornucopia
to /usr/lib/$arch/cornucopia (multi-arch library path).
2011-08-20 - Sebastian Reichel <sre@debian.org>
libfsoframework (0.8.2+git20110805-1) unstable; urgency=low
[ Rico Rommel ]
* new upstream snapshot
* fixed lintian warnings
* bump standards to 3.9.2
* fixed cleanfiles
* remove .la from libfsoframework-dev (Closes: #633244)
* add Rico Rommel <rico@bierrommel.de> to uploaders
* update vala build-dependency (Closes: #629753)
[ Sebastian Reichel ]
* add me to uploaders
* add debian/watch
* add multi-arch support
* switch from cdbs to debhelper
* update copyright information and use DEP5 format
* add initial libfsoframework0.symbols

See Also

Package Description
libgsm1-dev_1.0.13-4_amd64.deb Development libraries for a GSM speech compressor
libgsm1_1.0.13-4_amd64.deb Shared libraries for GSM speech compressor
libgsmme-dev_1.10+20120414.gita5e5ae9a-0.2_amd64.deb Header files and static libraries for gsmlib
libgsmme1c2a_1.10+20120414.gita5e5ae9a-0.2_amd64.deb GSM mobile phone access library
libgsmsd7_1.33.0-3_amd64.deb SMS daemon helper library
libgsnmp0-dev_0.3.0-2_amd64.deb SNMP library implementation based on glib and gnet (development files)
libgsnmp0_0.3.0-2_amd64.deb SNMP library implementation based on glib and gnet
libgsoap-dev_2.8.17-1+deb8u1_amd64.deb Development libraries and headers for gSOAP
libgsoap5_2.8.17-1+deb8u1_amd64.deb Runtime libraries for gSOAP
libgss-dev_1.0.3-1_amd64.deb Development and documentation files for Generic Security Services
libgss3_1.0.3-1_amd64.deb Library for Generic Security Services
libgssapi-krb5-2_1.12.1+dfsg-19+deb8u4_amd64.deb MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssapi-perl_0.28-2+b2_amd64.deb Perl extension providing access to the GSSAPIv2 library
libgssapi3-heimdal_1.6~rc2+dfsg-9+deb8u1_amd64.deb Heimdal Kerberos - GSSAPI support library
libgssdp-1.0-3_0.14.10-1_amd64.deb GObject-based library for SSDP
Advertisement
Advertisement