libgsm0710-0_1.2.2-5_amd64.deb


Advertisement

Description

libgsm0710-0 - Implementation of the 3GPP GSM 07.10 multiplexing protocol

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgsm0710-0
Package version 1.2.2
Package release 5
Package architecture amd64
Package type deb
Installed size 50 B
Download size 8.82 KB
Official Mirror ftp.br.debian.org
This library provides a lightweight implementation of the 3GPP GSM 07.10
multiplexing protocol. In conjunction with libgsm0710mux it provides
the base for multiplexing in the freesmartphone.org software stack.
This package is part of the freesmartphone.org software stack
and is targeted for smartphones.

Alternatives

Package Version Architecture Repository
libgsm0710-0_1.2.2-5_i386.deb 1.2.2 i386 Debian Main
libgsm0710-0 - - -

Requires

Name Value
libc6 >= 2.14
multiarch-support -

Download

Type URL
Binary Package libgsm0710-0_1.2.2-5_amd64.deb
Source Package libgsm0710

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgsm0710-0 deb package:
    # sudo apt-get install libgsm0710-0

Files

Path
/usr/lib/x86_64-linux-gnu/libgsm0710.so.0
/usr/lib/x86_64-linux-gnu/libgsm0710.so.0.0.0
/usr/share/doc/libgsm0710-0/changelog.Debian.gz
/usr/share/doc/libgsm0710-0/changelog.gz
/usr/share/doc/libgsm0710-0/copyright

Changelog

2014-09-09 - Sebastian Reichel <sre@debian.org>
libgsm0710 (1.2.2-5) unstable; urgency=low
[ Logan Rosen ]
* use dh-autoreconf to fix FTBFS on ppc64el (Closes: #735951)
[ Sebastian Reichel ]
* Update Debian Standards Version to 3.9.5
* Fix vcs-field-not-canonical
* Remove DM-Upload-Allowed
* Fix compiler-flags-hidden
2012-09-22 - Sebastian Reichel <sre@debian.org>
libgsm0710 (1.2.2-2) unstable; urgency=low
[ Salvatore Bonaccorso ]
* Replace documentation directory with symlink.
Replace documentation directory for libgsm0710-dbg and libgsm0710-dev
with a symlink. When updating from Squeeze to Wheezy
/usr/share/doc/libgsm0710-dbg and /usr/share/doc/libgsm0710-dev resulted
in empty directories with no copyright file (which is violating Debian
policy 10.5). (Closes: #687869, #687886)
2012-05-25 - Sebastian Reichel <sre@debian.org>
libgsm0710 (1.2.2-1) unstable; urgency=low
[ Simon Busch ]
* Import upstream release version 1.2.2
* Bump standards to 3.9.3
[ Sebastian Reichel ]
* Switch from CDBS to debhelper
* Multi-Archify the packages
* Add watch file
* Use Debian Copyright Format 1.0 
2010-03-11 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.2.1+git20100218-1) unstable; urgency=low
* New upstream release
* Bump standards to 3.8.4
2009-12-16 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.2.1-1) unstable; urgency=low
* New upstream release
2009-09-18 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.2.0-1) unstable; urgency=low
* Upstream release of the previous snapshot
* Initial upload to unstable
2009-09-15 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.1.3+git20090820-1) UNRELEASED; urgency=low
* New upstream snapshot
2009-09-15 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.1.3-1) UNRELEASED; urgency=low
* New upstream release
2009-06-23 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.1.1+git20090427-1) pkg-fso; urgency=low
* New upstream snapshot
* Initial upload to pkg-fso
2009-06-22 - Heiko Stuebner <heiko@sntech.de>
libgsm0710 (1.1.1+git20090426-2) pkg-fso; urgency=low
* Improved packaging

See Also

Package Description
libgsm0710-dev_1.2.2-5_amd64.deb development files for use with libgsm0710
libgsm0710mux3_0.12.0-5_amd64.deb Library for implementing GSM 07.10 multiplexing servers
libgsm1-dev_1.0.13-4_amd64.deb Development libraries for a GSM speech compressor
libgsm1_1.0.13-4_amd64.deb Shared libraries for GSM speech compressor
libgsmme-dev_1.10+20120414.gita5e5ae9a-0.2_amd64.deb Header files and static libraries for gsmlib
libgsmme1c2a_1.10+20120414.gita5e5ae9a-0.2_amd64.deb GSM mobile phone access library
libgsmsd7_1.33.0-3_amd64.deb SMS daemon helper library
libgsnmp0-dev_0.3.0-2_amd64.deb SNMP library implementation based on glib and gnet (development files)
libgsnmp0_0.3.0-2_amd64.deb SNMP library implementation based on glib and gnet
libgsoap-dev_2.8.17-1+deb8u1_amd64.deb Development libraries and headers for gSOAP
libgsoap5_2.8.17-1+deb8u1_amd64.deb Runtime libraries for gSOAP
libgss-dev_1.0.3-1_amd64.deb Development and documentation files for Generic Security Services
libgss3_1.0.3-1_amd64.deb Library for Generic Security Services
libgssapi-krb5-2_1.12.1+dfsg-19+deb8u4_amd64.deb MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssapi-perl_0.28-2+b2_amd64.deb Perl extension providing access to the GSSAPIv2 library
Advertisement
Advertisement