libgrss-1.0-0_0.5.0-3_amd64.deb


Advertisement

Description

libgrss-1.0-0 - Glib-based library to manage RSS and Atom feeds

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgrss-1.0-0
Package version 0.5.0
Package release 3
Package architecture amd64
Package type deb
Installed size 148 B
Download size 38.41 KB
Official Mirror ftp.br.debian.org
libgrss is a Glib abstraction library for handling feeds in RSS, Atom and
other formats. It is intended to be used to manage syndication of feeds in a
convenient way.

Alternatives

Package Version Architecture Repository
libgrss-1.0-0_0.5.0-3_i386.deb 0.5.0 i386 Debian Main
libgrss-1.0-0 - - -

Requires

Name Value
libc6 >= 2.3
libglib2.0-0 >= 2.37.3
libsoup2.4-1 >= 2.4.0
libxml2 >= 2.7.4

Download

Type URL
Binary Package libgrss-1.0-0_0.5.0-3_amd64.deb
Source Package libgrss

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgrss-1.0-0 deb package:
    # sudo apt-get install libgrss-1.0-0

Files

Path
/usr/lib/libgrss-1.0.so.0
/usr/lib/libgrss-1.0.so.0.0.0
/usr/share/doc/libgrss-1.0-0/README
/usr/share/doc/libgrss-1.0-0/changelog.Debian.gz
/usr/share/doc/libgrss-1.0-0/copyright

Changelog

2014-08-04 - Jon Bernard <jbernard@debian.org>
libgrss (0.5.0-3) unstable; urgency=medium
* [3acf1bf] Use dh-autoreconf to get new libtool macros for ppc64el.
Thanks to Logan Rosen (Closes: #735230)
* [5dcf8d0] Build-depend on gtk-doc-tools to fix FTBFS while autoreconfing
2013-11-03 - Jon Bernard <jbernard@debian.org>
libgrss (0.5.0-2) unstable; urgency=low
* [62e4f61] Add patch to fix compile failures (Closes: #728643)
2012-03-11 - Jon Bernard <jbernard@debian.org>
libgrss (0.5.0-1) unstable; urgency=low
* [0ca581e] New upstream version 0.5.0
2011-04-10 - Jon Bernard <jbernard@debian.org>
libgrss (0.4.0-3) unstable; urgency=low
* [7c21ec6] Remove unneeded .la file (Closes: #621647)
* [7a58709] Remove article from start of description synopsis
2010-07-29 - Jon Bernard <jbernard@debian.org>
libgrss (0.4.0-2) unstable; urgency=low
* [e872d5] Fix dependencies for libgrss-dev (Closes: #590784) - thanks
to Krzysztof Klimonda
* [d6739f] Bump Standards-Version to 3.9.1, no changes necessary
2010-04-23 - Jon Bernard <jbernard@debian.org>
libgrss (0.4.0-1) unstable; urgency=low
* [2584d5] Imported Upstream version 0.4.0
2010-04-02 - Jon Bernard <jbernard@debian.org>
libgrss (0.3.0-1) unstable; urgency=low
* Initial release (Closes: #576271)

See Also

Package Description
libgrss-dev_0.5.0-3_amd64.deb Glib-based library to manage RSS and Atom feeds - development files
libgs-dev_9.06~dfsg-2+deb8u7_amd64.deb interpreter for the PostScript language and for PDF - Development Files
libgs9-common_9.06~dfsg-2+deb8u7_all.deb interpreter for the PostScript language and for PDF - common files
libgs9_9.06~dfsg-2+deb8u7_amd64.deb interpreter for the PostScript language and for PDF - Library
libgsasl7-dev_1.8.0-6_amd64.deb Development files for the GNU SASL library
libgsasl7_1.8.0-6_amd64.deb GNU SASL library
libgsecuredelete-dev_0.2.1-2_amd64.deb wrapper library for the secure-delete tools - development files
libgsecuredelete0_0.2.1-2_amd64.deb wrapper library for the secure-delete tools
libgsf-1-114_1.14.30-2_amd64.deb Structured File Library - runtime version
libgsf-1-common_1.14.30-2_all.deb Structured File Library - common files
libgsf-1-dev_1.14.30-2_amd64.deb Structured File Library - development files
libgsf-bin_1.14.30-2_amd64.deb Structured File Library - programs
libgsl0-dev_1.16+dfsg-2_amd64.deb GNU Scientific Library (GSL) -- development package
libgsl0ldbl_1.16+dfsg-2_amd64.deb GNU Scientific Library (GSL) -- library package
libgsm-tools_1.0.13-4_amd64.deb User binaries for a GSM speech compressor
Advertisement
Advertisement