libgroovefingerprinter4_4.2.1-1_amd64.deb


Advertisement

Description

libgroovefingerprinter4 - acoustid fingerprinter for libgroove

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgroovefingerprinter4
Package version 4.2.1
Package release 1
Package architecture amd64
Package type deb
Installed size 54 B
Download size 10.93 KB
Official Mirror ftp.br.debian.org
This libgroove plugin generates audio fingerprints which can be used with the
acoustid.org service to find out metadata tags for the media.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libgroovefingerprinter4_4.2.1-1_i386.deb 4.2.1 i386 Debian Main
libgroovefingerprinter4 - - -

Requires

Name Value
libavutil54 >= 6:11~beta1
libc6 >= 2.4
libchromaprint0 >= 0.2
libgroove4 >= 4.0.1
multiarch-support -

Download

Type URL
Binary Package libgroovefingerprinter4_4.2.1-1_amd64.deb
Source Package libgroove

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgroovefingerprinter4 deb package:
    # sudo apt-get install libgroovefingerprinter4

Files

Path
/usr/lib/x86_64-linux-gnu/libgroovefingerprinter.so.4
/usr/lib/x86_64-linux-gnu/libgroovefingerprinter.so.4.2.1
/usr/share/doc/libgroovefingerprinter4/changelog.Debian.gz
/usr/share/doc/libgroovefingerprinter4/changelog.gz
/usr/share/doc/libgroovefingerprinter4/copyright

Changelog

2014-10-07 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.2.1-1) unstable; urgency=medium
* New upstream release
- Fixes build on GNU/Hurd (Closes: #764374)
* Bump standards version to 3.9.6
2014-09-29 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.2.0-1) unstable; urgency=low
* New upstream release
* No longer repack orig tarball
* Simplify copyright file; upstream dropped some third party build deps
* No longer build-depend on libav-tools
* Update watch file to canonical format
* Refresh GNUInstallDirs patch
* Remove no longer relevant lintan override
* Update libgrooveplayer long description
2014-06-20 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.1.1+dfsg-1) unstable; urgency=low
* New upstream release
2014-06-15 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.1.0+dfsg-1) unstable; urgency=low
* New upstream release
* Add groove_playlist_set_fill_mode symbol for libgroove4
2014-06-03 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.0.4+dfsg-1) unstable; urgency=low
* New upstream release
* Remove patch to link with -lm because it is included in the new release.
2014-05-14 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.0.1+dfsg-1) unstable; urgency=low
* New upstream release
* Upload to unstable
* SONAME updated from 3 to 4
* new binary package: libgroovefingerprinter4
* new dev package: libgroovefingerprinter-dev
* debian/control: other -dev packages depend on libgroove-dev
* debian/copyright: justify the fact that we repack the pristine tar
* Better package descriptions
* watch: update dversionmangle so that uscan finds current version
* add debian/gbp.conf
* add patch from upstream to link with -lm
* remove Pre-Depends from debug package
2014-02-20 - Andrew Kelley <superjoe30@gmail.com>
libgroove (3.0.6+dfsg-1) experimental; urgency=low
* Initial release. (Closes: #738461)

See Also

Package Description
libgrooveloudness-dev_4.2.1-1_amd64.deb loudness scanner sink for libgroove (development files)
libgrooveloudness4_4.2.1-1_amd64.deb loudness scanner for libgroove
libgrooveplayer-dev_4.2.1-1_amd64.deb audio device playback sink for libgroove (development files)
libgrooveplayer4_4.2.1-1_amd64.deb hardware audio playback for libgroove
libgroupsock1_2014.01.13-1_amd64.deb multimedia RTSP streaming library (network interfaces and sockets)
libgrss-1.0-0_0.5.0-3_amd64.deb Glib-based library to manage RSS and Atom feeds
libgrss-dev_0.5.0-3_amd64.deb Glib-based library to manage RSS and Atom feeds - development files
libgs-dev_9.06~dfsg-2+deb8u6_amd64.deb interpreter for the PostScript language and for PDF - Development Files
libgs9-common_9.06~dfsg-2+deb8u6_all.deb interpreter for the PostScript language and for PDF - common files
libgs9_9.06~dfsg-2+deb8u6_amd64.deb interpreter for the PostScript language and for PDF - Library
libgsasl7-dev_1.8.0-6_amd64.deb Development files for the GNU SASL library
libgsasl7_1.8.0-6_amd64.deb GNU SASL library
libgsecuredelete-dev_0.2.1-2_amd64.deb wrapper library for the secure-delete tools - development files
libgsecuredelete0_0.2.1-2_amd64.deb wrapper library for the secure-delete tools
libgsf-1-114_1.14.30-2_amd64.deb Structured File Library - runtime version
Advertisement
Advertisement