libgrits5_0.8.1-1_amd64.deb


Advertisement

Description

libgrits5 - Grits is a Virtual Globe library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgrits5
Package version 0.8.1
Package release 1
Package architecture amd64
Package type deb
Installed size 248 B
Download size 71.45 KB
Official Mirror ftp.br.debian.org
Grits is a "Virtual Globe" library which uses OpenGL to render an image of
the earth using satellite and terrain data from publicly accessible servers.
This is similar in concept to Google Earth and NASA World Wind, except
implemented as a library.
This package contains the shared libraries and core plugins.

Alternatives

Package Version Architecture Repository
libgrits5_0.8.1-1_i386.deb 0.8.1 i386 Debian Main
libgrits5 - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.7
libcairo2 >= 1.2.4
libfontconfig1 >= 2.9.0
libfreetype6 >= 2.2.1
libgdk-pixbuf2.0-0 >= 2.22.0
libgl1 -
libgl1-mesa-glx -
libglib2.0-0 >= 2.31.8
libglu1 -
libglu1-mesa -
libgtk2.0-0 >= 2.24.0
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libpangoft2-1.0-0 >= 1.14.0
libsoup2.4-1 >= 2.26.1
libx11-6 -
multiarch-support -

Download

Type URL
Binary Package libgrits5_0.8.1-1_amd64.deb
Source Package libgrits

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgrits5 deb package:
    # sudo apt-get install libgrits5

Files

Path
/usr/lib/x86_64-linux-gnu/libgrits.so.5
/usr/lib/x86_64-linux-gnu/libgrits.so.5.1.1
/usr/lib/x86_64-linux-gnu/grits5/elev.so
/usr/lib/x86_64-linux-gnu/grits5/env.so
/usr/lib/x86_64-linux-gnu/grits5/map.so
/usr/lib/x86_64-linux-gnu/grits5/sat.so
/usr/lib/x86_64-linux-gnu/grits5/test.so
/usr/share/doc/libgrits5/README
/usr/share/doc/libgrits5/TODO
/usr/share/doc/libgrits5/changelog.Debian.gz
/usr/share/doc/libgrits5/changelog.gz
/usr/share/doc/libgrits5/copyright

Changelog

2013-06-19 - Andy Spencer <andy753421@gmail.com>
libgrits (0.8.1-1) unstable; urgency=low
* New upstream release
* Update version control URLs
* Remove lintain overrides
* Remove gmodule-2.0 patch
* Change website urls
* Switch to compat=9 for hardening
2012-02-16 - Andy Spencer <andy753421@gmail.com>
libgrits (0.7-1) unstable; urgency=low
* New upstream release
* Patch configure.ac to require gmodule-2.0
2012-01-10 - Andy Spencer <andy753421@gmail.com>
libgrits (0.6.3-1) unstable; urgency=low
* New upstream release
2011-11-25 - Andy Spencer <andy753421@gmail.com>
libgrits (0.6.1-1) unstable; urgency=low
* New upstream release
2011-11-02 - Andy Spencer <andy753421@gmail.com>
libgrits (0.6-1) unstable; urgency=low
* New upstream release
2011-09-12 - Andy Spencer <andy753421@gmail.com>
libgrits (0.5.2-1) unstable; urgency=low
* New upstream release
* Remove unnecessary autoreconf
2011-08-24 - Andy Spencer <andy753421@gmail.com>
libgrits (0.5.1-1) unstable; urgency=low
* New upstream release
2011-08-01 - Andy Spencer <andy753421@gmail.com>
libgrits (0.5-1) unstable; urgency=low
* Initial debian package (Closes: #603393)

See Also

Package Description
libgrok-dev_1.20110708.1-4.1_amd64.deb development files for grok
libgrok1_1.20110708.1-4.1_amd64.deb shared libraries for grok
libgroove-dev_4.2.1-1_amd64.deb audio dispatching library (development files)
libgroove4_4.2.1-1_amd64.deb music player backend
libgroovefingerprinter-dev_4.2.1-1_amd64.deb acoustid fingerprinter sink for libgroove (development files)
libgroovefingerprinter4_4.2.1-1_amd64.deb acoustid fingerprinter for libgroove
libgrooveloudness-dev_4.2.1-1_amd64.deb loudness scanner sink for libgroove (development files)
libgrooveloudness4_4.2.1-1_amd64.deb loudness scanner for libgroove
libgrooveplayer-dev_4.2.1-1_amd64.deb audio device playback sink for libgroove (development files)
libgrooveplayer4_4.2.1-1_amd64.deb hardware audio playback for libgroove
libgroupsock1_2014.01.13-1_amd64.deb multimedia RTSP streaming library (network interfaces and sockets)
libgrss-1.0-0_0.5.0-3_amd64.deb Glib-based library to manage RSS and Atom feeds
libgrss-dev_0.5.0-3_amd64.deb Glib-based library to manage RSS and Atom feeds - development files
libgs-dev_9.06~dfsg-2+deb8u7_amd64.deb interpreter for the PostScript language and for PDF - Development Files
libgs9-common_9.06~dfsg-2+deb8u7_all.deb interpreter for the PostScript language and for PDF - common files
Advertisement
Advertisement