libgpod4-nogtk_0.8.3-1.1+b1_amd64.deb


Advertisement

Description

libgpod4-nogtk - library to read and write songs to an iPod

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgpod4-nogtk
Package version 0.8.3
Package release 1.1+b1
Package architecture amd64
Package type deb
Installed size 395 B
Download size 142.49 KB
Official Mirror ftp.br.debian.org
libgpod is a library meant to abstract access to an iPod's content. It
provides an easy to use API to retrieve the list of files and playlist
stored on an iPod, to modify them and to save them back to the iPod.
This version does not include artwork support.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libgpod4-nogtk_0.8.3-1.1+b1_i386.deb 0.8.3 i386 Debian Main
libgpod4-nogtk - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.31.18
libimobiledevice4 >= 0.9.7
libplist2 >= 1.11
libsqlite3-0 >= 3.5.9
libxml2 >= 2.7.4
multiarch-support -
zlib1g >= 1:1.2.0

Conflicts

Name Value
libgpod4 -

Download

Type URL
Binary Package libgpod4-nogtk_0.8.3-1.1+b1_amd64.deb
Source Package libgpod

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgpod4-nogtk deb package:
    # sudo apt-get install libgpod4-nogtk

Files

Path
/usr/lib/x86_64-linux-gnu/libgpod.so.4
/usr/lib/x86_64-linux-gnu/libgpod.so.4.3.2
/usr/share/doc/libgpod4-nogtk/AUTHORS
/usr/share/doc/libgpod4-nogtk/README.SysInfo
/usr/share/doc/libgpod4-nogtk/README.gz
/usr/share/doc/libgpod4-nogtk/changelog.Debian.amd64.gz
/usr/share/doc/libgpod4-nogtk/changelog.Debian.gz
/usr/share/doc/libgpod4-nogtk/changelog.gz
/usr/share/doc/libgpod4-nogtk/copyright
/usr/share/lintian/overrides/libgpod4-nogtk

Changelog

2013-11-07 - Jo Shields <directhex@apebox.org>
libgpod (0.8.3-1.1) unstable; urgency=low
* Non-maintainer upload
* debian/control:
+ Remove IA64 and SPARC from list of architectures for Mono packages
(Closes: #727594)
2013-10-31 - Chow Loong Jin <hyperair@debian.org>
libgpod (0.8.3-1) unstable; urgency=low
* [918c14e] Imported Upstream version 0.8.3
* [773a2e6] No change bump of Standards-Version to 3.9.4
* [aba5036] Refresh 90_speed_itdb_resolve.patch
* [7e7de93] Fix LDFLAGS exporting
2012-10-15 - Chow Loong Jin <hyperair@debian.org>
libgpod (0.8.2-7) unstable; urgency=low
* [1c86366] Make -cil packages non-arch-all (Closes: #689054)
* [e819dd1] Bump debhelper build-dep version to 9
* [810a91d] Set libgpod-cil-dev section to cli-mono
* [a5c3888] No-change bump of Standards-Version to 3.9.3
2012-02-04 - Chow Loong Jin <hyperair@debian.org>
libgpod (0.8.2-6) unstable; urgency=low
* [5c4dc2b] Tighten libgpod-common dependency.
Recommend libgpod-common instead of suggesting it in the case of
libgpod4-nogtk. This standardizes the dependency on libgpod-common between
libgpod4 and libgpod4-nogtk and avoids issues caused by the lack of udev
metadata on standard installations. (Closes: #658538)
* [4bf5644] Bump debhelper compat to 9 for multiarch
2012-01-19 - Chow Loong Jin <hyperair@debian.org>
libgpod (0.8.2-5) unstable; urgency=low
* Rebuild for CLR 4.0 transition
* [59ac3ab] Update email address
* [f1734a5] Update and convert copyright to dep5
2011-09-27 - Chow Loong Jin <hyperair@ubuntu.com>
libgpod (0.8.2-4) unstable; urgency=low
* [949bf2b] Make -dev packages depend on libimobiledevice-dev
(Closes: #641819)
* [5bb0ee9] Depend on libgdk-pixbuf2.0-dev for libgpod-dev.
Thanks to Matteo F. Vescovi (Closes: #642666)
2011-09-08 - Chow Loong Jin <hyperair@ubuntu.com>
libgpod (0.8.2-3) unstable; urgency=low
* [3cf636c] Fix broken python dependencies
2011-09-05 - Chow Loong Jin <hyperair@ubuntu.com>
libgpod (0.8.2-2) unstable; urgency=low
* [4d417b9] Only use --with=cli for -indep targets (Closes: #640364)
2011-08-12 - Chow Loong Jin <hyperair@ubuntu.com>
libgpod (0.8.2-1) unstable; urgency=low
* [89a3d12] Update debian/watch for bz2 switch
* [ad4d7fa] Imported Upstream version 0.8.2 (Closes: #635499)
- fix mono binding on 32 bit systems (Christian Krause)
- better iOS 4.3 support (Martin Szulecki, Nikias Bassen)
- dynamic loader for libhashab.so (Nikias Bassen)
- make smartplaylists case-insensitive to match what iTunes does
- (Christophe Fergeau)
- more robust Shuffle support in udev helper (Christophe Fergeau)
- various compilation fixes and build system improvements (Alexander
Weinert, Bastien Nocera, Christophe Fergeau)
- bug fixes (phantomjinx, James Burton, Christophe Fergeau)
- updated French translation (Éric Lassauge)
* [24bba7e] Move from dh_pysupport to dh_python2 (Closes: #616862)
* [8358fb3] Drop gtk build-dep in favour of gdk-pixbuf (Closes: #628194)
* debian/patches:
- [785cb17] Refresh 90_speed_itdb_resolve.patch
- [770b9d9] Refresh 10_kfreebsd.patch
- [492c7fc] Drop upstreamed 0001-mono-fix-alignment-issues-on-x86.patch
* [8a83c6f] No-change bump of Standards-Version (3.9.1 → 3.9.2)
* [8c81e24] Drop use of cli.make
* [f9751be] Move Python-Depends to dh_python2 call
* [b367c3a] Drop .la files
2011-04-28 - Chow Loong Jin <hyperair@ubuntu.com>
libgpod (0.8.0-3) unstable; urgency=low
* [d3ab740] Add autoreconf during build (LP: #772089)

See Also

Package Description
libgpod4_0.8.3-1.1+b1_amd64.deb library to read and write songs and artwork to an iPod
libgportugol-dev_1.1-2_amd64.deb Development files for the G-Portugol library
libgportugol0_1.1-2_amd64.deb G-Portugol library
libgps-dev_3.11-3_amd64.deb Global Positioning System - development files
libgps-point-perl_0.20-1_all.deb module providing an object interface for a GPS point
libgps21_3.11-3_amd64.deb Global Positioning System - library
libgradle-core-java_1.5-2_all.deb Groovy based build system - Core library
libgradle-plugins-java_1.5-2_all.deb Groovy based build system - All plugins
libgraflib1-dev_20061220+dfsg3-4.1_amd64.deb CERNLIB data analysis suite - graphical library (development files)
libgraflib1-gfortran_20061220+dfsg3-4.1_amd64.deb CERNLIB data analysis suite - graphical library
libgrafx11-1-dev_20061220+dfsg3-4.1_amd64.deb CERNLIB data analysis suite - interface to X11 and PostScript (development)
libgrafx11-1-gfortran_20061220+dfsg3-4.1_amd64.deb CERNLIB data analysis suite - interface to X11 and PostScript
libgrail-dev_3.1.0-2_amd64.deb Gesture Recognition And Instantiation Library - dev files
libgrail6_3.1.0-2_amd64.deb Gesture Recognition And Instantiation Library
libgrantlee-core0_0.4.0-2_amd64.deb Grantlee templating library for Qt - Core
Advertisement
Advertisement