libgnokii6_0.6.30+dfsg-1+b3_amd64.deb


Advertisement

Description

libgnokii6 - Gnokii mobile phone interface library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgnokii6
Package version 0.6.30+dfsg
Package release 1+b3
Package architecture amd64
Package type deb
Installed size 669 B
Download size 219.54 KB
Official Mirror ftp.br.debian.org
Gnokii is a suite of programs that allows communication with mobile phones.
It currently supports many Nokia mobile phones, all AT capable ones as well as
many Symbian based.
For a list of compatible phones, please visit:
http://wiki.gnokii.org
This package provides the library used by the gnokii suite to communicate
with the phones.

Alternatives

Package Version Architecture Repository
libgnokii6_0.6.30+dfsg-1+b3_i386.deb 0.6.30+dfsg i386 Debian Main
libgnokii6 - - -

Requires

Name Value
gnokii-common = 0.6.30+dfsg-1
libbluetooth3 >= 4.91
libc6 >= 2.14
libglib2.0-0 >= 2.12.0
libical1a >= 1.0
libpcsclite1 >= 1.3.0
libusb-0.1-4 >= 2:0.1.12
libx11-6 -
libxpm4 -

Download

Type URL
Binary Package libgnokii6_0.6.30+dfsg-1+b3_amd64.deb
Source Package gnokii

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgnokii6 deb package:
    # sudo apt-get install libgnokii6

Files

Path
/usr/lib/libgnokii.so.6
/usr/lib/libgnokii.so.6.1.0
/usr/share/doc/libgnokii6

Changelog

2011-04-23 - Leo Costela <costela@debian.org>
gnokii (0.6.30+dfsg-1) unstable; urgency=low
* new upstream release
- fixes FTBFS with libpcsclite (closes: 614442, 593509)
- fix DKU2 issues (closes: 591658)
* debian/control:
- bump policy to 3.9.2:
- clean .la files
- convert package to git
* debian/patches:
- add upstream patch to change search order of config files 
(closes: #623694)
* debian/rules: clean up .la files' dependencies (closes: 620903)
(thanks Andreas Moog)
2010-05-02 - Leo Costela <costela@debian.org>
gnokii (0.6.29.dfsg-1) unstable; urgency=low
* new upstream release
- libgnokii soname bump: 5 -> 6
* debian/patches: drop delivery_report_d4f0bc95 (addad upstream)
* debian/control: bump policy to 3.8.4 (no changes)
2010-01-10 - Leo Costela <costela@debian.org>
gnokii (0.6.28.dfsg-2) unstable; urgency=low
* convert to "3.0 (quilt)" format
* debian/control: 
- add libreadline-dev and flex build-deps
- add misc:Depends to all packages
* debian/gnokii-cli.postinst: mode 4754 for mgnokiidev (closes: #562719)
* debian/gnokii-cli.postrm: remove group after statoverride (closes: #563317)
* debian/patches: backport d4f0bc9534b3b: fix Siemens SMS Delivery 
Report (closes: #563777)
2009-09-07 - Leo Costela <costela@debian.org>
gnokii (0.6.28.dfsg-1) unstable; urgency=low
* new upstream release
- docs dropped upstream, weren't up-to-date (closes: #292975)
* rename README.debian -> README.source
* debian/patches/03_xgnokii_desktop.diff: dropped; merged upstream
* debian/patches/05_x-www-browser.diff: dropped; code path dropped 
upstream
* debian/control:
- bump policy to 3.8.3 (no changes)
- add build-dep on intltool
- soname bump: libgnokii4 -> libgnokii5
- drop quilt build-deps, no patches anymore
* debian/rules:
- pass --disable-rpath to configure
- comment out quilt stuff
* debian/xgnokii.install: stop trying to install the above mentioned 
docs
2009-07-26 - Leo Costela <costela@debian.org>
gnokii (0.6.27.dfsg-3) unstable; urgency=low
* debian/control: 
- change build-deps to unversioned libmysqlclient-dev (closes: #538541)
- bump policy to 3.8.2 (no change)
- bump dh to >= 7
* debian/compat: bump to 7
* debian/rules: dh_clean -> dh_prep
2009-02-03 - Leo Costela <costela@debian.org>
gnokii (0.6.27.dfsg-2) unstable; urgency=low
* post-Lenny upload to unstable (closes: #516618)
* debian/control: rename -dev package to a non-versioned name, 
following advice from dato
(message-id: <20090223221003.GJ4180@chistera.yi.org>)
2008-10-12 - Leo Costela <costela@debian.org>
gnokii (0.6.27.dfsg-1) experimental; urgency=low
* new upstream version
* debian/control: 
- point VCS-Svn field to trunk (closes: #501784)
- bump libgnokii soname
- remove old Replaces for packages which are older than Etch
- add Replaces and Conflicts libgnokii4-dev -> libgnokii-dev
* debian/rules: remove build-time iconv flags, integraded upstream
* debian/patches/05_x-www-browser: manual update, upstream now uses firefox
as the default
* debian/patches/10_smsd_default_file: removed, integrated upstraem
* debian/{patches/*,rules,control}: migrate from dpatch to quilt
* debian/gnokii-cli.postinst: add "set -e"
* debian/gnokii-cli.postrm: remove full path from calls
2008-10-07 - Leo Costela <costela@debian.org>
gnokii (0.6.26.dfsg-3) unstable; urgency=low
* debian/rules: add build-time iconv support (closes: #501356) 
(thanks Michael Banck and Johan Kiviniemi)
2008-06-21 - Leo Costela <costela@debian.org>
gnokii (0.6.26.dfsg-2) unstable; urgency=low
* debian/patches: add xgnokii_desktop.dpatch to change desktop file icon
(closes: #487304)
* debian/control: 
- make xgnokii depend on gnome-icon-theme (related above)
- policy 3.8.0 (no changes)
2008-06-06 - Leo Costela <costela@debian.org>
gnokii (0.6.26.dfsg-1) unstable; urgency=low
* new upstream version

See Also

Package Description
libgnome-2-0_2.32.1-5_amd64.deb The GNOME library - runtime files
libgnome-bluetooth-dev_3.14.0-2_amd64.deb GNOME Bluetooth tools - support library development files
libgnome-bluetooth13_3.14.0-2_amd64.deb GNOME Bluetooth tools - support library
libgnome-desktop-2-17_2.32.1-2_amd64.deb Utility library for loading .desktop files - runtime files
libgnome-desktop-3-10_3.14.1-1_amd64.deb Utility library for loading .desktop files - runtime files
libgnome-desktop-3-dev_3.14.1-1_amd64.deb Utility library for loading .desktop files - development files
libgnome-desktop-dev_2.32.1-2_amd64.deb Utility library for loading .desktop files - development files
libgnome-keyring-common_3.12.0-1_all.deb GNOME keyring services library - data files
libgnome-keyring-dev_3.12.0-1+b1_amd64.deb Development files for GNOME keyring service
libgnome-keyring0_3.12.0-1+b1_amd64.deb GNOME keyring services library
libgnome-keyring1.0-cil-dev_1.0.0-4_amd64.deb CLI library to access the GNOME Keyring daemon
libgnome-keyring1.0-cil_1.0.0-4_amd64.deb CLI library to access the GNOME Keyring daemon
libgnome-media-profiles-3.0-0_3.0.0-1_amd64.deb GNOME Media Profiles library
libgnome-media-profiles-dev_3.0.0-1_amd64.deb GNOME Media Profiles library
libgnome-menu-3-0_3.13.3-6_amd64.deb GNOME implementation of the freedesktop menu specification
Advertisement
Advertisement