libgdata19_0.16.1-1_amd64.deb


Advertisement

Description

libgdata19 - Library for accessing GData webservices - shared libraries

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libgdata19
Package version 0.16.1
Package release 1
Package architecture amd64
Package type deb
Installed size 1.06 KB
Download size 426.71 KB
Official Mirror ftp.br.debian.org
libgdata is a GLib-based library for accessing online service APIs using
the GData protocol — most notably, Google's services. It provides APIs
to access the common Google services, and has full asynchronous support.
This package contains the shared libraries.

Alternatives

Package Version Architecture Repository
libgdata19_0.16.1-1_i386.deb 0.16.1 i386 Debian Main
libgdata19 - - -

Requires

Name Value
libc6 >= 2.14
libgcr-base-3-1 >= 3.8.0
libgdata-common -
libglib2.0-0 >= 2.37.3
libgoa-1.0-0b >= 3.7.90
libjson-glib-1.0-0 >= 0.13.2
liboauth0 >= 0.9.1
libsoup2.4-1 >= 2.42.0
libxml2 >= 2.7.4

Download

Type URL
Binary Package libgdata19_0.16.1-1_amd64.deb
Source Package libgdata

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgdata19 deb package:
    # sudo apt-get install libgdata19

Files

Path
/usr/lib/libgdata.so.19
/usr/lib/libgdata.so.19.2.1
/usr/share/doc/libgdata19/AUTHORS
/usr/share/doc/libgdata19/NEWS.gz
/usr/share/doc/libgdata19/README
/usr/share/doc/libgdata19/changelog.Debian.gz
/usr/share/doc/libgdata19/changelog.gz
/usr/share/doc/libgdata19/copyright

Changelog

2014-11-11 - Iain Lane <laney@debian.org>
libgdata (0.16.1-1) unstable; urgency=medium
* New upstream release 0.16.1
+ Add a --disable-tests configure option to build without uhttpmock
+ Remove downstream fix for ISO 8601 dates which was breaking Contacts
+ Various fixes for the Google Tasks service
2014-09-22 - Andreas Henriksson <andreas@fatal.se>
libgdata (0.16.0-1) unstable; urgency=medium
* New upstream release.
* Update debian/libgdata19.symbols with two additions.
2014-08-10 - Andreas Henriksson <andreas@fatal.se>
libgdata (0.15.2-1) unstable; urgency=medium
* New upstream release.
* Bump libgdata-dev dependency on libgoa-1.0-dev to >= 3.8
- as required by configure.ac
* Bump Standards-Version to 3.9.5
2014-07-31 - Andreas Henriksson <andreas@fatal.se>
libgdata (0.15.1-1) unstable; urgency=medium
* Team upload.
[ Jackson Doak ]
* New upstream release
- Add freebase symbols
2014-04-26 - Emilio Pozuelo Monfort <pochu@debian.org>
libgdata (0.15.0-3) unstable; urgency=medium
* debian/control.in:
+ Let libgdata-dev depend on libjson-glib-dev as required by the
pkg-config file.
2014-04-26 - Emilio Pozuelo Monfort <pochu@debian.org>
libgdata (0.15.0-2) unstable; urgency=medium
* Force build against the new goa.
* Upload to unstable.
2014-03-27 - Andreas Henriksson <andreas@fatal.se>
libgdata (0.15.0-1) experimental; urgency=medium
* New upstream release.
* Update build-dependencies according to configure.ac
- Bump libsoup to >= 2.42.0
- Add libjson-glib-dev >= 0.15
- Add libuhttpmock-dev
* Update Homepage url
* Rename package to match new SONAME (13->19)
* Update debian/libgdata19.symbols
2014-01-06 - Iain Lane <laney@debian.org>
libgdata (0.14.1-2) experimental; urgency=medium
* Merge with unstable 
* Build against G3.10 gnome-online-accounts
2014-01-06 - Iain Lane <laney@debian.org>
libgdata (0.14.1-1) unstable; urgency=medium
* New upstream release
+ Fix build with recent gnome-common versions
+ Fix build and installed header files for C++
+ Remove deprecated function calls
+ Fix compilation with -fstrict-aliasing
* Don't build-depend or depend on libsoup-gnome any more; it's not required. 
2013-11-03 - Sjoerd Simons <sjoerd@debian.org>
libgdata (0.14.0-2) experimental; urgency=low
* Build against G3.10 gnome-online-accounts

See Also

Package Description
libgdata2.1-cil_2.2.0.0-2_all.deb Google GData CLI client library
libgdbm-dev_1.8.3-13.1_amd64.deb GNU dbm database routines (development files)
libgdbm-gst_3.2.4-2.1_amd64.deb GDBM bindings for GNU Smalltalk
libgdbm3_1.8.3-13.1_amd64.deb GNU dbm database routines (runtime version)
libgdbussyncevo0_1.4.99.4-3+b1_amd64.deb Sync personal information data using SyncML and CalDAV/CardDAV (shared library)
libgdchart-gd2-noxpm-dev_0.11.5-7.1+b2_amd64.deb Generate graphs using the GD library (development version)
libgdchart-gd2-noxpm_0.11.5-7.1+b2_amd64.deb Generate graphs using the GD library
libgdchart-gd2-xpm-dev_0.11.5-7.1+b2_amd64.deb Generate graphs using the GD library (development version)
libgdchart-gd2-xpm_0.11.5-7.1+b2_amd64.deb Generate graphs using the GD library
libgdcm-cil_2.4.4-3+deb8u1_amd64.deb Grassroots DICOM CLI bindings
libgdcm-java_2.4.4-3+deb8u1_amd64.deb Grassroots DICOM Java bindings
libgdcm-tools_2.4.4-3+deb8u1_amd64.deb Grassroots DICOM tools and utilities
libgdcm2-dev_2.4.4-3+deb8u1_amd64.deb Grassroots DICOM development libraries and headers
libgdcm2.4_2.4.4-3+deb8u1_amd64.deb Grassroots DICOM runtime libraries
libgdf-dev_0.1.2-2+b3_amd64.deb IO library for the GDF -- development library
Advertisement
Advertisement