libg15render-dev_1.3.0~svn316-2.3_amd64.deb


Advertisement

Description

libg15render-dev - Library for interfacing with the Logitech G15 keyboards

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libg15render-dev
Package version 1.3.0~svn316
Package release 2.3
Package architecture amd64
Package type deb
Installed size 84 B
Download size 20.18 KB
Official Mirror ftp.br.debian.org
libg15 provides an API for low level control of the LCD display and
the extra keys on some Logitech keyboards (G11, G15)
This package contains the header files and the static library of
libg15render.

Alternatives

Package Version Architecture Repository
libg15render-dev_1.3.0~svn316-2.3_i386.deb 1.3.0~svn316 i386 Debian Main
libg15render-dev - - -

Requires

Name Value
libg15render1 = 1.3.0~svn316-2.3

Replaces

Name Value
libg15render1 << 1.3.0~svn316-2.3

Download

Type URL
Binary Package libg15render-dev_1.3.0~svn316-2.3_amd64.deb
Source Package libg15render

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libg15render-dev deb package:
    # sudo apt-get install libg15render-dev

Files

Path
/usr/include/libg15render.h
/usr/lib/libg15render.a
/usr/lib/libg15render.la
/usr/lib/libg15render.so
/usr/share/doc/libg15render-dev/AUTHORS
/usr/share/doc/libg15render-dev/NEWS.gz
/usr/share/doc/libg15render-dev/README
/usr/share/doc/libg15render-dev/changelog.Debian.gz
/usr/share/doc/libg15render-dev/changelog.gz
/usr/share/doc/libg15render-dev/copyright
/usr/share/man/man3/libg15render.3.gz

Changelog

2014-03-08 - Eric Dorland <eric@debian.org>
libg15render (1.3.0~svn316-2.3) unstable; urgency=medium
* Non-maintainer upload.
* Switch to automake1.11. (Closes: #724400)
2011-05-30 - Luk Claes <luk@debian.org>
libg15render (1.3.0~svn316-2.2) unstable; urgency=low
* Non-maintainer upload.
* Remove references to other libraries from dependency_libs field
(Closes: #620567).
2009-11-28 - gregor herrmann <gregoa@debian.org>
libg15render (1.3.0~svn316-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "fails to install, trying to overwrite other packages files"
by adding a Replaces (closes: #543360).
* debian/rules: s/rf/rm/.
2009-08-11 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.3.0~svn316-2) unstable; urgency=low
* install also the fonts (Closes: #541048)
2009-08-07 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.3.0~svn316-1) unstable; urgency=low
* updated upstream (still from development repository)
* debian/control: new policy, add ${misc:Depends}, add Homepage
2008-08-04 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.2.0.svn250-3) unstable; urgency=low
* move manpage to the -dev package
2007-09-18 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.2.0.svn250-2) unstable; urgency=low
* And correct the libg15render.h, not requiring -I includes
2007-09-18 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.2.0.svn250-1) unstable; urgency=low
* New upstream (from svn) 
2007-09-16 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.2-4) unstable; urgency=low
* Don't use ' include "config" ' in usr/include header
2007-09-16 - Giacomo Catenazzi <cate@debian.org>
libg15render (1.2-3) unstable; urgency=low
* Add FreeType2 support

See Also

Package Description
libg15render1_1.3.0~svn316-2.3_amd64.deb Library for interfacing with the Logitech G15 keyboards
libg2-dev_0.72-5+b1_amd64.deb g2 2D graphics library (development files)
libg20-perl_0.72-5+b1_amd64.deb g2 2D graphics library (Perl module)
libg20_0.72-5+b1_amd64.deb g2 2D graphics library
libg3d-dev_0.0.8-20_amd64.deb LibG3D development package
libg3d-doc_0.0.8-20_all.deb LibG3D API documentation in HTML format
libg3d-plugin-gdkpixbuf_0.0.8-20_amd64.deb plugin for the LibG3D library
libg3d-plugins_0.0.8-20_amd64.deb plugins for the LibG3D library
libg3d0_0.0.8-20_amd64.deb library for loading and manipulating 3D model files
libga-dev_2.4.7-3.1_amd64.deb C++ Library of Genetic Algorithm Components
libga2_2.4.7-3.1_amd64.deb C++ Library of Genetic Algorithm Components
libgadap-dev_2.0-3_amd64.deb Development and static libraries for GADAP
libgadu-dev_1.12.0-5_amd64.deb Gadu-Gadu protocol library - development files
libgadu-doc_1.12.0-5_all.deb Gadu-Gadu protocol library - documentation
libgadu3_1.12.0-5_amd64.deb Gadu-Gadu protocol library - runtime files
Advertisement
Advertisement