libfuse-perl_0.16.1-1+b1_amd64.deb


Advertisement

Description

libfuse-perl - Perl bindings for FUSE (Filesystems in USErland

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libfuse-perl
Package version 0.16.1
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 217 B
Download size 57.61 KB
Official Mirror ftp.br.debian.org
This module lets you implement filesystems in perl, through the FUSE
interface
FUSE (Filesystem in USErspace) is a simple interface for userspace
programs to export a virtual filesystem to the kernel. FUSE
also aims to provide a secure method for non privileged users to
create and mount their own filesystem implementations.

Alternatives

Package Version Architecture Repository
libfuse-perl_0.16.1-1+b1_i386.deb 0.16.1 i386 Debian Main
libfuse-perl - - -

Requires

Name Value
libc6 >= 2.14
libfuse2 >= 2.9
perl >= 5.20.0-4
perlapi-5.20.0 -

Download

Type URL
Binary Package libfuse-perl_0.16.1-1+b1_amd64.deb
Source Package libfuse-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libfuse-perl deb package:
    # sudo apt-get install libfuse-perl

Files

Path
/usr/lib/x86_64-linux-gnu/perl5/5.20/Fuse.pm
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Fuse/Fuse.so
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Fuse/autosplit.ix
/usr/share/doc/libfuse-perl/AUTHORS
/usr/share/doc/libfuse-perl/README.gz
/usr/share/doc/libfuse-perl/changelog.Debian.amd64.gz
/usr/share/doc/libfuse-perl/changelog.Debian.gz
/usr/share/doc/libfuse-perl/changelog.gz
/usr/share/doc/libfuse-perl/copyright
/usr/share/doc/libfuse-perl/examples/example.pl
/usr/share/doc/libfuse-perl/examples/example_t.pl
/usr/share/doc/libfuse-perl/examples/fioc.pl.gz
/usr/share/doc/libfuse-perl/examples/fioclient.pl
/usr/share/doc/libfuse-perl/examples/fsel.pl.gz
/usr/share/doc/libfuse-perl/examples/fselclient.pl
/usr/share/doc/libfuse-perl/examples/loopback.pl.gz
/usr/share/doc/libfuse-perl/examples/rmount.pl
/usr/share/doc/libfuse-perl/examples/rmount_remote.pl
/usr/share/man/man3/Fuse.3pm.gz

Changelog

2013-12-07 - Salvatore Bonaccorso <carnil@debian.org>
libfuse-perl (0.16.1-1) unstable; urgency=low
* Team upload.
* Imported Upstream version 0.16.1
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Refresh fix-FTBFS-on-kfreebsd.patch patch
* Bump Standards-Version to 3.9.5
* Update versioned Build-Depends on debhelper.
Update the dependency to debhelper (>= 9.20120312~) to have all
hardening flags included.
* Correct Vcs-Browser field (canonical uri)
* Update Build-Depends on cdbs.
Update versioned Build-Depends on cdbs to (>= 0.4.122~).
2012-04-30 - Salvatore Bonaccorso <carnil@debian.org>
libfuse-perl (0.15.1-2) unstable; urgency=low
* Team upload.
* Add fix-FTBFS-on-kfreebsd.patch patch.
Fix FTBFS on Debian GNU/kFreeBSD architecture: "error: 'struct stat' has
no member named 'st_ctimespec'". (Closes: #670808)
2012-04-28 - Salvatore Bonaccorso <carnil@debian.org>
libfuse-perl (0.15.1-1) unstable; urgency=low
* Team upload.
* Imported Upstream version 0.15.1
+ Rebuilding fixes "fuse: unknown option `'".
(Closes: #670717).
* Update debian/copyright file.
Update format to copyright-format 1.0 as released together with Debian
policy 3.9.3.
Update Source field to refer to http://search.cpan.org/dist/Fuse/.
* Bump Standards-Version to 3.9.3
* Drop 0001-Fix-a-typo-in-documentation.patch.
Patch is applied upstream.
* Drop 0002-Fix-another-typo-in-documentation-separeted.patch patch.
Patch is applied upstream.
* Bump Debhelper compat level to 9.
Adjust versioned Build-Depends on debhelper to (>= 9).
2011-10-24 - Bastien Roucari├Ęs <roucaries.bastien+debian@gmail.com>
libfuse-perl (0.14-1) unstable; urgency=low
* New upstream version (Closes: #647029).
* Add myself as maintainer.
* Bug fix: "uninstallable on kfreebsd-i386 or kfreebsd-amd64", thanks to
Robert Millan (Closes: #634788).
* Bump policy.
* Switch to 3.0 (quilt) format.
* Switch to perl-makemaker.mk.
2009-04-13 - Romain Beauxis <toots@rastageeks.org>
libfuse-perl (0.09-3) unstable; urgency=low
* Ack previous NMU.
* Added Recommends on fuse-utils
Closes: #494726
* Bumped compat to 7
* Updated standards version to 3.8.1 
* Updated watch file
2008-04-02 - Niko Tyni <ntyni@debian.org>
libfuse-perl (0.09-2.1) unstable; urgency=low
* Non-maintainer upload for the Perl 5.10 transition.
* Don't try to remove /usr/share/perl5 if it doesn't exist. (Closes: #463456)
2007-12-09 - Romain Beauxis <toots@rastageeks.org>
libfuse-perl (0.09-2) unstable; urgency=low
* Added examples to package (Closes: #453146)
* Corrected typo (Closes: #453143)
* Updated standards to 3.7.3 (no changes)
2007-11-20 - Romain Beauxis <toots@rastageeks.org>
libfuse-perl (0.09-1) unstable; urgency=low
* New upstream release
* Refreshed patch removing unportable version check.
Forced versioned dependency to latest sid package then.
2007-02-06 - Romain Beauxis <toots@rastageeks.org>
libfuse-perl (0.08-1) unstable; urgency=low
* New upstream release.
2006-10-10 - Romain Beauxis <toots@rastageeks.org>
libfuse-perl (0.07-2) unstable; urgency=low
* Switched to cdbs build for perl module.

See Also

Package Description
libfuse2_2.9.3-15+deb8u2_amd64.deb Filesystem in Userspace (library)
libfusioninventory-agent-task-deploy-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-esx-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-netinventory-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-network-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-snmpquery-perl_2.3.10.1-1_all.deb transitional dummy package
libfuture-perl_0.29-1_all.deb module for operations awaiting completion
libfuzzy-dev_2.12-1_amd64.deb Recursive piecewise hashing tool (development headers)
libfuzzy2_2.12-1_amd64.deb Recursive piecewise hashing tool (library)
libfxt-dev_0.3.0-1_amd64.deb Multithreaded tracing library
libfxt0_0.3.0-1_amd64.deb Multithreaded tracing library
libfyba-dev_4.1.1-1_amd64.deb Header files for FYBA library
libfyba0_4.1.1-1_amd64.deb FYBA library to read and write norwegian geodata standard format SOSI
libg15-1_1.2.7-2_amd64.deb Library for interfacing with the Logitech G15 keyboards
libg15-dev_1.2.7-2_amd64.deb Library for interfacing with the Logitech G15 keyboards
Advertisement
Advertisement