libftdi1_0.20-2_amd64.deb


Advertisement

Description

libftdi1 - Library to control and program the FTDI USB controller

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libftdi1
Package version 0.20
Package release 2
Package architecture amd64
Package type deb
Installed size 36 B
Download size 18.47 KB
Official Mirror ftp.br.debian.org
This library could talk to FTDI's FT232 and FT245 type USB chips from
userspace. It uses libusb to communicate with the chips.
Functionalities include the possibility to use the chips in standard
mode, in bitbang mode, and to read or write the serial EEPROM.
This is the C version of the library.

Alternatives

Package Version Architecture Repository
libftdi1_0.20-2_i386.deb 0.20 i386 Debian Main
libftdi1 - - -

Requires

Name Value
libc6 >= 2.14
libusb-0.1-4 >= 2:0.1.12
multiarch-support -

Download

Type URL
Binary Package libftdi1_0.20-2_amd64.deb
Source Package libftdi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libftdi1 deb package:
    # sudo apt-get install libftdi1

Files

Path
/usr/lib/x86_64-linux-gnu/libftdi.so.1
/usr/lib/x86_64-linux-gnu/libftdi.so.1.20.0
/usr/share/doc/libftdi1/README
/usr/share/doc/libftdi1/changelog.Debian.gz
/usr/share/doc/libftdi1/changelog.gz
/usr/share/doc/libftdi1/copyright

Changelog

2014-08-17 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.20-2) unstable; urgency=medium
* Use dh-autoreconf (closes: #748765). 
2012-04-03 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.20-1) unstable; urgency=low
* New upstream version.
* Bumped Standards-Version to 3.9.3 (no changes).
2011-12-18 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.19-4) unstable; urgency=low
* Add a dependency from libftdipp-dev to libftdipp1. 
2011-06-28 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.19-3) unstable; urgency=medium
* Install ftdi.py (closes: #631958). 
* Switch to dh_python2:
- Build-depends on python-all-dev (>= 2.6.6-3~).
- Drop build-depends on python-support.
- Call dh_python2 instead of dh_pysupport.
- Replace debian/pyversion by X-Python-Version.
2011-06-21 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.19-2) unstable; urgency=low
* Drop .la files from libftdipp-dev. 
* Add build-indep and build-arch targets to make lintian happy. 
2011-06-13 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.19-1) unstable; urgency=low
* New upstream version.
- Add support for writing FT232R eeproms.
* Bumped Standards-Version to 3.9.2 (no changes).
* Switched to 3.0 (quilt) format.
* Convert to multiarch:
- Bump debhelper build-dep to >= 8.1.3 for multiarch.
- Add Pre-Depends: ${misc:Pre-Depends} to libftdi1 and libftdipp1
and set them Multi-Arch: same.
- Install the libraries in the multiarch path.
* Dropped .la files from -dev packages are they are not used by any
depending package.
2010-07-11 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.18-1) unstable; urgency=low
* New upstream version. 
* Bumped Standards-Version to 3.9.0 (no changes).
2010-01-05 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.17-1) unstable; urgency=low
* New upstream version. 
* Bumped Standards-Version to 3.8.3 (no changes).
2009-05-23 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.16-2) unstable; urgency=low
* Add a python-ftdi package.
2009-05-11 - Aurelien Jarno <aurel32@debian.org>
libftdi (0.16-1) unstable; urgency=low
* New upstream version.
* Bumped Standards-Version to 3.8.1 (no changes).

See Also

Package Description
libftdipp-dev_0.20-2_amd64.deb Development files for libftdipp
libftdipp1_0.20-2_amd64.deb Library to control and program the FTDI USB controller
libftgl-dev_2.1.3~rc5-4+nmu1_amd64.deb development files for libftgl
libftgl2_2.1.3~rc5-4+nmu1_amd64.deb library to render text in OpenGL using FreeType
libfuntools-dev_1.4.4+dfsg2-1_amd64.deb Minimal buy-in FITS library (development files)
libfuntools1_1.4.4+dfsg2-1_amd64.deb Minimal buy-in FITS library
libfurl-perl_3.05-1_all.deb lightning-fast URL fetcher
libfuse-dev_2.9.3-15+deb8u2_amd64.deb Filesystem in Userspace (development)
libfuse-perl_0.16.1-1+b1_amd64.deb Perl bindings for FUSE (Filesystems in USErland
libfuse2_2.9.3-15+deb8u2_amd64.deb Filesystem in Userspace (library)
libfusioninventory-agent-task-deploy-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-esx-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-netinventory-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-network-perl_2.3.10.1-1_all.deb transitional dummy package
libfusioninventory-agent-task-snmpquery-perl_2.3.10.1-1_all.deb transitional dummy package
Advertisement
Advertisement