libflickrnet-cil-dev_2.2.0-4_all.deb


Advertisement

Description

libflickrnet-cil-dev - Flickr.Net API Library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libflickrnet-cil-dev
Package version 2.2.0
Package release 4
Package architecture all
Package type deb
Installed size 4 B
Download size 3.65 KB
Official Mirror ftp.br.debian.org
The Flickr.Net API is a .Net Library for accessing the Flickr
API. Written entirely in C# it can be accessed from with any .Net
language in .Net Framework 1.1, .Net Framework 2.0, .Net Compact
Framework 2.0 and Mono.
This package contains development files for the Flickr.Net library,
and should be used for compilation

Alternatives

Package Version Architecture Repository
libflickrnet-cil-dev_2.2.0-4_all.deb 2.2.0 all Debian Main
libflickrnet-cil-dev - - -

Requires

Name Value
libflickrnet2.2-cil = 1:2.2.0-4

Replaces

Name Value
libflickrnet2.2-cil << 1:2.2.0-2

Download

Type URL
Binary Package libflickrnet-cil-dev_2.2.0-4_all.deb
Source Package libflickrnet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libflickrnet-cil-dev deb package:
    # sudo apt-get install libflickrnet-cil-dev

Files

Path
/usr/lib/pkgconfig/flickrnet.pc
/usr/share/doc/libflickrnet-cil-dev/changelog.Debian.gz
/usr/share/doc/libflickrnet-cil-dev/copyright

Changelog

2012-01-20 - Iain Lane <laney@debian.org>
libflickrnet (1:2.2.0-4) unstable; urgency=low
* Rebuild for CLR 4.0 transition. 
* Convert to 3.0 (quilt)
* Standards-Version → 3.9.2, no changes required
2009-11-13 - Jo Shields <directhex@apebox.org>
libflickrnet (1:2.2.0-3) unstable; urgency=low
* debian/control:
+ Depend on mono-devel 2.4.3, and strip out no-longer-needed
direct library dependencies
2009-11-06 - Jo Shields <directhex@apebox.org>
libflickrnet (1:2.2.0-2) unstable; urgency=low
* debian/control,
debian/rules,
debian/libflickrnet-cil-dev.install,
debian/libflickrnet2.2-cil.installcligac:
+ New -dev package containing unversioned pkgconfig file
* debian/compile.sh,
debian/control:
+ Use mono-csc from mono-devel 2.4.2.3
* debian/rules,
debian/flickrnet.pc,
debian/libflickrnet2.2-cil.installcligac:
+ CLI Policy 0.7 install location
* debian/control:
+ Remove obsolete Replaces libflickrnet2.2-cil
2009-08-24 - Varun Hiremath <varun@debian.org>
libflickrnet (1:2.2.0-1) unstable; urgency=low
* New upstream release
* Don't use svn version in package version
* debian/control:
- Set the binary package name to libflickrnet2.2-cil
- Add Replaces libflickrnet2.1.5-cil
- Set Section to cli-mono
- Bump Standards-Version to 3.8.3
* Update debian/patches and add descriptions
* Add debian/README.source explaining the patch system
* debian/copyright: Update download link
* Add dummy watch file listing upstream site
2009-03-01 - Varun Hiremath <varun@debian.org>
libflickrnet (25277-8) unstable; urgency=low
* Add patch unbreak-zooomr-support.diff to fix f-spot crashes when
exporting to Zooomr (Closes: #514460). Thanks to Chris Coulson
<chrisccoulson@googlemail.com> for providing the patch.
* Bump Standards-Version to 3.8.0
2009-02-26 - Mirco Bauer <meebey@debian.org>
libflickrnet (25277-7) unstable; urgency=low
[ Steve Langasek ]
* debian/control: update build-dependencies for mono 2.0 transition
* debian/compile.sh: call csc instead of gmcs for mono 2.0
[ Mirco Bauer ]
* Upload to unstable.
* debian/control:
+ Removed the useless and funny build-dep on libgnome2.0-cil.
2008-01-11 - Varun Hiremath <varun@debian.org>
libflickrnet (25277-6) unstable; urgency=low
* Rebuild against cli-common-dev 0.5.6 to fix postrm script, which lets
the package purge properly (Closes: #459971)
2008-01-03 - Varun Hiremath <varun@debian.org>
libflickrnet (25277-5) unstable; urgency=low
* Move package to pkg-cli-libs svn
* debian/control:
+ Set Maintainer to Debian CLI Libraries Team and add myself to Uploaders
+ Update Vcs headers
* Use lowercase name for the FlickrNet.dll pkg-config file
* debian/rules:
+ Install versioned pkg-config file and create a symlink without
version (Closes: #458891)
+ Use dh_clifixperms instead of chmod. Thanks to Mirco Bauer
* Add patches/AssemblyInfo.diff to fix assembly version and comply with
the Debian CLI Policy
* Add debian/cligacpolicy to fix the ABI breakage (Closes: #458844)
2008-01-03 - Varun Hiremath <varun@debian.org>
libflickrnet (25277-4) unstable; urgency=low
* Add pkg-config file for FlickrNet.dll (Closes: #458891)
2008-01-02 - Varun Hiremath <varun@debian.org>
libflickrnet (25277-3) unstable; urgency=low
* debian/control:
+ Remove mono from Build-Depends (Closes: #457791)
+ Update Standards-Version to 3.7.3
+ Add Homepage header and replace XS-Vcs with Vcs
+ Separate out Build-Depends and Build-Depends-Indep

See Also

Package Description
libflickrnet2.2-cil_2.2.0-4_all.deb Flickr.Net API Library
libflint-2.4.4_2.4.4-2_amd64.deb C library for number theory, shared library
libflint-dev_2.4.4-2_amd64.deb C library for number theory, development files
libflint-doc_2.4.4-2_all.deb Documentation for the FLINT library
libflite1_1.4-release-12_amd64.deb Small run-time speech synthesis engine - shared libraries
libfloat-coq_8.4-4_all.deb Coq library on floating-point arithmetic
libflorence-1.0-1_0.6.2-2_amd64.deb extensible and scalable virtual keyboard for X
libflorence-1.0-dev_0.6.2-2_amd64.deb extensible and scalable virtual keyboard for X
libflorist2014-dev_2014-1_amd64.deb POSIX.5 Ada interface to operating system services: development
libflorist2014_2014-1_amd64.deb POSIX.5 Ada interface to operating system services: shared library
libflowcanvas-dev_0.7.1+dfsg0-0.3_amd64.deb interactive widget for “boxes and lines” environments - header files
libflowcanvas5_0.7.1+dfsg0-0.3_amd64.deb interactive widget for “boxes and lines” environments
libfltk-cairo1.3_1.3.2-6+b1_amd64.deb Fast Light Toolkit - Cairo rendering layer support
libfltk-forms1.3_1.3.2-6+b1_amd64.deb Fast Light Toolkit - Forms compatibility layer support
libfltk-gl1.3_1.3.2-6+b1_amd64.deb Fast Light Toolkit - OpenGL rendering support
Advertisement
Advertisement