libfilesys-df-perl_0.92-5+b1_amd64.deb


Advertisement

Description

libfilesys-df-perl - Module to obtain filesystem disk space information

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libfilesys-df-perl
Package version 0.92
Package release 5+b1
Package architecture amd64
Package type deb
Installed size 29 B
Download size 12.97 KB
Official Mirror ftp.br.debian.org
This module provides a way to obtain filesystem disk space
information. This is a Unix only distribution. If you want to gather
this information for Unix and Windows, use Filesys::DfPortable.  The
only major benefit of using Filesys::Df over Filesys::DfPortable, is
that Filesys::Df supports the use of open filehandles as arguments.

Alternatives

Package Version Architecture Repository
libfilesys-df-perl_0.92-5+b1_i386.deb 0.92 i386 Debian Main
libfilesys-df-perl - - -

Requires

Name Value
libc6 >= 2.4
perl >= 5.20.0-4
perlapi-5.20.0 -

Download

Type URL
Binary Package libfilesys-df-perl_0.92-5+b1_amd64.deb
Source Package libfilesys-df-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libfilesys-df-perl deb package:
    # sudo apt-get install libfilesys-df-perl

Files

Path
/usr/lib/x86_64-linux-gnu/perl5/5.20/Filesys/Df.pm
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Filesys/Df/Df.so
/usr/share/doc/libfilesys-df-perl/changelog.Debian.amd64.gz
/usr/share/doc/libfilesys-df-perl/changelog.Debian.gz
/usr/share/doc/libfilesys-df-perl/changelog.gz
/usr/share/doc/libfilesys-df-perl/copyright
/usr/share/man/man3/Filesys::Df.3pm.gz

Changelog

2014-03-07 - intrigeri <intrigeri@debian.org>
libfilesys-df-perl (0.92-5) unstable; urgency=low
* Team upload.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ intrigeri ]
* Bump debhelper compat level to 9.
* Adjust versioned Build-Depends on debhelper to (>= 9.20120312~)
to get hardening build flags.
* Reformat debian/control with cme fix dpkg.
* Declare compatibility with Standards-Version 3.9.5.
2011-09-17 - Ansgar Burchardt <ansgar@debian.org>
libfilesys-df-perl (0.92-4) unstable; urgency=low
* Team upload.
[ Jonathan Yu ]
* Removed Alexis Sukrieh from Uploaders (Closes: #536157)
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ gregor herrmann ]
* Change my email address.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
* Use source format 3.0 (quilt).
* Use tiny debian/rules with debhelper 8.
* Convert debian/copyright to proposed machine-readable format.
* Bump Standards-Version to 3.9.2.
2008-01-17 - Damyan Ivanov <dmn@debian.org>
libfilesys-df-perl (0.92-3) unstable; urgency=low
[ gregor herrmann ]
* debian/control:
- added: Vcs-Svn field (source stanza); Vcs-Browser
field (source stanza); Homepage field (source stanza)
- removed: XS-Vcs-Svn fields
- added ${shlibs:Depends} and ${misc:Depends} to Depends
* debian/rules:
- delete /usr/share/perl5 only if it exists
- add call to dh_shlibdeps
- remove configure and configure-stamp targets, add install-stamp
target, adapt inter-target dependencies accordingly.
- use DESTDIR and PREFIX fpr install
- don't ignore errors in clean target and move dh_clean before make
distclean
- don't install README anymore, contains no additional info
* Set Standards-Version to 3.7.3 (no changes needed).
* Set debhelper compatibility level to 6.
* debian/watch: use dist-based URL.
[ Damyan Ivanov ]
* use dist-based upstream URL in debian/copyright
* add myself to Uploaders
2006-12-01 - Alexis Sukrieh <sukria@debian.org>
libfilesys-df-perl (0.92-2) unstable; urgency=low
[ gregor herrmann ]
* New maintainer: Debian Perl Group.
* Set debhelper compatibility level to 5.
* Remove empty /usr/share/perl5 directory.
* Fixed watch file.
[ Alexis Sukrieh ]
* Fixed the Xs-Vcn-Svn entry (added a missing "/svn" in the path).
2006-08-20 - Matthias Klose <doko@debian.org>
libfilesys-df-perl (0.92-1) unstable; urgency=low
* Initial package, dependency of mailscanner.

See Also

Package Description
libfilesys-diskspace-perl_0.05-16_all.deb fetch filesystem size and usage information from Perl
libfilesys-notify-simple-perl_0.12-1_all.deb simple file system monitor
libfilesys-smbclient-perl_3.2-2+b1_amd64.deb perl interface to access Samba filesystem
libfilesys-statvfs-perl_0.82-3+b1_amd64.deb Perl module for the statvfs system call
libfilesystem-ruby1.8_0.5-5.1_all.deb Transitional package for ruby-filesystem
libfilesystem-ruby1.9_0.5-5.1_all.deb Transitional package for ruby-filesystem
libfilesystem-ruby_0.5-5.1_all.deb Transitional package for ruby-filesystem
libfileutils-ocaml-dev_0.4.5-4_amd64.deb File manipulation for OCaml
libfilter-eof-perl_0.04-2_all.deb Run a callback after a file has been compiled
libfilter-perl_1.50-1+b1_amd64.deb Perl source filters
libfilter-template-perl_1.043-1_all.deb source filter for inline code templates (macros)
libfinance-bank-ie-permanenttsb-perl_0.4-2_all.deb perl interface to the PermanentTSB Open24 homebanking
libfinance-qif-perl_3.02-1_all.deb Parse and create Quicken Interchange Format files
libfinance-quote-perl_1.35-1_all.deb Perl module for retrieving stock quotes from a variety of sources
libfinance-quotehist-perl_1.20-1_all.deb Perl modules for fetching historical stock quotes from the web
Advertisement
Advertisement