libfcgi-dev_2.4.0-8.3_amd64.deb


Advertisement

Description

libfcgi-dev - Header files of FastCGI

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libfcgi-dev
Package version 2.4.0
Package release 8.3
Package architecture amd64
Package type deb
Installed size 156 B
Download size 30.75 KB
Official Mirror ftp.br.debian.org
FastCGI is a language independent, scalable, open extension
to CGI that provides high performance without the limitations
of server specific APIs.

Alternatives

Package Version Architecture Repository
libfcgi-dev_2.4.0-8.3_i386.deb 2.4.0 i386 Debian Main
libfcgi-dev - - -

Requires

Name Value
libfcgi0ldbl = 2.4.0-8.3

Download

Type URL
Binary Package libfcgi-dev_2.4.0-8.3_amd64.deb
Source Package libfcgi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libfcgi-dev deb package:
    # sudo apt-get install libfcgi-dev

Files

Path
/usr/include/fastcgi.h
/usr/include/fcgi_config.h
/usr/include/fcgi_stdio.h
/usr/include/fcgiapp.h
/usr/include/fcgimisc.h
/usr/include/fcgio.h
/usr/include/fcgios.h
/usr/lib/libfcgi++.a
/usr/lib/libfcgi++.so
/usr/lib/libfcgi.a
/usr/lib/libfcgi.so
/usr/share/doc/libfcgi-dev/changelog.Debian.gz
/usr/share/doc/libfcgi-dev/copyright

Changelog

2014-08-08 - Matthias Klose <doko@debian.org>
libfcgi (2.4.0-8.3) unstable; urgency=medium
* Non-maintainer upload.
[ James Page ]
* d/patches/fix_compiler_warnings.patch: Fixup misc complier warnings
in the codebase.
* d/libfcgi0ldbl.manpages,rules: Don't install manpage using rules file.
* d/libfcgi0ldbl.docs: Rationalized to prevent duplicate install of docs.
* d/dirs: Dropped - not actually required and generates linitan warning.
* d/control,rules: Drop use of quilt dh addon as this is provided by
debhelper.
* d/control: Bumped Standards-Version to 3.9.5:
- d/copyright: Converted to machine readable format.
[ Clint Byrum ]
* Applying patch to use poll instead of select which helps handle
more than 1024 connections. (LP: #933417). Thanks Anton Kortunov!
Closes: #681591.
[ Matthias Klose ]
* Build with hardening defaults.
* d/rules: Stop install .la files. Closes: #633182.
2013-03-04 - Daniel Schepler <schepler@debian.org>
libfcgi (2.4.0-8.2) unstable; urgency=low
* Non-maintainer upload.
* Update libtool at build time using dh-autoreconf, to support new
architectures (Closes: #727286)
2011-08-20 - Aurelien Jarno <aurel32@debian.org>
libfcgi (2.4.0-8.1) unstable; urgency=low
* Non-maintainer upload.
* Apply patch from Stefan Potyra to fix indirect linking with recent
binutils version. Closes: #555178.
2010-01-23 - Tatsuki Sugiura <sugi@nemui.org>
libfcgi (2.4.0-8) unstable; urgency=low
* Switch to dpkg-source 3.0 (quilt) format
* Add section on source package (Closes: #568227)
2009-12-21 - David Paleino <dapal@debian.org>
libfcgi (2.4.0-7.1) unstable; urgency=low
* Non-maintainer upload.
* Fix FTBFS with GCC 4.4, thanks to Martin Michlmayr (Closes: #504963)
2006-09-05 - Tatsuki Sugiura <sugi@nemui.org>
libfcgi (2.4.0-7) unstable; urgency=low
* rebuild for long double 128bit transition. (Closes: #430250)
* update autotools scripts
2006-09-05 - Tatsuki Sugiura <sugi@nemui.org>
libfcgi (2.4.0-6) unstable; urgency=low
* rebuild for new libstdc++
2004-01-05 - Tatsuki Sugiura <sugi@nemui.org>
libfcgi (2.4.0-5) unstable; urgency=low
* fixed: package description (Closes: #226030)
2003-11-18 - Tatsuki Sugiura <sugi@nemui.org>
libfcgi (2.4.0-4) unstable; urgency=low
* re-libtoolize for mips and mipsel (Closes: #213951)
2003-09-21 - Tatsuki Sugiura <sugi@nemui.org>
libfcgi (2.4.0-3) unstable; urgency=low
* upload official debian archive agein (Closes: #203590)

See Also

Package Description
libfcgi-perl_0.77-1+deb8u1_amd64.deb helper module for FastCGI
libfcgi-procmanager-maxrequests-perl_0.2-1_all.deb restrict max number of requests by each child
libfcgi-procmanager-perl_0.24-1_all.deb Perl module to help manage FastCGI applications
libfcgi-ruby1.8_0.9.2.1-1_all.deb Transitional package for ruby-fcgi / libfcgi-ruby1.8
libfcgi-ruby1.9.1_0.9.2.1-1_all.deb Transitional package for ruby-fcgi / libfcgi-ruby1.9.1
libfcgi0ldbl_2.4.0-8.3_amd64.deb Shared library of FastCGI
libfcl-dev_0.3.0-1+b1_amd64.deb Flexible Collision Library - development files
libfcl0_0.3.0-1+b1_amd64.deb Flexible Collision Library - shared library
libfdt-dev_1.4.0+dfsg-1_amd64.deb Flat Device Trees manipulation library - development files
libfdt1_1.4.0+dfsg-1_amd64.deb Flat Device Trees manipulation library
libfeed-find-perl_0.07-1_all.deb Syndication feed auto-discovery
libfeel++-dev_0.99.0-final.1-1_amd64.deb A library for the finite element method
libfeel++1_0.99.0-final.1-1_amd64.deb A library for the finite element method
libfelix-bundlerepository-java-doc_1.6.6-2_all.deb Documentation for Felix OSGi bundle repository service
libfelix-bundlerepository-java_1.6.6-2_all.deb Felix OSGi bundle repository service
Advertisement
Advertisement