libexporter-tiny-perl_0.038-2_all.deb


Advertisement

Description

libexporter-tiny-perl - tiny exporter similar to Sub::Exporter

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libexporter-tiny-perl
Package version 0.038
Package release 2
Package architecture all
Package type deb
Installed size 56 B
Download size 28.01 KB
Official Mirror ftp.br.debian.org
Exporter::Tiny is an exporter for Perl with the features of
Sub::Exporter but only core dependencies.

Alternatives

Package Version Architecture Repository
libexporter-tiny-perl_0.038-2_all.deb 0.038 all Debian Main
libexporter-tiny-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libexporter-tiny-perl_0.038-2_all.deb
Source Package libexporter-tiny-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libexporter-tiny-perl deb package:
    # sudo apt-get install libexporter-tiny-perl

Files

Path
/usr/share/doc/libexporter-tiny-perl/README.gz
/usr/share/doc/libexporter-tiny-perl/buildinfo_all.gz
/usr/share/doc/libexporter-tiny-perl/changelog.Debian.gz
/usr/share/doc/libexporter-tiny-perl/changelog.gz
/usr/share/doc/libexporter-tiny-perl/copyright
/usr/share/doc/libexporter-tiny-perl/examples/Example/Exporter.pm
/usr/share/man/man3/Exporter::Shiny.3pm.gz
/usr/share/man/man3/Exporter::Tiny.3pm.gz
/usr/share/perl5/Exporter/Shiny.pm
/usr/share/perl5/Exporter/Tiny.pm

Changelog

2014-05-30 - Jonas Smedegaard <dr@jones.dk>
libexporter-tiny-perl (0.038-2) unstable; urgency=medium
* Update copyright info:
+ Use git scheme in Github source URI.
+ Fix cover CONTRIBUTING file.
Thanks to Thorsten Alteholz.
2014-04-30 - Jonas Smedegaard <dr@jones.dk>
libexporter-tiny-perl (0.038-1) unstable; urgency=low
* Initial packaging release.
Closes: bug#746492.

See Also

Package Description
libextlib-ocaml-dev_1.6.1-1_amd64.deb extended standard library for OCaml
libextlib-ocaml_1.6.1-1_amd64.deb extended standard library for OCaml (plugins)
libextlib-ruby-doc_0.9.15-3_all.deb Transitional package for ruby-extlib
libextlib-ruby1.8_0.9.15-3_all.deb Transitional package for ruby-extlib
libextlib-ruby1.9.1_0.9.15-3_all.deb Transitional package for ruby-extlib
libextlib-ruby_0.9.15-3_all.deb Transitional package for ruby-extlib
libextractor-dev_1.3-2+deb8u1_amd64.deb extracts meta-data from files of arbitrary type (development)
libextractor-java-dev_0.6.0-6_amd64.deb Java bindings for GNU libextractor (development)
libextractor-java0_0.6.0-6_amd64.deb Java bindings for GNU libextractor
libextractor3_1.3-2+deb8u1_amd64.deb extracts meta-data from files of arbitrary type (library)
libexttextcat-2.0-0_3.4.4-1_amd64.deb Language detection library
libexttextcat-data_3.4.4-1_all.deb Language detection library - data files
libexttextcat-dev_3.4.4-1_amd64.deb Language detection library - development files
libextunix-ocaml-dev_0.1.0-1_amd64.deb Extended functions for OCaml Unix module (development package)
libextunix-ocaml_0.1.0-1_amd64.deb Extended functions for OCaml Unix module (runtime package)
Advertisement
Advertisement