libdisplaymigration0-dev_0.28-10+b1_amd64.deb


Advertisement

Description

libdisplaymigration0-dev - display migration support for GTK [development]

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libdisplaymigration0-dev
Package version 0.28
Package release 10+b1
Package architecture amd64
Package type deb
Installed size 46 B
Download size 4.12 KB
Official Mirror ftp.br.debian.org
This package contains development files for libdisplaymigration, a library
which provides display migration support for GTK. X properties are used to
advertise that windows are capable of migration, and to request windows to
migrate to a specified display.

Alternatives

Package Version Architecture Repository
libdisplaymigration0-dev_0.28-10+b1_i386.deb 0.28 i386 Debian Main
libdisplaymigration0-dev - - -

Requires

Name Value
libdisplaymigration0 = 0.28-10+b1

Provides

Name Value
libdisplaymigration-dev -

Download

Type URL
Binary Package libdisplaymigration0-dev_0.28-10+b1_amd64.deb
Source Package libdisplaymigration

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdisplaymigration0-dev deb package:
    # sudo apt-get install libdisplaymigration0-dev

Files

Path
/usr/include/libdisplaymigration/auth.h
/usr/include/libdisplaymigration/crypt.h
/usr/include/libdisplaymigration/displaymigration.h
/usr/lib/x86_64-linux-gnu/libdisplaymigration.so
/usr/share/doc/libdisplaymigration0-dev/changelog.Debian.amd64.gz
/usr/share/doc/libdisplaymigration0-dev/changelog.Debian.gz
/usr/share/doc/libdisplaymigration0-dev/copyright
/usr/share/doc/libdisplaymigration0-dev/spec.txt

Changelog

2012-03-25 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-10) unstable; urgency=low
* Enable multiarch.
2012-03-25 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-9) unstable; urgency=low
* Switch to 3.0 (quilt) source format.
* Move from cdbs to dh 9.
2012-03-17 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-8) unstable; urgency=low
* Link against libX11.  Closes: #558879.
* Use --as-needed to avoid unnecessary dependencies.
2007-11-16 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-7) unstable; urgency=low
* Make build process respect DEB_BUILD_OPTIONS=nostrip. Closes: #437347.
2007-07-14 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-6) unstable; urgency=low
* Change -dev package depends to be binNMU safe. Closes: #430107.
2007-04-22 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-5) unstable; urgency=low
* Update watch file.
* Add -dbg package.
2006-04-17 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-4) unstable; urgency=low
* Remove debian/rules.old file.
2004-08-05 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-3) unstable; urgency=medium
* Move to libgcrypt11. Closes: #263685.
2004-07-29 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-2) unstable; urgency=low
* Specify libgrypt7-dev rather than generic libgcrypt-dev in Build-Depends.
2004-07-18 - Moray Allan <moray@debian.org>
libdisplaymigration (0.28-1) unstable; urgency=low
* New upstream release.
* Use cdbs to build package.

See Also

Package Description
libdisplaymigration0_0.28-10+b1_amd64.deb display migration support for GTK [runtime]
libdisruptor-java_3.3.0-2_all.deb Disruptor - High Performance Inter-Thread Messaging Library for Java
libdist-checkconflicts-perl_0.11-1_all.deb module for declaring version conflicts for a distribution
libdist-inkt-doap-perl_0.022-1_all.deb various DOAP-related roles for Dist::Inkt
libdist-inkt-perl_0.023-2_all.deb yet another distribution builder
libdist-inkt-profile-tobyink-perl_0.023-1_all.deb Dist::Inkt profile for TOBYINK
libdist-inkt-role-hg-perl_0.004-1_all.deb Mercurial-related behaviour for Dist::Inkt
libdist-inkt-role-release-perl_0.004-1_all.deb automatically upload a distribution to the CPAN
libdist-inkt-role-test-kwalitee-perl_0.002-1_all.deb check a distribution's kwalitee at build time
libdist-inkt-role-test-perl_0.002-1_all.deb run various tests on a distribution at build time
libdist-metadata-perl_0.925-1_all.deb module for getting information about a perl module distribution
libdist-zilla-app-command-cover-perl_1.101001-1_all.deb Run Devel::Cover from within Dist::Zilla
libdist-zilla-localetextdomain-perl_0.90-1_all.deb Dist::Zilla plugin that adds support for managing l10n and i18n in Perl modules
libdist-zilla-perl_5.020-1_all.deb Perl distribution builder
libdist-zilla-plugin-changelogfromgit-perl_0.016-1_all.deb Dist::Zilla plugin to build a Changes file from a project's git log
Advertisement
Advertisement