libdispatch0_0~svn197-3.2_amd64.deb


Advertisement

Description

libdispatch0 - user space implementation of the Grand Central Dispatch API

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdispatch0
Package version: 0~svn197
Package release: 3.2
Package architecture: amd64
Package type: deb
Installed size: 55 B
Download size: 19.95 KB
Official Mirror: ftp.br.debian.org
The libdispatch project consists of the user space implementation of the Grand Central Dispatch API as seen in Mac OS X version 10.6 (Snow Leopard).

Alternatives

    Download

    Source package: libdispatch

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdispatch0 deb package:
      # sudo apt-get install libdispatch0

    Files

    • /usr/lib/libdispatch.so.0
    • /usr/lib/libdispatch.so.0.0.0
    • /usr/share/doc/libdispatch0/changelog.Debian.gz
    • /usr/share/doc/libdispatch0/copyright

    Changelog

    2013-11-12 - Balint Reczey <balint@balintreczey.hu> libdispatch (0~svn197-3.2) unstable; urgency=low * Non-maintainer upload. * Detect GNU linker on host_os-es other than linux-gnu (Closes: #660671)

    2012-07-10 - Nobuhiro Iwamatsu <iwamatsu@debian.org> libdispatch (0~svn197-3.1) unstable; urgency=low * Non-maintainer upload. * Fix use SSE2 instructions in i386. (Closes: #660806)

    2011-06-28 - Mark Heily <mark@heily.com> libdispatch (0~svn197-3) unstable; urgency=low * Replace individual patches with a combined libdispatch-r197_v2 patch. * Add workaround for eglibc bug #631888. * The configure script now defaults to Clang if it is available.

    2011-05-18 - Mark Heily <mark@heily.com> libdispatch (0~svn197-2) unstable; urgency=low * Require clang >= 2.8 * patches/dispatch_main: prevent the process from becoming a zombie. * patches/__builtin_expect: removed due to use of >= 2.8 * patches/use_libm: removed due to use of clang >= 2.8 * Add a Build-Depends on dh-autoreconf, and enable this in debian/rules

    2011-03-06 - Mark Heily <mark@heily.com> libdispatch (0~svn197-1) unstable; urgency=low * Upgrade to r197 from the upstream source repository. * Remove all Debian-specific patches. * Remove libbsd as a dependency. * Add a dependency on libpthread-workqueue.

    2010-07-13 - Mark Heily <mark@heily.com> libdispatch (0~svn188-2) unstable; urgency=low * Add pkg-config as a dependency (fixes FTBFS)

    2010-04-05 - Mark Heily <mark@heily.com> libdispatch (0~svn188-1) unstable; urgency=low * Initial upload (Closes: #576638)

    Advertisement
    Advertisement