libdispatch-class-perl_0.01-2_all.deb


Advertisement

Description

libdispatch-class-perl - dispatch on the type (class) of arguments

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libdispatch-class-perl
Package version 0.01
Package release 2
Package architecture all
Package type deb
Installed size 24 B
Download size 10.52 KB
Official Mirror ftp.br.debian.org
This module offers a simple way to check the class of an object and
handle specific cases specifically.
In other words this module provides a way to do specific tasks at run
time depending on type of object passed, similar to run time
polymorphism.

Alternatives

Package Version Architecture Repository
libdispatch-class-perl_0.01-2_all.deb 0.01 all Debian Main
libdispatch-class-perl - - -

Requires

Name Value
libsub-exporter-perl -
perl -

Download

Type URL
Binary Package libdispatch-class-perl_0.01-2_all.deb
Source Package libdispatch-class-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdispatch-class-perl deb package:
    # sudo apt-get install libdispatch-class-perl

Files

Path
/usr/share/doc/libdispatch-class-perl/README
/usr/share/doc/libdispatch-class-perl/buildinfo_all.gz
/usr/share/doc/libdispatch-class-perl/changelog.Debian.gz
/usr/share/doc/libdispatch-class-perl/changelog.gz
/usr/share/doc/libdispatch-class-perl/copyright
/usr/share/man/man3/Dispatch::Class.3pm.gz
/usr/share/perl5/Dispatch/Class.pm

Changelog

2014-05-17 - Jonas Smedegaard <dr@jones.dk>
libdispatch-class-perl (0.01-2) unstable; urgency=medium
* Fix depend (not only build-depend) on libsub-exporter-perl.
2014-05-17 - Jonas Smedegaard <dr@jones.dk>
libdispatch-class-perl (0.01-1) unstable; urgency=low
[ Vasudev Kamath ]
* Initial Release.
Closes: bug#728568.

See Also

Package Description
libdispatch-dev_0~svn197-3.2_amd64.deb development files for the Grand Central Dispatch API
libdispatch0_0~svn197-3.2_amd64.deb user space implementation of the Grand Central Dispatch API
libdisplaymigration0-dev_0.28-10+b1_amd64.deb display migration support for GTK [development]
libdisplaymigration0_0.28-10+b1_amd64.deb display migration support for GTK [runtime]
libdisruptor-java_3.3.0-2_all.deb Disruptor - High Performance Inter-Thread Messaging Library for Java
libdist-checkconflicts-perl_0.11-1_all.deb module for declaring version conflicts for a distribution
libdist-inkt-doap-perl_0.022-1_all.deb various DOAP-related roles for Dist::Inkt
libdist-inkt-perl_0.023-2_all.deb yet another distribution builder
libdist-inkt-profile-tobyink-perl_0.023-1_all.deb Dist::Inkt profile for TOBYINK
libdist-inkt-role-hg-perl_0.004-1_all.deb Mercurial-related behaviour for Dist::Inkt
libdist-inkt-role-release-perl_0.004-1_all.deb automatically upload a distribution to the CPAN
libdist-inkt-role-test-kwalitee-perl_0.002-1_all.deb check a distribution's kwalitee at build time
libdist-inkt-role-test-perl_0.002-1_all.deb run various tests on a distribution at build time
libdist-metadata-perl_0.925-1_all.deb module for getting information about a perl module distribution
libdist-zilla-app-command-cover-perl_1.101001-1_all.deb Run Devel::Cover from within Dist::Zilla
Advertisement
Advertisement