libdevel-overrideglobalrequire-perl_0.001-1_all.deb


Advertisement

Description

libdevel-overrideglobalrequire-perl - module to safely override CORE::GLOBAL::require

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdevel-overrideglobalrequire-perl
Package version: 0.001
Package release: 1
Package architecture: all
Package type: deb
Installed size: 50 B
Download size: 7.13 KB
Official Mirror: ftp.br.debian.org
Devel::OverrideGlobalRequire overrides CORE::GLOBAL::require with a code reference in a way that plays nice with any existing overloading and ensures the right calling package is in scope.

Requires

    Download

    Source package: libdevel-overrideglobalrequire-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdevel-overrideglobalrequire-perl deb package:
      # sudo apt-get install libdevel-overrideglobalrequire-perl

    Files

    • /usr/share/doc/libdevel-overrideglobalrequire-perl/changelog.Debian.gz
    • /usr/share/doc/libdevel-overrideglobalrequire-perl/changelog.gz
    • /usr/share/doc/libdevel-overrideglobalrequire-perl/copyright
    • /usr/share/man/man3/Devel::OverrideGlobalRequire.3pm.gz
    • /usr/share/perl5/Devel/OverrideGlobalRequire.pm

    Changelog

    2013-07-10 - gregor herrmann <gregoa@debian.org> libdevel-overrideglobalrequire-perl (0.001-1) unstable; urgency=low * Initial release (closes: #715792).

    Advertisement
    Advertisement