libdebian-installer4_0.99+deb8u1_amd64.deb


Advertisement

Description

libdebian-installer4 - Library of common debian-installer functions

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdebian-installer4
Package version: 0.99+deb8u1
Package release:
Package architecture: amd64
Package type: deb
Installed size: 67 B
Download size: 29.59 KB
Official Mirror: ftp.br.debian.org
This library is used by debian-installer to perform common functions such as logging messages and executing commands. If you aren't working on debian-installer or building your own install system based on debian-installer, then you probably don't need this library.

Alternatives

    Download

    Source package: libdebian-installer

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdebian-installer4 deb package:
      # sudo apt-get install libdebian-installer4

    Files

    • /usr/lib/x86_64-linux-gnu/libdebian-installer.so.4
    • /usr/lib/x86_64-linux-gnu/libdebian-installer.so.4.0.7
    • /usr/share/doc/libdebian-installer4/changelog.gz
    • /usr/share/doc/libdebian-installer4/copyright

    Changelog

    2015-06-03 - Cyril Brulebois <kibi@debian.org> libdebian-installer (0.99+deb8u1) jessie; urgency=medium [ Martin Michlmayr ] * Add device tree variants for supported armel/kirkwood devices. (Closes: #787563)

    2015-01-28 - dann frazier <dannf@debian.org> libdebian-installer (0.99) unstable; urgency=medium * Replace NULL terminator for the arm map_hardware table, accidentally dropped in 0.92 (Closes: #776488).

    2014-11-25 - Steve McIntyre <93sam@debian.org> libdebian-installer (0.98) unstable; urgency=low [ Steve McIntyre ] * Recognise the new ignore_uefi flag from partman-efi. * Add myself to uploaders.

    2014-09-25 - Christian Perrier <bubulle@debian.org> libdebian-installer (0.97) unstable; urgency=low [ Jérémy Bobbio ] * Do not write timesamps in Doxygen generated documentation for reproducibility of the build process (Closes: #762732).

    2014-09-04 - Ian Campbell <ijc@debian.org> libdebian-installer (0.96) unstable; urgency=medium * arm64: Detect UEFI based systems as "efi" subarch.

    2014-08-17 - Aurelien Jarno <aurel32@debian.org> libdebian-installer (0.95) unstable; urgency=medium [ Aurelien Jarno ] * Add ppc64 and ppc64el support, based on a patch from Frederic Bonnard.

    2014-07-12 - Aurelien Jarno <aurel32@debian.org> libdebian-installer (0.94) unstable; urgency=medium [ Aurelien Jarno ] * Group Loongson 3A and 3B in the same loongson-3 subarchitecture.

    2014-03-14 - Cyril Brulebois <kibi@debian.org> libdebian-installer (0.93) unstable; urgency=medium [ Colin Watson ] * Policy version 3.9.5: no changes required. * Upgrade doxygen configuration file using "doxygen -u", suppressing several build warnings. [ Ian Campbell ] * Add support for the Buffalo Linkstation LS-XHL. (Closes: #740787)

    2014-01-27 - Colin Watson <cjwatson@debian.org> libdebian-installer (0.92) unstable; urgency=low [ Ian Campbell ] * armel: Add support for "Buffalo Linkstation LS-CHLv2". (Closes: #735452) * armhf/el: Return "generic" subarch for unknown platforms. * arm64: Always return "generic" subarch.

    2013-12-28 - Aurelien Jarno <aurel32@debian.org> libdebian-installer (0.91) unstable; urgency=medium * mips, mipsel: rewrite subarch-mips-linux.c: - Use a regex system instead of a two level lookup to provide more flexibility. - Use subarch-mips-linux.c for mipsel, as more and more systems are bi-endian. - Remove non-supported platforms. - Add support for Cavium Octeon platforms. - Detect more Loongson 2E and 2F machines.

    Advertisement
    Advertisement