libdc1394-22_2.2.3-1_amd64.deb


Advertisement

Description

libdc1394-22 - high level programming interface for IEEE1394 digital camera

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdc1394-22
Package version: 2.2.3
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 279 B
Download size: 101.51 KB
Official Mirror: ftp.br.debian.org
libdc1394 is a library that is intended to provide a high level programming interface for application developers who wish to control IEEE 1394 based cameras that conform to the 1394-based Digital Camera Specification (found at http://www.1394ta.org/). This version of libdc1394 supports both the old and new (juju) FireWire stack. It automatically detects which one to use at runtime. This package contains shared libraries.

Alternatives

    Download

    Source package: libdc1394-22

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdc1394-22 deb package:
      # sudo apt-get install libdc1394-22

    Files

    • /usr/lib/x86_64-linux-gnu/libdc1394.so.22
    • /usr/lib/x86_64-linux-gnu/libdc1394.so.22.1.10
    • /usr/share/doc/libdc1394-22/changelog.Debian.gz
    • /usr/share/doc/libdc1394-22/changelog.gz
    • /usr/share/doc/libdc1394-22/copyright

    Changelog

    2014-10-06 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.3-1) unstable; urgency=medium * New upstream release. * Bump Standars-Version.

    2014-07-23 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.2-3) unstable; urgency=medium * Don't check for SDL when running ./configure, since we are not interested in the dc1394_iso example binary. Fixes FTBFS.

    2014-07-23 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.2-2) unstable; urgency=medium * Run dh --with autoreconf to support new architectures. Closes: #755801 * Fix declaration of dc1394_get_image_size_from_video_mode. Closes: #749114

    2014-03-16 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.2-1) unstable; urgency=medium * New upstream release. * Bump Standards-Version. * Include bartm's watch file.

    2013-10-10 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.1-2) unstable; urgency=low [ Colin Watson ] * Use the autotools-dev dh addon to update config.guess/config.sub for arm64. Closes: #725960 [ Guus Sliepen ] * Bump Standards-Version. * Build-Depend on autotools-dev.

    2013-05-05 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.1-1) unstable; urgency=low * New upstream release. * Replace debian/rules with dh sequencer. * Bump debian/compat to 9. * Drop the PostScript version of the reference manual. * Enable parallel building.

    2012-03-10 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.0-2) unstable; urgency=low * Really move libdc1394-utils to section utils. * Add Multi-Arch support. * Don't store debug symbols of the utils.

    2012-03-10 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.2.0-1) unstable; urgency=low * New upstream release. - Renames poorly named externally-visible symbol usb_init. Closes: #655332 * Move libdc1394-utils to section utils. Closes: #663073 * Bump Standards-Version.

    2011-05-21 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.1.3-4) unstable; urgency=low * Move everything back to Build-Depend again (I was repeating past mistakes).

    2011-05-19 - Guus Sliepen <guus@debian.org> libdc1394-22 (2.1.3-3) unstable; urgency=low * Move doxygen-latex to Build-Depend-Indep, and add texlive-latex-recommended and texlive-fonts-recommended back, because doxygen-latex alone doesn't cut it.

    Advertisement
    Advertisement