libdbix-easy-perl_0.17-1_all.deb


Advertisement

Description

libdbix-easy-perl - Easy to Use DBI Interface

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdbix-easy-perl
Package version: 0.17
Package release: 1
Package architecture: all
Package type: deb
Installed size: 260 B
Download size: 62.60 KB
Official Mirror: ftp.br.debian.org
DBIx::Easy is an easy to use DBI interface. Currently the Pg, mSQL, mysql, sybase and ODBC drivers are supported. Note that you also need one of the DBD::* drivers to use this module. For additional information please refer to the manpage.

Alternatives

    Download

    Source package: dbix-easy-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdbix-easy-perl deb package:
      # sudo apt-get install libdbix-easy-perl

    Files

    • /usr/bin/dbs_dumptabdata
    • /usr/bin/dbs_dumptabstruct
    • /usr/bin/dbs_empty
    • /usr/bin/dbs_printtab
    • /usr/bin/dbs_update
    • /usr/share/doc/libdbix-easy-perl/Easy.pm.man.html
    • /usr/share/doc/libdbix-easy-perl/LIESMICH.gz
    • /usr/share/doc/libdbix-easy-perl/README.gz
    • /usr/share/doc/libdbix-easy-perl/changelog.Debian.gz
    • /usr/share/doc/libdbix-easy-perl/changelog.gz
    • /usr/share/doc/libdbix-easy-perl/copyright
    • /usr/share/doc/libdbix-easy-perl/dbs_dumptabdata.man.html
    • /usr/share/doc/libdbix-easy-perl/dbs_dumptabstruct.man.html
    • /usr/share/doc/libdbix-easy-perl/dbs_empty.man.html
    • /usr/share/doc/libdbix-easy-perl/dbs_printtab.man.html
    • /usr/share/doc/libdbix-easy-perl/dbs_update.man.html
    • /usr/share/man/man1/dbs_dumptabdata.1p.gz
    • /usr/share/man/man1/dbs_dumptabstruct.1p.gz
    • /usr/share/man/man1/dbs_empty.1p.gz
    • /usr/share/man/man1/dbs_printtab.1p.gz
    • /usr/share/man/man1/dbs_update.1p.gz
    • /usr/share/man/man3/DBIx::Easy.3pm.gz
    • /usr/share/perl5/DBIx/Easy.pm
    • /usr/share/perl5/DBIx/Easy/Import.pm

    Changelog

    2007-05-21 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.17-1) unstable; urgency=low * New upstream version * Use $(CURDIR) instead of $(PWD) in debian/rules * Increase debhelper compatibility level to 5 * Increase standards version to 3.7.2 * Use Build-Depends instead of Build-Depends-Indep for debhelper

    2005-10-08 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.16-1) unstable; urgency=low * New upstream version which fixes filename with quotes produced by dbs_dumptabstruct (Closes: #276578) * Added Suggests for the supported DBD packages in Debian * Added new drivers from 0.15 release to package description * Bumped up Standards-Version * Changed section from interpreters to perl

    2004-10-02 - Stefan Hornburg (Racke) <racke@linuxia.de> dbix-easy-perl (0.15-2) unstable; urgency=low * New maintainer

    2002-03-16 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.15-1) unstable; urgency=low * New upstream version (Closes: #135638)

    2001-12-09 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.14-1) unstable; urgency=low * New upstream version (Closes: #119282)

    2001-10-18 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.13-2) unstable; urgency=low * removed manpage in /usr/man (Closes: #116051)

    2001-09-20 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.13-1) unstable; urgency=medium * New upstream version

    2001-07-17 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.12-1) unstable; urgency=low * New upstream version

    2001-07-17 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.11-2) unstable; urgency=low * no longer ship .packlist file (Closes: #104756)

    2001-06-24 - Dennis Schoen <dennis@debian.org> dbix-easy-perl (0.11-1) unstable; urgency=low * New upstream version

    Advertisement
    Advertisement