libdbd-sybase-perl_1.14-1+b2_amd64.deb


Advertisement

Description

libdbd-sybase-perl - Sybase/MS SQL database driver for the DBI module

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdbd-sybase-perl
Package version: 1.14
Package release: 1+b2
Package architecture: amd64
Package type: deb
Installed size: 266 B
Download size: 117.20 KB
Official Mirror: ftp.br.debian.org
DBD::Sybase is a Perl module which works with the DBI module to provide access to Sybase and Microsoft SQL databases.

Alternatives

    Download

    Source package: libdbd-sybase-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdbd-sybase-perl deb package:
      # sudo apt-get install libdbd-sybase-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/DBD/Sybase.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/DBD/dbd-sybase.pod
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/DBD/Sybase/Sybase.so
    • /usr/share/doc/libdbd-sybase-perl/BUGS
    • /usr/share/doc/libdbd-sybase-perl/README.gz
    • /usr/share/doc/libdbd-sybase-perl/changelog.Debian.amd64.gz
    • /usr/share/doc/libdbd-sybase-perl/changelog.Debian.gz
    • /usr/share/doc/libdbd-sybase-perl/changelog.gz
    • /usr/share/doc/libdbd-sybase-perl/copyright
    • /usr/share/doc/libdbd-sybase-perl/examples/README
    • /usr/share/doc/libdbd-sybase-perl/examples/Show.cgi
    • /usr/share/doc/libdbd-sybase-perl/examples/dbschema.pl.gz
    • /usr/share/man/man3/DBD::Sybase.3pm.gz

    Changelog

    2011-11-18 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.14-1) unstable; urgency=low * New upstream release. - Fix build failure with perl 5.14. Closes: #629255.

    2011-10-25 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.09-3) unstable; urgency=low * export DEB_MAINT_CFLAGS_APPEND, so it actually gets picked up.

    2011-10-05 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.09-2) unstable; urgency=low * Build-depend on the latest and greatest debhelper, which knows how to pass OPTIMIZE for us.

    2011-09-28 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.09-1) unstable; urgency=low * New upstream release. Closes: #329526. - includes upstream fix for handling two sequential prepare()s without an execute(). Closes: #269198. * dbdimp.c: Add a patch from Raphael Descamps <raphael.descamps@1und1.de> to disable BLK_VERSION_* checks if NO_BLK isn't defined. * Add debian/watch file. * Makefile.PL: if libct isn't found on the filesystem, assume it's FreeTDS - fixing a build failure with multiarched freetds. Closes: #643502. * Switch to dh(1) and debhelper compat 8. * Build-depend on libdbi-perl (>= 1.612-1) for dh_perl_dbi, so we get a DBI ABI identifier in our package dependencies. Closes: #577513. * Add ${misc:Depends} to make debhelper and lintian happy * Set Vcs-Bzr/Vcs-Browser in debian/control. * Bump policy-version to 3.9.2. * Put the manpage in the right '3pm' section, not '3perl' which is apparently meant only for perl itself.

    2005-06-06 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.00-3) unstable; urgency=low * Rebuild against freetds 0.63-1 (closes: #319269).

    2005-05-25 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.00-2) unstable; urgency=low * Change package section to perl. * Add a missing dependency on libdbi-perl (closes: #309546).

    2003-05-23 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (1.00-1) unstable; urgency=low * New upstream release * Replace multiline strings with string concatenation and explicit newlines, to placate gcc-3.3 (closes: #194229).

    2003-02-05 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (0.93-4) unstable; urgency=low * Rebuild against freetds 0.61 (libct1). * Update standards-version to 3.5.8. * Move the manpage to section 3perl, per policy.

    2002-09-20 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (0.93-3) unstable; urgency=low * Rebuild against new freetds lib package name. Adjust build-dep versioning accordingly.

    2002-08-25 - Steve Langasek <vorlon@debian.org> libdbd-sybase-perl (0.93-2) unstable; urgency=low * Rebuild against perl 5.8.0.

    Advertisement
    Advertisement