libdatetime-format-dateparse-perl_0.05-1_all.deb


Advertisement

Description

libdatetime-format-dateparse-perl - Perl module parsing Date::Parse compatible formats

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdatetime-format-dateparse-perl
Package version: 0.05
Package release: 1
Package architecture: all
Package type: deb
Installed size: 68 B
Download size: 8.05 KB
Official Mirror: ftp.br.debian.org
DateTime::Format::DateParse is a rather simplistic convenience module that simply wraps the Date::Parse module (see libtimedate-perl) and creates DateTime objects from given strings.

    Download

    Source package: libdatetime-format-dateparse-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdatetime-format-dateparse-perl deb package:
      # sudo apt-get install libdatetime-format-dateparse-perl

    Files

    • /usr/share/doc/libdatetime-format-dateparse-perl/changelog.Debian.gz
    • /usr/share/doc/libdatetime-format-dateparse-perl/changelog.gz
    • /usr/share/doc/libdatetime-format-dateparse-perl/copyright
    • /usr/share/man/man3/DateTime::Format::DateParse.3pm.gz
    • /usr/share/perl5/DateTime/Format/DateParse.pm
    • /usr/share/perl5/DateTime/Format/DateParse.pod

    Changelog

    2010-04-16 - gregor herrmann <gregoa@debian.org> libdatetime-format-dateparse-perl (0.05-1) unstable; urgency=low * New upstream release. * Set Standards-Version to 3.8.4 (no changes). * Remove patch nanoseconds.patch (fixed upstream) and quilt framework. * Convert to source format 3.0 (quilt). * debian/copyright: update formatting. * debian/control: remove versions from libdatetime-timezone-perl, libdatetime-perl, libtimedate-perl (build) dependency, all already fulfilled in oldstable.

    2009-12-20 - gregor herrmann <gregoa@debian.org> libdatetime-format-dateparse-perl (0.04-2) unstable; urgency=low [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Salvatore Bonaccorso ] * debian/control: Changed: Replace versioned (build-)dependency on perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as permitted by Debian Policy 3.8.3). [ Ryan Niebur ] * Update jawnsy's email address * Update ryan52's email address [ gregor herrmann ] * debian/control: Changed: (build-)depend on perl instead of perl- modules. * Add patch nanoseconds.patch to handle newer DateTime behaviour regarding nanoseconds; add quilt framework (closes: #560637). * Set Standards-Version to 3.8.3 (no changes). * Add /me to Uploaders.

    2009-05-23 - Ryan Niebur <ryanryan52@gmail.com> libdatetime-format-dateparse-perl (0.04-1) unstable; urgency=low * Initial Release. (Closes: #529547)

    Advertisement
    Advertisement