libdate-calc-xs-perl_6.3-2_amd64.deb


Advertisement

Description

libdate-calc-xs-perl - Perl library for accessing dates

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdate-calc-xs-perl
Package version: 6.3
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 221 B
Download size: 52.72 KB
Official Mirror: ftp.br.debian.org
Date::Calc::XS is a C/XS-based implementation of the Date::Calc Perl module. It interfaces with a C library to provide a wide variety of calculations based on the Gregorian calendar. This package is never used directly. See Date::Calc's documentation (libdate-calc-perl) for usage details.

Alternatives

Replaces

  • libdate-calc-perl << 6.2-1

    Download

    Source package: libdate-calc-xs-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdate-calc-xs-perl deb package:
      # sudo apt-get install libdate-calc-xs-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Date/Calc/XS.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Date/Calc/XS.pod
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Date/Calc/XS/XS.so
    • /usr/share/doc/libdate-calc-xs-perl/CREDITS.txt.gz
    • /usr/share/doc/libdate-calc-xs-perl/changelog.Debian.gz
    • /usr/share/doc/libdate-calc-xs-perl/changelog.gz
    • /usr/share/doc/libdate-calc-xs-perl/copyright
    • /usr/share/man/man3/Date::Calc::XS.3pm.gz

    Changelog

    2015-02-05 - Damyan Ivanov <dmn@debian.org> libdate-calc-xs-perl (6.3-2) unstable; urgency=medium * Team upload * add a patch to fix tests that are broken since 1 Jan 2015 the tests were hardcoding years like 64 that was interpreted as '1964' until 31 Dec 2014 and now are interpreted as 2064, causing test failures. The patch chooses the year dynamically to get consistent results regardless of the current year. (Closes: #775617)

    2012-06-03 - Florian Schlichting <fschlich@zedat.fu-berlin.de> libdate-calc-xs-perl (6.3-1) unstable; urgency=low [ Florian Schlichting ] * Imported Upstream version 6.3. * Bumped years of upstream and Debian copyright. * Bumped Standards-Version to 3.9.3 (use copyright-format 1.0). * Switched dh compatibility to level 9 to enable passing of hardening flags. [ gregor herrmann ] * Bump versioned (build) dependency on libdate-calc-perl to >= 6.3.

    2011-09-15 - Florian Schlichting <fschlich@zedat.fu-berlin.de> libdate-calc-xs-perl (6.2-1) unstable; urgency=low [ Jonathan Yu, gregor herrmann, Ansgar Burchardt, Florian Schlichting ] * Initial Release (Closes: #551495)

    Advertisement
    Advertisement