libdata-validate-domain-perl_0.10-1_all.deb


Advertisement

Description

libdata-validate-domain-perl - perl domain name validation functions

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdata-validate-domain-perl
Package version: 0.10
Package release: 1
Package architecture: all
Package type: deb
Installed size: 63 B
Download size: 11.98 KB
Official Mirror: ftp.br.debian.org
Data::Validate::Domain collects domain validation routines to make input validation and untainting easier and more readable.

    Download

    Source package: libdata-validate-domain-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdata-validate-domain-perl deb package:
      # sudo apt-get install libdata-validate-domain-perl

    Files

    • /usr/share/doc/libdata-validate-domain-perl/changelog.Debian.gz
    • /usr/share/doc/libdata-validate-domain-perl/changelog.gz
    • /usr/share/doc/libdata-validate-domain-perl/copyright
    • /usr/share/man/man3/Data::Validate::Domain.3pm.gz
    • /usr/share/perl5/Data/Validate/Domain.pm

    Changelog

    2012-06-29 - Alexander Wirt <formorer@debian.org> libdata-validate-domain-perl (0.10-1) unstable; urgency=low * New upstream release * Move to dh(9)

    2008-02-26 - Alexander Wirt <formorer@debian.org> libdata-validate-domain-perl (0.09-1) unstable; urgency=low * New upstream release * Only try to delete $(TMP)/usr/lib/perl5 if its really there (Closes: #467720)

    2008-01-27 - Alexander Wirt <formorer@debian.org> libdata-validate-domain-perl (0.08-1) unstable; urgency=low * New upstream release * Bump standards version (No changes) * Don't ignore errors in clean target

    2006-08-07 - Alexander Wirt <formorer@debian.org> libdata-validate-domain-perl (0.03-1) unstable; urgency=low * New upstream release (Closes: #381508) * Added dependency to libnet-domain-tld-perl

    2005-10-03 - Alexander Wirt <formorer@debian.org> libdata-validate-domain-perl (0.01-2) unstable; urgency=low * New Maintainer

    2005-07-07 - Marc 'HE' Brockschmidt <he@debian.org> libdata-validate-domain-perl (0.01-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement