libdata-flow-perl_1.02-1_all.deb


Advertisement

Description

libdata-flow-perl - Perl extension for simple-minded recipe-controlled build of data

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libdata-flow-perl
Package version: 1.02
Package release: 1
Package architecture: all
Package type: deb
Installed size: 84 B
Download size: 10.86 KB
Official Mirror: ftp.br.debian.org
Data::Flow allows you to define recipes for building data. A recipe contains all of the rules for determining the value of the data involved based on a set of defaults and/or interreactions with other pieces of data in an automated fashion. You can define any or all of: - default values - prerequisites (other fields that must have values before the field in question can be determined) - subroutines to build the field data given all requirements

Alternatives

Requires

    Download

    Source package: libdata-flow-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libdata-flow-perl deb package:
      # sudo apt-get install libdata-flow-perl

    Files

    • /usr/share/doc/libdata-flow-perl/changelog.Debian.gz
    • /usr/share/doc/libdata-flow-perl/changelog.gz
    • /usr/share/doc/libdata-flow-perl/copyright
    • /usr/share/man/man3/Data::Flow.3pm.gz
    • /usr/share/perl5/Data/Flow.pm
    • /usr/share/perl5/auto/Data/Flow/autosplit.ix

    Changelog

    2009-03-06 - Ryan Niebur <ryanryan52@gmail.com> libdata-flow-perl (1.02-1) unstable; urgency=low * Take over for the Debian Perl Group; Closes: #430978 -- RFA * add myself to Uploaders * New upstream release * policy 3.8.0 * debhelper 7 * machine readable copyright format

    2007-08-10 - Matej Vela <vela@debian.org> libdata-flow-perl (0.09-1) unstable; urgency=low * QA upload. * New upstream release. Closes: #329528.

    2007-07-19 - Matej Vela <vela@debian.org> libdata-flow-perl (0.05-6) unstable; urgency=low * QA upload. * Package is orphaned (#430978); set maintainer to Debian QA Group. * Switch to debhelper 5. * Move debhelper from Build-Depends-Indep to Build-Depends. * Drop pre-sarge build dependency on perl (>= 5.6.0-17). * debian/changelog: Remove obsolete Emacs local variables. * debian/watch: Add. * Conforms to Standards version 3.7.2.

    2003-08-26 - Elie Rosenblum <fnord@debian.org> libdata-flow-perl (0.05-5) unstable; urgency=low * Changed from builds-depends to build-depends-indep * Changed section to perl

    2002-09-22 - Elie Rosenblum <fnord@debian.org> libdata-flow-perl (0.05-4) unstable; urgency=low * Changed build from binary-arch to binary-indep (closes: #157473) * Moved maint info to copyright file (closes: #157516)

    2001-09-09 - Elie Rosenblum <fnord@debian.org> libdata-flow-perl (0.05-3) unstable; urgency=low * Fixed description. (Closes: #111809)

    2001-08-30 - Elie Rosenblum <fnord@cosanostra.net> libdata-flow-perl (0.05-2) unstable; urgency=low * Clarification of license terms by upstream author

    2001-08-22 - Elie Rosenblum <fnord@debian.org> libdata-flow-perl (0.05-1) unstable; urgency=low * Accepted RFP. Closes #108430 * Initial Release.

    Advertisement
    Advertisement