libdapserver7_3.12.0-1_amd64.deb


Advertisement

Description

libdapserver7 - Server library for the Network Data Access Protocol

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libdapserver7
Package version 3.12.0
Package release 1
Package architecture amd64
Package type deb
Installed size 140 B
Download size 96.55 KB
Official Mirror ftp.br.debian.org
OPeNDAP provides software that allows you to access data over the internet,
from programs that weren't originally designed for that purpose, as well
as some that were. While OPeNDAP is the original developer of the Data Access
protocol which its software uses, many other groups have adopted DAP
and provide compatible clients, servers and software development kits.
This package provides the server library libdapclient3.

Alternatives

Package Version Architecture Repository
libdapserver7_3.12.0-1_i386.deb 3.12.0 i386 Debian Main
libdapserver7 - - -

Requires

Name Value
libc6 >= 2.14
libdap11 = 3.12.0-1
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.2.1
libuuid1 >= 2.16
multiarch-support -

Replaces

Name Value
libdap10 -

Download

Type URL
Binary Package libdapserver7_3.12.0-1_amd64.deb
Source Package libdap

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdapserver7 deb package:
    # sudo apt-get install libdapserver7

Files

Path
/usr/lib/x86_64-linux-gnu/libdapserver.so.7
/usr/lib/x86_64-linux-gnu/libdapserver.so.7.5.0
/usr/share/doc/libdapserver7/changelog.Debian.gz
/usr/share/doc/libdapserver7/changelog.gz
/usr/share/doc/libdapserver7/copyright

Changelog

2013-10-17 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.12.0-1) unstable; urgency=low
* New upstream release.
- No longer need curl-types-remove.patch 
* Add debian/watch file.
* Fix typo in hardening flags; Change  to =all,-pie ; 
Use DEB_LDFLAGS_MAINT_APPEND. Closes: #697387.
* Enable parallel build. Closes: #723938.
* Depend on libcurl4-gnutls-dev | libcurl-dev. Closes: #722701.
2013-07-10 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-15) unstable; urgency=low
* Avoid exit 1 in conditional in ./rules by adding echo. 
2013-07-09 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-14) unstable; urgency=low
* Make use of libjs-jquery conditional; not always present. 
2013-07-08 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-13) unstable; urgency=low
* Now use debhelper >=9 versioned depends.
* Now use libjs-jquery rather than embedded copy.
2012-12-21 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-12) unstable; urgency=low
* libdnet-dev no longer conflicts with libdap-dev. Closes: #694655. 
* Standards-Version: 3.9.4. No changes required.
* Enable hardening. Only some false alarms on unprotected fns left.
2012-05-08 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-11) unstable; urgency=low
* Fix for gcc-4.7, which is stricter on including prototypes.
Closes: #672008 
2011-12-07 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-10) unstable; urgency=low
* Switch to dh_autoreconf --as-needed for ltmain-as-needed instead of
patching manually. Thanks to Iain Lane. Closes: #651285.
2011-09-15 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-9) unstable; urgency=low
* Rewrite dap-config to call pkg-config, to work correctly with 
Multiarch. Now depend rather than recommend pkg-config.
2011-09-13 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-8) unstable; urgency=low
* Remove unnecessary ${shlibs:Depends} from -dev package.
* Add -Wl,--as-needed to remove unneeded dependencies 
* Multi-Arch enabled. 
2011-09-05 - Alastair McKinstry <mckinstry@debian.org>
libdap (3.11.1-7) unstable; urgency=low
* Fix dependencies of libdap-dev. Add Dependency on uuid-dev. Closes: #640260.
* Fix missing dependency in libdapclient.pc

See Also

Package Description
libdar-dev_2.4.15-1_amd64.deb Disk ARchive: Development files for shared library
libdar64-5000_2.4.15-1_amd64.deb Disk ARchive: Shared library
libdata-alias-perl_1.18-1+b1_amd64.deb module to create aliases instead of copies
libdata-amf-perl_0.09+dfsg-1_all.deb Perl module for serialize / deserialize AMF data
libdata-bitmask-perl_0.91-1_all.deb bitmask manipulation class
libdata-buffer-perl_0.04-1.1_all.deb Read/write buffer class for perl
libdata-clone-perl_0.004-1+b1_amd64.deb Perl module for polymorphic data cloning
libdata-compare-perl_1.23-0.1_all.deb perl module to compare perl data structures recursively
libdata-dump-perl_1.22-1_all.deb Perl module to help dump data structures
libdata-dump-streamer-perl_2.38-1+b1_amd64.deb module for serializing a data structure as Perl code
libdata-dumper-concise-perl_2.022-1_all.deb module for more shorter Data::Dumper-like output
libdata-dumper-simple-perl_0.11-4_all.deb Easily dump variables together with their names (Data::Dumper-like)
libdata-dumpxml-perl_1.06-1_amd64.deb Dump arbitrary perl data structures as XML and restore them
libdata-entropy-perl_0.007-2_all.deb Perl module for entropy (randomness) management
libdata-faker-perl_0.10-1+deb8u1_all.deb Perl extension for generating fake data
Advertisement
Advertisement