libdancer-plugin-flashmessage-perl_0.314-1_all.deb


Advertisement

Description

libdancer-plugin-flashmessage-perl - Dancer plugin to display temporary, so called "flash messages"

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libdancer-plugin-flashmessage-perl
Package version 0.314
Package release 1
Package architecture all
Package type deb
Installed size 56 B
Download size 8.83 KB
Official Mirror ftp.br.debian.org
Dancer::Plugin::FlashMessage helps you display temporary messages, also known
as "flash messages". Flash messages can be used to inform the user that a
certain operation was successful in way that doesn't take space when there
are no messages to be shown.
The plugin provides a flash() method for setting the message and takes care
of attaching the content to the session, propagating it to the templating
system, and then removing it from the session.
The developer's only remaining job is to provide a place in the views or the
layout where the message will be displayed.
Dancer is a lightweight yet powerful web application framework.

Alternatives

Package Version Architecture Repository
libdancer-plugin-flashmessage-perl_0.314-1_all.deb 0.314 all Debian Main
libdancer-plugin-flashmessage-perl - - -

Requires

Name Value
libdancer-perl >= 1.3001
perl -

Download

Type URL
Binary Package libdancer-plugin-flashmessage-perl_0.314-1_all.deb
Source Package libdancer-plugin-flashmessage-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdancer-plugin-flashmessage-perl deb package:
    # sudo apt-get install libdancer-plugin-flashmessage-perl

Files

Path
/usr/share/doc/libdancer-plugin-flashmessage-perl/changelog.Debian.gz
/usr/share/doc/libdancer-plugin-flashmessage-perl/changelog.gz
/usr/share/doc/libdancer-plugin-flashmessage-perl/copyright
/usr/share/man/man3/Dancer::Plugin::FlashMessage.3pm.gz
/usr/share/perl5/Dancer/Plugin/FlashMessage.pm

Changelog

2011-11-26 - gregor herrmann <gregoa@debian.org>
libdancer-plugin-flashmessage-perl (0.314-1) unstable; urgency=low
[ Salvatore Bonaccorso ]
* debian/copyright: Replace DEP5 Format-Specification URL from
svn.debian.org to anonscm.debian.org URL.
* Correct Vcs-Browser and Vcs-Git URLs.
[ gregor herrmann ]
* New upstream release.
* Add /me to Uploaders.
2011-06-24 - Damyan Ivanov <dmn@debian.org>
libdancer-plugin-flashmessage-perl (0.313-1) unstable; urgency=low
* Initial Release. (Closes: #631492 -- ITP)

See Also

Package Description
libdancer-plugin-rest-perl_0.11-3_all.deb REST plugin for Dancer
libdancer-session-cookie-perl_0.25-1_all.deb encrypted cookie-based session backend for Dancer
libdancer-session-memcached-perl_0.2020-1_all.deb Memcached-based session backend for Dancer
libdancer-xml0-dev_0.8.2.1-3_amd64.deb simplistic and non-comformant xml parser library
libdancer-xml0_0.8.2.1-3_amd64.deb simplistic and non-comformant xml parser library
libdancer2-perl_0.152000+dfsg-1_all.deb lightweight yet powerful web application framework
libdancer2-plugin-database-perl_2.12-1_all.deb module for easy database connections for Dancer2 applications
libdanga-socket-perl_1.61-1_all.deb event loop and event-driven async socket base class
libdansguardian-perl_0.6-2_all.deb Simple module for administer dansguardian's control files
libdap-bin_3.12.0-1_amd64.deb Binaries for the libdap Data Access Protocol library
libdap-dev_3.12.0-1_amd64.deb Development files (headers and static libraries) for libdap
libdap-doc_3.12.0-1_all.deb Documentation for the libdap Data Access Protocol library
libdap11_3.12.0-1_amd64.deb Open-source Project for a Network Data Access Protocol library
libdapclient3_3.12.0-1_amd64.deb Client library for the Network Data Access Protocol
libdapl-dev_2.1.2-2_amd64.deb development files for the DAPL libraries
Advertisement
Advertisement