libcrypt-x509-perl_0.51-1_all.deb


Advertisement

Description

libcrypt-x509-perl - Parse X.509 certificates with Perl

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcrypt-x509-perl
Package version 0.51
Package release 1
Package architecture all
Package type deb
Installed size 112 B
Download size 20.74 KB
Official Mirror ftp.br.debian.org
Crypt::X509 is a Perl module for parsing X.509 certificates. Methods
are provided for accessing most certificate elements.

Alternatives

Package Version Architecture Repository
libcrypt-x509-perl_0.51-1_all.deb 0.51 all Debian Main
libcrypt-x509-perl - - -

Requires

Name Value
libconvert-asn1-perl >= 0.19
perl -

Download

Type URL
Binary Package libcrypt-x509-perl_0.51-1_all.deb
Source Package libcrypt-x509-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcrypt-x509-perl deb package:
    # sudo apt-get install libcrypt-x509-perl

Files

Path
/usr/share/doc/libcrypt-x509-perl/README
/usr/share/doc/libcrypt-x509-perl/changelog.Debian.gz
/usr/share/doc/libcrypt-x509-perl/changelog.gz
/usr/share/doc/libcrypt-x509-perl/copyright
/usr/share/man/man3/Crypt::X509.3pm.gz
/usr/share/perl5/Crypt/X509.pm

Changelog

2011-07-06 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
libcrypt-x509-perl (0.51-1) unstable; urgency=low
* new upstream version
- dropped patches/avoid_bad_exports.diff (adopted upstream)
* bumped Standards-Version to 3.9.2 (no changes needed)
2011-03-14 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
libcrypt-x509-perl (0.50-3) unstable; urgency=low
* no longer export error(), new(), not_before(), not_after(), or
serial() (Closes: #617755).
2011-02-11 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
libcrypt-x509-perl (0.50-2) unstable; urgency=low
* upload to unstable.
2011-01-08 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
libcrypt-x509-perl (0.50-1) experimental; urgency=low
* New Upstream Version. (Closes: #597126)
* Bumped Standards -Version to 3.9.1 (no changes needed)
2010-01-23 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
libcrypt-x509-perl (0.40-2~pre1) UNRELEASED; urgency=low
* added Norbert Klasen to debian/copyright.  Thanks to Torsten Werner
for catching my omission.
2010-01-09 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
libcrypt-x509-perl (0.40-1) unstable; urgency=low
* Initial Release (Closes: #564524).

See Also

Package Description
libcryptgps-ocaml-dev_0.2.1-9_amd64.deb OCaml implementation of symmetric cryptographic algorithms: Blowfish, DES, 3DES
libcrypto++-dev_5.6.1-6+deb8u3_amd64.deb General purpose cryptographic library - C++ development
libcrypto++-doc_5.6.1-6+deb8u3_all.deb General purpose cryptographic library - documentation
libcrypto++-utils_5.6.1-6+deb8u3_amd64.deb General purpose cryptographic library - utilities and data files
libcrypto++9_5.6.1-6+deb8u3_amd64.deb General purpose cryptographic library - shared library
libcryptokit-ocaml-dev_1.9-2_amd64.deb cryptographic algorithm library for OCaml - development
libcryptokit-ocaml_1.9-2_amd64.deb cryptographic algorithm library for OCaml - runtime
libcryptsetup-dev_1.6.6-5_amd64.deb disk encryption support - development files
libcryptsetup4_1.6.6-5_amd64.deb disk encryption support - shared library
libcryptui-dev_3.12.2-1+b1_amd64.deb UI library for OpenPGP prompts (development)
libcryptui-doc_3.12.2-1_all.deb UI library for OpenPGP prompts (documentation)
libcryptui0a_3.12.2-1+b1_amd64.deb UI library for OpenPGP prompts
libcrystalhd-dev_0.0~git20110715.fdd2f19-11_amd64.deb Crystal HD Video Decoder (development files)
libcrystalhd3_0.0~git20110715.fdd2f19-11_amd64.deb Crystal HD Video Decoder (shared library)
libcsfml-audio2_2.1-2_amd64.deb Libraries for the C Binding of SFML - Audio Part
Advertisement
Advertisement