libconvert-tnef-perl_0.18-1_all.deb


Advertisement

Description

libconvert-tnef-perl - Perl module to read TNEF files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libconvert-tnef-perl
Package version: 0.18
Package release: 1
Package architecture: all
Package type: deb
Installed size: 78 B
Download size: 24.21 KB
Official Mirror: ftp.br.debian.org
TNEF stands for Transport Neutral Encapsulation Format, and if you've ever been unfortunate enough to receive one of these files as an email attachment, you may want to use this module.

Alternatives

    Download

    Source package: libconvert-tnef-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libconvert-tnef-perl deb package:
      # sudo apt-get install libconvert-tnef-perl

    Files

    • /usr/share/doc/libconvert-tnef-perl/README.gz
    • /usr/share/doc/libconvert-tnef-perl/buildinfo_all.gz
    • /usr/share/doc/libconvert-tnef-perl/changelog.Debian.gz
    • /usr/share/doc/libconvert-tnef-perl/changelog.gz
    • /usr/share/doc/libconvert-tnef-perl/copyright
    • /usr/share/man/man3/Convert::TNEF.3pm.gz
    • /usr/share/perl5/Convert/TNEF.pm

    Changelog

    2012-08-08 - Jonas Smedegaard <dr@jones.dk> libconvert-tnef-perl (0.18-1) unstable; urgency=low * New upstream release. [ gregor herrmann ] * Remove debian/source/local-options: abort-on-upstream-changes and unapply-patches are default in dpkg-source since 1.16.1. [ Jonas Smedegaard ] * Bump debhelper compatibility level to 8. * Bump standards-version to 3.9.3. * Update copyright file: + Fix use pseudo-license-in-comment and -comment-in-license fields: File format 1.0 mandates License field to either be single-line or include all licensing info. + Bump file format to 1.0. * Update package relations: + Relax to (build-)depend unversioned on cdbs: Needed version satisfied in stable, and oldstable no longer supported.

    2011-05-08 - Jonas Smedegaard <dr@jones.dk> libconvert-tnef-perl (0.17-11) unstable; urgency=low * Update copyright file: + Rewrite using draft 174 of DEP-5 format. + Fix use initial wildcard Files section. + Rewrap license fields at 72 chars, and shorten comments. * Bump policy compliance to standards-version 3.9.2. * Include CDBS class perl-makemaker.mk (not deprecated perlmodule.mk). Tighten build-dependency on cdbs.

    2010-10-17 - Jonas Smedegaard <dr@jones.dk> libconvert-tnef-perl (0.17-10) unstable; urgency=low * Ease building with git-buildpackage: + Use source format 3.0 (quilt), with suitable local-options. + Git-ignore quilt .pc dir. * Drop locally included CDBS snippets and local implementation of DEB_MAINTAINER_MODE, all included in main cdbs now. * Extend copyright years in rules file, and refer to FSF website (not postal address). * Rewrite copyright file using draft rev135 of DEP5 format. * Bump Policy compliance to standards-version 3.9.1. * Shorten Vcs-* stanzas. * Ease backporting to Debian stable: Relax inclusion of CDBS snippets required only in DEB_MAINTAINER_MODE, and suppress related build- dependencies. * Build-depend unversioned on cdbs: version in Debian stable sufficient, and oldstable no longer supported.

    2009-08-27 - Jonas Smedegaard <dr@jones.dk> libconvert-tnef-perl (0.17-9) unstable; urgency=low [ Jonas Smedegaard ] * Depend on ${misc:Depends}. * Add README.source. Drop custom hints about CDBS. * Update local CDBS snippets: + Handle dependencies using new local snippet package-relations.mk. + Restructure copyright-check.mk hint output to use machine-readable draft DEP5 format. + Several minor improvements to upstream-tarball.mk. + Fix use underscore (not dash) in internal variable. + Implement fail-source-not-repackaged rule in upstream-tarball.mk. * Add proper licensing header to debian/rules. * Add DEB_MAINTAINER_MODE in debian/rules (thanks to Romain Beauxis). * Packaging moved to Git: + Update Vcs stanzas. + Add git-buildpackage configfile, enabling signed tags and use of pristine-tar. + Stop using svn-upgrade in watch file. * Fix tighten build-dependency on debhelper to 6 or newer, thanks to cdbs dependency resolving. * Rewrite copyright to use DEP5 r54 proposed machine-readable format. * Bump Policy compliance to Standards-Version 3.8.3. [ gregor herrmann ] * Change (build) dependency from libmime-perl to libmime-tools-perl. * debian/watch: use dist-based URL. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Salvatore Bonaccorso ] * debian/control: Changed: Replace versioned (build-)dependency on perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as permitted by Debian Policy 3.8.3).

    2008-06-28 - Jonas Smedegaard <dr@jones.dk> libconvert-tnef-perl (0.17-8) unstable; urgency=medium * Set urgency=medium as 0.17-8 included a FTBFS bugfix (similar to bug#487066).

    Advertisement
    Advertisement